tadziq

Cegła z migającą czerwoną diodą

Recommended Posts

Cześć

dostałem do obejrzenia mi4c 2/16 z objawem 'mrugająca czerwona dioda'. Po gmeraniu z ładowarkami i chwilowym odpięciu baterii telefon zaskoczył, tj. uruchomił się raz do systemu, a następnie padł z racji stanu baterii =0%. W każdym razie system nie uruchomił się już ani razu więcej, ale sprzęt jak najbardziej wstawał w trybie EDL, więc wykonałem flashowanie za pomocą miflash - ok, MIUI7 się podniosło, natomiast wyszło kilka nowych problemów:

- telefon ładuje się bardzo wolno z dowolnego źródła - i zawsze pokazuje w systemie, że jest to ładowanie przez USB; z miernikiem na usb faktycznie max. wskazywany prąd ładowania to 5V/0,45A; w uruchomionym systemie (MIUI, CM13) miernik pokazuje wręcz 5V/0,10A, a tylko przy podłączeniu do PC 5V/0,45A

- próba restartu na podpiętym ładowaniu z ładowarki kończy się zawsze czarnym ekranem, a po połączeniu kompa z telefonem okazuje się, że telefon jest w trybie EDL; bez zasilania da się zrestartować telefon do systemu oraz do trybów recovery i fastboot -właśnie przywróciłem właścicielowi jego CM13 (tu też pokazuje cały czas ładowanie USB)

Teraz pytanie: gdzie szukać rozwiązania - czy to moduł zasilania z portem USB? 

 

ps. problemu z baterią nie rozwiązałem - uruchomiłem tel ze swojej starej baterii; natomiast po ponownym podłączeniu ori baterii niezmiennie pozostaje mrugająca czerwona dioda na jakiś krótki czas.

-----------

drugi EDIT:

przełożyłem sekcję zasilania ze swojego mi4c do ww. trafionej sztuki i nic to nie zmieniło - te same objawy, tj. ładowanie wykrywane tylko jako ładowanie USB oraz niemożliwy reboot telefonu na kablu podpiętym do ładowarki, po telefon ląduje w trybie EDL

Edited by adamuadamu

Share this post


Link to post
Share on other sites
16 minut temu, galakty napisał:

Ale na drugiej baterii telefon wstaje i działa? Jak tak, to bateria padła.

no jednak bateria jest sprawna - przełożyłem baterię, tj. tę rozładowaną włożyłem do mojego mi4c i bez problemu po kilku sekundach migania czerwonej diody pokazało się 0% na ekranie i bez problemu doładowałem ją do 20%, przełożyłem z powrotem do jej oryginalnego telefonu i system się podniósł. Niestety, cały czas ładuje się bardzo powoli (utrzymuje poziom naładowania na ładowarce).

W każdym razie ogniwo było tylko mocno rozładowane i działa, zamiana modułów usb nic nie zmieniła, tj. mój tel ładuje poprawnie, tamten zachowuje się jak w opisie wyżej. Czy pozostaje mi szukanie płyty głównej do tego egzemplarza?

Share this post


Link to post
Share on other sites

A ktos mial taka sytuacje, ze po wymianie lcd pojawil sie problem z uruchomieniem telefonu ?
U mnie to wygladalo tak, ze wymienilem wysiwetlacz, podpialem wszystkie tasmy... no i przyszedl czas sprawdzic czy wyswietlacz w ogole dziala. Odpalilem, pojawil sie znaczek MI i takie 3 kropeczki oznczajace loading... nie dam sobie reki uciac ale chyba zablokowalo sie to na 3 kropce.. telefon sie wylaczyl i od tamtej pory jedynie laduje 0,4a i miga nieszczesna czerwona dioda.

Najpierw byl podlaczony pod oryginalna ladowarke xiaomi, teraz pod laptopa. Dioda miga przez kilka/kilkanascie minut i przestaje. A telefonu jak sie nie dalo wlaczyc tak sie nie da.


Da sie jakos zweryfikowac czy to plyta czy bateria ? Pomijajac zakup nowej baterii i wsadzenie jej, jesli odpali to znaczy ze stara zdechla, jesli nie to wiadomo - plyta ;)

Z drugiej strony z bateria nigdy nie bylo problemu, naet ostatnio spojrzalem, ze stan baterii jest dobry czy tam doskonaly (w ustawieniach albo w panelu sterowania jest cos takiego).

 

 

EDIT: Czy jesli w trakcie prob ladowania (czyli kiedy dioda miga) nagrzewa sie plyta to znaczy, ze plyta jest ok ?

Edited by lelusz

Share this post


Link to post
Share on other sites

Jeśli płyta się nagrzewa, to zapewne jest zwarcie. Na moje oko uszkodzona podczas wymiany ekranu.

Share this post


Link to post
Share on other sites

Ale na poczatku sie wlaczyl... Pojawilo sie logo miui i loading, ale sie zatrzymalo, jakby sie zawiesil przy uruchamianiu. Pozniej chyba padla bateria albo ja odlaczylem go od ladowarki bo sie dlugo nie uruchamial ... i skonczylo sie tak jak sie skonczylo :)

Share this post


Link to post
Share on other sites

Coz, bateria zdechla. Przelozylem nowa - da sie wejsc do recovery... ale przy probie uruchomienia telefonu wisi na loadingu, dokladniej na drugiej kropce :/

Czy to koniec telefonu ?

A jesli koniec to czy jest jakas szansa na odzyskanie zdjec, filmow i reszty danych ?? :/

 

EDIT:
Jestem skonczonym idiota :D Bateria wraca do zycia.... po przekladaniu ekranu (a przy tym wszystkich innych tasiemek, aparatow itd itp)... urwa kabelek przypialem do gory nogami stad takie slabe napiecie i marne ladowanie....

Edited by lelusz

Share this post


Link to post
Share on other sites

Mozna przypiąć kabelek do góry nogami? Ja wymieniłem ekran i niestety jedynie migajaca czerwona dioda

Wysłane z mojego LEX820 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now