wasabi

Użytkownicy
  • Content Count

    179
  • Joined

  • Last visited

Community Reputation

11 Good

About wasabi

  • Rank
    Zaawansowany

Dodatkowe

  • Smartfon
    Redmi Note

Recent Profile Visitors

760 profile views
  1. Dzisiaj zainstalowałem MIUI Polska i aparat dalej nie działa. Apka do odblokowywania telefonu twierdzi, że nie może się połączyć. Aparat nie przełącza na przód mimo, że sugeruje obrócenie. Edit: Ok, po dogłębnym śledztwie stwierdzam, że kamerka najprawdopodobniej uszkodzona. Bardzo dużo osób zgłasza takie problemy, nie pomaga ani zmiana softu ani żadne kombinacje. Kamerka rusza po zmianie na nową. link Edit2: W zeszył tygodniu trafił do mnie zalany MIMIX2s. Kamerka była sprawna, więc zamontowałem ją u siebie. Działa bez problemu, zatem na 100% była to przyczyna problemu. Przednie kamerki są dostępne w internecie, pasują od MIXA2, wymiana nie jest trudna i zajęła mi 15 minut, taśma znajduje się pod akumulatorem. Aczkolwiek nie polecam samodzielnej wymiany komuś, kto niema doświadczenia.
  2. Ok. wgrałem kilka innych wersji i 11 odpaliła. Z tego co czytam w faq to od 10 coś tam poprawili. LINK DO twrp polaris 11. Teraz po tej wersji odpaliło w TWRP. Dziękuje za sugestie.
  3. Dokładnie tak wpisuję. Komenda Fastboot boot TWRP.img. Po czym mam restart i logo MI. i telefon wisi, i restart i tak cały czas. Komenda getvar product wyświetla polaris. Po komendzie Fastboot flash recovery twrp.img mam target reported max download size of 536870912 bytes sending 'recovery' (41464 KB)... OKAY [ 1.480s] writing 'recovery'... OKAY [ 0.180s] finished. total time: 1.659s Czyli chyba ok.
  4. Po wgraniu TWRP (oczywiście odblokowany etc.) telefon dostaje loopa. Do TWRP nie daje się wejść. Można tylko do Fastboot. Komenda devices widzi urządzenie, TWRP się wgrywa, komenda boot nazwa romu restartuje telefon i mam logo miui i bootloop. Przytrzymane + I - powodują tylko restart. Mogę wejść w fastboot i ponownie zainstalować TWRP ale to nic nie daje. Pobierałem Polaris (telefon mimix2s 128), może inna wersja tego Polarisa jakaś? Ale nigdzie nie mogę znaleźć.
  5. Telefon odblokowany. Fastboot, wykrywa urządzenie (komenda devices) Wgrywam TWRP polaris, ok. podaje, że sukces. Uruchamiam komendą boot i tutaj następuje restart i bootloop . Telefon pokazuje logo MIUI i restart i tak w koło Macieju. Minus i Power powodują odpalenie Fastboot, można wgrać TWRP ponownie i to samo. Pobierałem polaris z kilku miejsc, więc wersja chyba ok. Co robię nie tak?
  6. U mnie też nie przełącza na przód. Myślę, że to problem. Software owy, bo przed aktualizacją pokazywało. Po prostu apki wykrywa ją teleobiektyw jako 2 kamerkę zamiast przodu. Chyba trzeba poczekać do aktualizacji albo zainstalować wersję DEV. Sęk w tym, że nic się nie dzieje. Przełączasz kamerkę na przód i odpala się tele. Ponownie i masz szeroki. Programy do video rozmowy odpalają na przedniej.
  7. Ja zawsze od nich Redmi Note 3 Pro dostawałem z Chińskim. Ale ostatnio w paczce brakowało jednego telefonu, więc radzę uważać.
  8. Mam ten sam problem, znajomy kupił telefon, wgraliśmy global i nie można wgrać dev z palca. Da się może miflashem czy coś? Nie chcemy odblokowywać telefonu.
  9. U mnie działa już na kilku telefonach. Aktualizuje się elegancko z automatu z opóźnieniem kilku dni. Nawet dobrze, bo jest czas na zapoznanie się z jakimiś ewentualnymi błędami. Na 10 64 działa bez problemu. Problem jest tylko z telefonami kupionymi u sprzedawców którzy wgrywają jakieś śmieciowe romy. Najlepiej takich nie kupować.
  10. Z oficjalnej strony. Oficjalny rom dev. Mam 3.18 beta, wszedł bez problemu na stable z aktualizatora przez system. Teraz poajwił się nowy na oficjalnej stronie i powinien wejść tak samo. A tak nie jest. oczywiście mowa o global z Chińczyka na global robiłem miflashem.
  11. No dobra, ale dlaczego nie wchodzi global ze strony xiaomi? Czy nie powinien wchodzić na zablokowany BL? 3.18 wlazł przez aktualizacje z globala stable bez problemu. Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka
  12. Rozumiem, że działa tylko na odblokowanym BL? Bo ja z DEV 6.3.18 Global nie mogłem wgrać tego przez systemową aktualizację. Wyskakuje info, że nie można zweryfikować pliku aktualizacji.
  13. d*pa blada. ADB widzi tel tylko wtedy gdy jest w trybie z + czyli animacja wtyczki wkładanej w telefon. Pokazuje urządzenie jako ciąg znaków. Komenda reboot edl działa. Telefon po niej po prostu się odpala i mam system. Nie wchodzi w tryb czerwonej diody. W fastboot gdy próbuje coś wgrać miflash, dostaje informacje, że urządzenie jest zablokowane. No i tego nie mam. Bo jak odpalę system telefonu to adb nie wykrywa mi nic.
  14. Komp restartowałem, system 64 bitowy. Ale to samo jest, niema urządzenia w miflash. Czy w USB computer connection (MTP) ma być włączone czy nie? MiFlash widzi teraz urządzenie, ale tylko gdy jest uruchomione w FASTBOOT. Ściągnie się ROM to zaraz zobaczę czy pójdzie. Rozumiem, że zaznaczyć trzeba Flash all? Oczywiście w fastboot error. Kombinuje dalej. Ok. doczytałem teraz, że trzeba wcisnąć jednocześnie + - i podłączyć kabelek. Jest menu z testami.
  15. Ok. zainstalowałem MIPCSwite ale nadal nie widzi, zobaczymy co będzie jak od nowa procedurę powtórzę z ADB. Zainstalowane. ADB zrestartowało. O nic nie pytał telefon, a miflash ślepy, nie widzi urządzenia. ręce opadają. Ok. kombinuje dalej, musi być jakiś myk który przeoczyłem. Widzę, że poradnik będzie bardzo potrzebny.