Drobnoustrój

Użytkownicy
  • Content Count

    89
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Drobnoustrój

  • Rank
    Zaawansowany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Od kilku (2-3) dni mam problem z Google Pay. Wcześniej korzystałem z niego bez problemu. Niestety nie jestem w stanie stwierdzić dokładnie, kiedy się popsuło i/lub co wywołało niepoprawne działanie. Problem polega na tym, że po restarcie telefonu (lub po prostu po kilku godzinach) Google Pay usuwa dodane karty - nie całkowicie, cały czas widnieją w zakładce "Płacenie", ale każda wymaga konfiguracji (komunikat "Skonfiguruj płatności zbliżeniowe"). Mogę bez problemu przejść weryfikację, karty się dodają, wygląda jakby było wszystko ok, ale po restarcie znowu wymagają konfiguracji. Wszystkie katy są w Alior Banku (jedna w TMUB, ale tak na prawdę to to samo). Nie używam innych aplikacji do płacenia, tylko Google Pay, ale teraz na próbę uruchomiłem płatności zbliżeniowe w aplikacji TMUB - nie było errorów, jutro napiszę czy działa. Przed chwilą zaktualizowałem MIUI do wersji 9.1.17, problem nadal występuje. Ma ktoś podobny problem?
  2. Spróbuj zrobić to samo, ale przy dobrych warunkach oświetleniowych. Po kliknięciu na "x2" przełączy się na teleobiektyw. Gdy go zasłonisz, po chwili przełączy się na główny obiektyw. Też na początku nie wiedziałem o co chodzi, ale wygląda na to że aparat wybiera obiektyw z którego obraz będzie lepszy.
  3. Podobno nasze telefony są na to uodpornione, zresztą apka pokazuje to samo Wysłane z mojego MI 5 przy użyciu Tapatalka
  4. Udało się komuś rozwiązać problem? Nie wiem co się dzieje, od jakiegoś czasu zużycie baterii mam w cały świat, kombinuję na różne sposoby i nic to nie daje. Czasami jest dobrze, i przez noc stan baterii się nie zmniejszy (max o 2%), a następnego dnia taki kwiatek jak na screenie. Nie mam już pomysłu co z tym zrobić (oczywiście poza powrotem do globala). Wysłane z mojego MI 5 przy użyciu Tapatalka
  5. Wloczykij, wyłącz optymalizacje miui albo zmień system na global. Błąd jest od dawna i nic się w tym temacie nie zmienia. Po prostu gdy mamy zajęte sporo ramu, miui zamyka procesy, w tym Chrome (wtedy wyskakuje kurza twarz).
  6. Ale chodzi ci o połączenie się z siecią Wi-Fi 5 GHz? Musisz po prostu być w zasięgu takiej sieci i się z nią połączyć...
  7. Dzisiaj w moim mi5 przestał działać czytnik. Wczoraj wieczorem czytnik działał, dzisiaj przez noc telefon rozładował się do zera, i po podładowaniu i uruchomieniu nie działa. W diagnostyce na czerwono. Zobaczymy czy jak znów go do zera rozładuję to się naprawi... edit: wygląda na to, że u mnie metoda nie działa - rozładowałem telefon do zera, do momentu aż przestał zapalać się wyświetlacz (po wciśnięciu włącznika zapalała się tylko dioda). Czytnik w dalszym ciągu nie działa. Będę jeszcze dzisiaj próbował - telefon jest na gwarancji, napisałem już do ibuygou, jak nie zadziała to pojedzie do Wrocławia :<
  8. Z Opery nie korzystałem, więc nie wiem, ale na chrome jest to samo. Jak zawalisz Chromem pamięć, to jest ona czyszczona i wywala komunikat "Kurza twarz". Zgłaszałem to zarówno na tym forum, jak i na xiaomi.eu, wkleiłem nawet logcata na którym widać moment ubijania procesów, ale nie zostało to rozwiązane, a temat się zakopał; połowicznym rozwiązaniem jest wyłączenie optymalizacji miui, ale to "psuje" kilka innych rzeczy.
  9. Z ostatnią wersją MIUI (7.7.20) nie ma sensu nic instalować i kombinować; po aktualizacji systemu wgrałem Magiska od nowa, próbowałem z różnymi patchami i cały czas nie miałem Safetynet na zielono - nawet jak sklep pokazywał że certyfikat jest ok, to w praktyce nie działał. Użyłem uninstallerów, wgrałem 7.7.20 od nowa i teraz wszystko działa, włącznie z certyfikatem. Zobaczymy czy tak będzie cały czas, poprzednio (miesiąc temu) zainstalowałem v12 i 1.10.1 (tak jak Gravis), i przez pewien czas też wszystko działało, do czasu aż się popsuło Ciekaw jestem czy na miui 9 też będzie tak ładnie działać...
  10. Ja nie ściągnąłem ostatniej aktualizacji AP. Płatności działają, bo sprawdzałem dzisiaj; SafetyNet mam na czerwono. W Magisku mam tylko paczkę v3, żadnych innych modułów. Wysłane z mojego MI 5 przy użyciu Tapatalka
  11. Okej, czyli na certyfikację w sklepie play trzeba poczekać. Jutro sklepy zamknięte, ale może na jakiejś stacji benzynowej sprawdzę, czy AP śmiga. Logiczne byłoby gdyby nie działał, ale kilka osób już potwierdziło że jednak jest ok. Swoją drogą, przed chwilą wyszła jakaś aktualizacja do AP, ja na razie nie pobieram
  12. Ale na czerwono zrobiło co się w Magisku, czy w Android Pay? Wysłane z mojego MI 5 przy użyciu Tapatalka
  13. Dobra, tylko że teraz zainstalowałem Magiska, Managera i patch v3, i wyskakuje mi błąd SafetyNet: niezgodność profilu CTS. Nie mam żadnej innej apki do roota, wyłączałem i włączałem Magisk hide, restartowałem telefon, usunąłem Magiska uninstallerem, zainstalowałem jeszcze raz, i nic się nie zmieniło. W sklepie Play pokazuje mi brak certyfikatu. Ma ktoś taki błąd? Wysłane z mojego MI 5 przy użyciu Tapatalka
  14. Dzisiaj przywróciłem telefon do ustawień fabrycznych (z powodów nie związanych z tym tematem). Dodałem konto Google, pobrałem Android Pay, i... działa. Znaczy się dodałem karty bez problemu. Nie mam zainstalowanego magiska, nic. Kwestia tylko czy sama płatność zadziała edit: rom 7.6.10
  15. Ja zakupiłem szkło mocolo stąd: https://www.aliexpress.com/item/2pcs-lot-Mocolo-Xiaomi-Redmi-4X-glass-tempered-Redmi-4X-screen-protector-film-full-cover-black/32809037642.html 30 złotych za 2 sztuki. Mam wrażenie, że nie jest zakrzywione prawie wcale, niemniej po naklejeniu wygląda dobrze. Mam nadzieję że nie będą się pod nim zbierać śmieci... Na ten moment jestem zadowolony, zobaczymy co będzie z czasem Przy okazji: dziwna sprawa, ale na początku miałem wrażenie, że szkło się nie przykleiło. Zwykle kiedy nakleja się szkło, widać taką przechodzącą przez całą powierzchnię "falę", tutaj tego nie było. Ale szkło się trzyma.