jarusss

Użytkownicy
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jarusss

  • Rank
    Użytkownik

Dodatkowe

  • Smartfon
    Redmi 3 Pro

Recent Profile Visitors

465 profile views
  1. No właśnie mam. Wchodząc w ustawienia karty SIM pokazuje mi: SIM CARD SETTINGS: 1 OFF. Jak każę ręcznie wyszukać sieci to nic nie znajduje Wchodząc w Testing (6436) w Phone information1 mam IMEI ale Current network: Off. GSM Service: Radio off Dalej - zauważyłem, że co któreś uruchomienie nie wykrywa mi karty SIM (wyjęcie i włożenie nic nie daje... nawet na żywca), ale jak wchodzę w EDL i w PCMA Test robię SIMCARD1 to ładnie wykrywa kartę:/
  2. Hej, a ja mam pytanie - przeinstalowałem system (za pomocą MiFlash'a wgrałem czysty ROM, z instrukcją zamieniłem go na najnowszy xiaomi.eu), skonfigurowałem, wsadziłem kartę i... pyta o PIN, widzi ją, ale: 1. Nie znajduje żadnej sieci, 2. Nie pozwala zmienić preferowanego typu sieci Karta na bank jest OK (działa w innym telefonie), zresztą próbowałem z inną kartą (niestety tej samej sieci). Jak można sprawdzić co się dzieje? Co mogę z tym zrobić?
  3. @Orjon czyszczenie partycji to chyba właśnie błąd, który popełniałem. Teraz niestety mam inny problem - nie wiem czemu ale za chiny nie chce mi złapać zasięgu... ale to już inny wątek Chyba, że masz pomysł?
  4. @Orjon no ok, ale co wybrać w przypadku uruchomienia TWRP? Allow modification czy nie? Użyć cofface czy zwykłego?
  5. Hej, podczepię się pod temat bo już mnie to przestało bawić. Żeby był czysty system za pomocą tej strony: https://www.bachkhoashop.com/tin-tuc/unbrick-cuu-xiaomi-redmi-3-treo-logo-198.html przywróciłem telefon do fabryki (czemu to zrobiłem - bo się coś wcześniej spi***, powiesił się i przestał się uruchamiać). System (Chiński) uruchomił się bez problemu i (o dziwo!) zablokował mi bootloader. Oczywiście, jako że mam pozwolenie, odblokowałem sobie bootloader. Dalej - zgodnie z instrukcją wgrałem twrp (fastboota miałem) i ściągnąłem najnowszą wersję systemu. Po uruchomieniu TWRP kliknąłem Allow modify, zrobiłem Wipe data oraz factory reset, wgrałem ściągniętą wersję i kliknąłem "Install". Po poprawnej instalacji wisi mi na logo MI. No to... cofnąłem się kilka kroków tym razem ściągając (polecony tutaj) TWRP-cofface, odtworzyłem system (za pomocą powyższego linka)-> fastboot->instalacja twrp-cofface->uruchomienie cofface i... nie wiedziałem co wybrać to wybrałem, że nie pozwalam na modyfikację partycji-> wipe data->factory reset-> instalacja najnowszej wersji. Powiesiło się mniej więcej na 90% Reset-> fastboot-> cofface-> allow-> wipe data-> factory reset->wgranie paczki->Install i... znowu wisi na logo Jako, że już mnie powoli strzela - BŁAGAM podpowiedzcie co z tym zrobić?? Telefon Redmi 3 Pro.
  6. Hej Jako, że zastanawiam się nad wymianą mojego 3Pro na mi5 albo mi6 muszę rozwiązać jeden problem, który nie daje mi spać. Od początku używania 3Pro mam problem z połączeniem z Internetem w małych miejscowościach/wsiach/na autostradach etc. Jako, że wykluczyłem winę sieci (próbowane w różnych sieciach) wina spada na telefon. Czym to się objawia? Tym, że telefon mimo pokazywania połączenia na poziomie H+ nie otwiera żadnej strony, nie przechodzą pingi, nic... Zresztą - jak pokazuje cokolwiek od Edge do H+ to się tak zachowuje. Podejrzenia? Po poszukiwaniach gdzieś na forum jakimś znalazłem, że wina może leżeć po stronie pasma obsługiwanego przez telefony Xi. Podobno nie obsługuje ono pasma 800MHz (jak dobrze zrozumiałem) i trybu LTE (i tutaj moje zrozumienie się skończyło). Czy możecie mi podpowiedzieć czy to prawda? Czy macie problem w małych miejscowościach, gdzie nie ma LTE? Jak to u Was wygląda?
  7. @wojtekmarchewka Sprawdzałem słuchawki na telefonie kumpla (Redmi 3S) i działają jak ta lala. Pomyślałem, żeby może system zresetować? I rzeczywiście, pamiętam że z słuchawkami z przyciskami zawsze miałem problem. Myślisz, że to gniazdo jacka?
  8. Telefon Redmi 3 Pro, słuchawki Mi In-Ear Pro HD, soft w telefonie MIUI 8.2 by xiaomi.eu 7.1.19(rozwojowa) Lector - bawiłem się tym. Wg mnie wybór rodzaju słuchawek w ustawieniach nie zmienia totalnie nic. Konfiguracja przycisków zauważyłem, że jak poklikałem z góry na dół po przyciskach, to w którymś momencie pokazał: "Wciśnięto błędny przycisk". Wciśnięcie przycisków na ekranie głównym wybiórczo powoduje latanie suwaka głośności telefonu z góry na dół (lub odwrotnie)...
  9. Hej, Potrzebuję porady/pomocy. Kupiłem sobie (specjalnie) słuchawki Xiaomi do mojego Redmi 3Pro. Słuchawki mają 3 klawisze. Po podłączeniu mam dziwne zachowanie: 1. Nie sterują głośnością (ani telefonu ani muzyki), albo po delikatnym naciśnięciu przycisku sciszania ścisza na max, po naciśnięciu podglaszania - podglaszania na max. 2. Odebrać połączenie udało mi się chyba na zasadzie przypadku. Za pierwszym razem odrzucił połączenie, dopiero za kolejnym odebrał. 3. W trakcie połączenia przyciski głośności słuchawek powodują zawieszenie połączenia lub zmianę ma głośnik na przykład. Próbowałem przez ustawienia wybrać prawidłowe słuchawki i skalibrowac przyciski ale nawet ich nie wychwytuje. Możecie mi podpowiedzieć co robię źle albo co jest uszkodzone (telefon czy słuchawki choć obawiam się że to pierwsze). Jutro sprawdzę na innym Redmi 3. Ale... Jakieś pomysły?
  10. Hej, Mam ja taki problem - od kilku tygodni nie używałem mojej opaski. Jedynie sprawdzalem co jakiś czas czy jest naładowana i jak była rozładowana to ją ladowalem. Tak też zrobiłem ostatnio - rozładowana, połączyłem pod ładowarkę (2A), naladowalem i znowu odlozylem. Dzisiaj ja wziąłem i... Nic się nie wyświetla, nie reaguje na dotyk... Nic. Połączyłem pod ładowarkę - pokazuje, że naładowana, na moment się uruchamia, odlaczam i d*pa. Znowu cicho. Ma ktoś jakiś pomysł? Możecie coś podpowiedzieć?
  11. Zadziałało :/ Podpowiem: w MiFit wszedłem w obsługę Sesji i tam dałem rozpocząć... popultał, popultał, rozłączył opaskę i chyba ją zresetował, bo: - miała godzinę 00:00 - zaczęła działać Czy naprawdę nie ma logiczniejszego i prostszego sposobu na jej reset?
  12. @ZduneX25 Nie pomogło. Opaska leżała całą noc. Nadal nie liczy nic i na mój gust ma problem z synchronizacją. Usunąłem ją z konta Xiaomi, z urządzeń, wszędzie gdzie się dało i sparowałem ponownie... ciągle to samo. Nie wiesz może czy jest jakaś możliwość zresetowania opaski? Albo wymuszenia ponownego wgrania firmware'u? Czy może lepiej do kosza to wywalić? Najlepsze jest to, że informuje o zdarzeniach prawidłowo :/
  13. @ZduneX25 Powiem Ci, że nawet przez myśl mi to nie przeszło Dzięki i poczekam chwilę. Dam Znać
  14. Hej, mam problem - po kilku dniach użytkowania coś się stało z opaską. Wczoraj w nocy zauważyłem, że wyświetla ona jakąś dziwną godzinę, uruchomiłem MiFit i wszystko wróciło do normy. Dzisiaj rano się budzę i widzę, że opaska pokazuje długość snu - 1h (spałem min. 6), przestała rejestrować kroki, dystans i nie mierzy pulsu (wczoraj wszystko działało poprawnie). Śmieszne jest to, że dostaje na opaskę info o połączeniach, sms czy z apek. Wersja aplikacji to: 2.1.5 Wersja firmware to: 1.0.0.18 Próbowałem rozparować to, sparować ponownie, odinstalować apkę i zainstalować ponownie. Nic, poza tym, że zsynchronizowało mi dane pomiędzy MiFit i MiBand. Pomóżcie
  15. @grzegorz.lki próbowałem. Jest tam ustawione, że Hangout jest domyślny. I zazwyczaj działa... ale czasem nie. Swoją drogą pytanie mam - czy jeżeli hangout w końcu naprawdę będzie domyślną aplikacją SMS, to Mi Band 2 pokaże mi ikonkę SMS czy nadal będzie App?