Jump to content

Mi3 brak sygnału sieci


zbawiec
 Share

Recommended Posts

Witam

Zakupiłem nowy telefon xiaomi mi3 wcdma . Telefon posiada wgrany rom miui polska v7 5.11.5. Po włożeniu karty sim telefon ja widzi bo pyta o pin jednak po podaniu prawidłowego pinu i jej odblokowanie nie łapie sieci. W prawym górnym rogu przy zasięgu sieci jest napis usługa nieaktywna. Ta sama karta w xiaomi 1s działa aż miło. Przywracalem ustawienia fabryczne i nic. Resetowalem z kartą i nic. W ustawieniach sim widzi że karta jest od danego operatora, ale nie łapie zasięgu, nawet 2g. Robiłem nawet tak, że wyciągnąłem kartę, Przywracalem ustawienia fabryczne i jak telefon się uruchamianie pierwsze ustawienia systemu były jak sieć wifi, konto xiaomi wtedy jak pytał o kartę, wtedy ja wkładam, ekran się blokował, po blokadę pytanie o pin do kart, po wpisaniu pinu dalej brak sygnału. Ratujcie, bo już sam zdurnialem, może coś źle robię. Po uruchomienie systemu bez karty sim i i po włożeniu jej, pyta o pin, jednak po jego wpisaniu brak jest sygnału. Czy kartę trzeba jakoś dodatkowo w telefonie aktywować?

Tapnięte z HM 1s

Link to comment
Share on other sites

Sam mam taki przypadek w Mi3. Logcat wykazuje, że karta łapie dane MCC i nazwę operatora jednak sygnał jest zerowy (brak usługi). Piny w slocie są ok. Gniazda anteny ok a telefon nie był wcześniej rozbierany.

Aktualizacja do Androida 6 i nowy modem nie naprawiło a może nawet pogorszyło bo za pierwszym razem przy testowaniu lapało H+, potem straciło zasięg bez powodu.

Testowałem też 2 karty.

Wysłano z Mi4c

Link to comment
Share on other sites

No więc trochę protestowałem i telefon widzi kartę, problem jest z anteną. Wewnątrz mieszkania gdzie ta sama karta działa w x 1s i zasiegi ma dobre w mi3 nie łapie zasięgu. Stojąc przy oknie w niektórych miejscach łapie zasięg 2g i 3g ale najwyżej 2 kreski. Można wtedy dzwonić, jednak odejście od okna powoduje całkowity brak zasięgu. Od razu mówię, że w miejscu gdzie mieszkam nigdy nie miałem problemów z zasięgiem. Telefon zakupiony jako nowy od sprzedawcy poleconego na forum. Po wielu zachwalaniach i namowach udało mi się namówić małżonkę na zmianę telefonu i miał to być dla niej prezent...

Z tego co piszesz Acid nie ma co grzebać i szukać rozwiązania, problem jest ewidentnie z telefonem.

Tapnięte z HM 1s

Link to comment
Share on other sites

2 godziny temu, Acid napisał:

Sam mam taki przypadek w Mi3. Logcat wykazuje, że karta łapie dane MCC i nazwę operatora jednak sygnał jest zerowy (brak usługi). Piny w slocie są ok. Gniazda anteny ok a telefon nie był wcześniej rozbierany.

Aktualizacja do Androida 6 i nowy modem nie naprawiło a może nawet pogorszyło bo za pierwszym razem przy testowaniu lapało H+, potem straciło zasięg bez powodu.

@Acid piszę z głowy, mogę sprawdzić i poszukać późnym wieczorem dopiero ale zdaje się że reflash persist rozwiązywał takie problemy jak miały naturę programową.

Link to comment
Share on other sites

21 godzin temu, Acid napisał:

Hm ale robiłem MiFlash do Androida 6 więc pewnie i to się formatowało. Czy po prostu zrobić flash tej partycji jeszcze raz?

Domyślnie się nie robi ale obraz jest, Zrób kopie tego co masz w telefonie i wgraj ręcznie.

Ja mogę zaproponować ewentualnie coś takiego dla nowego układu partycji w miui MM na mi3.

Kopia tego co jest:

najpierw zrobić root, potem w adb:

adb devices
adb shell
su
dd if=/dev/block/mmcblk0p21 of=/sdcard/persist.img
exit
exit
adb pull /sdcard/persist.img

 

Zapis persist w fastboot:

fastboot devices
fastboot erase persist
fastboot flash persist %~dp0images\persist.img
fastboot reboot

 

20 godzin temu, zbawiec napisał:

reflash persist jak go zrobić? Czy to to samo co instalacja systemu przez fastboot np poprzez mi PC suit?

Nie.

Poczekaj trochę jak się sprawa wyjaśni czy to pomaga.

Edited by fredek
Link to comment
Share on other sites

jakiś pomysł na ożwienie telefonu? ogolnie wgrywałem przy włączonym fastboot na telefonie przez fastboot z pc plik persist z paczki od oprogramowania. może zejscie na wczesniejszego androida? nie usmiecha mi sie 5 calowy tablet.. czytając po necie znalazlem info że mógł skasować sie imei w moim przypadku mam imei ale imei sv ma wartość 00, czy jest to normalne?

Edited by abu
Link to comment
Share on other sites

po wgraniu MIUIPolska_cancro_5.12.17_v7-4.4  za pomoca twrp wyswietla mi siie w informacjach telefonu android 4.4.4 to tak jakbym zszedl nizej mimo ze w opisie przy instalacji androida 6.0 bylo info ze jest to nie możliwe? niestety zasiegu nadal nie mam jakies pomysły?

Link to comment
Share on other sites

Wgrywałeś przez MiFlash ten plik: http://bigota.d.miui.com/6.1.15/cancro_images_6.1.15_20160107.0000.12_6.0_cn_c66ce66a5d.tgz   ?

Najlepiej z opcją flash_all.bat (co wiąże się niestety z utratą wszystkiego w telefonie).

Jak nie wgrywałeś to zrób kopie tego co ważne i wgraj. Po wgraniu przejdź podstawowy konfig (pomijaj co się da), poczekaj z 10 min i zobacz czy pojawił się sygnał sieci. Jak się nie pojawił to wyłącz i włącz telefon i sprawdź czy coś się zmieniło bo czasami trzeba 1-2 razy zrestartować telefon.

Link to comment
Share on other sites

  • 4 weeks later...

Cześć wszystkim,

to mój pierwszy post na forum i chciałbym się podpiąć do tematu. Kilka dni temu dotarł do mnie Mi3 z ibuygou, ładny, piekny, 5.4.24 na androidzie 4.4.4. Zaktualizowałem do  MIUIPolska_cancro_5.12.17_v7-4.4. Problem podobny jak w temacie, z tym że, zasięg łapie poza domem, w centrum miasta (Szczecin) maksymalny. W domu brak usługi lub przy oknie dwie kreski max. Sprawdzałem na karcie Orange (kilkuletnia) i nowym starterze Plusa - zachowanie podobne. Próbowałem z factory resetem i ponowną aktualizacją, bez efektów. Macie jeszcze jakieś rady, sugestie?

Link to comment
Share on other sites

  • Nezumi locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...