Jump to content

Xiaomi Mi 10 - MIUI 14 Polska / Xiaomi.eu stabilne - 14.0.2.0.TJBCNXM - Android 13


Recommended Posts

Wątek poświęcony ostatniej (najświeższej) aktualizacji stabilnego MIUI Polska / Xiaomi.eu dla telefonu Mi 10 (nazwa kodowa: umi).

Link do pobierania ROMu:

https://sourceforge.net/projects/xiaomi-eu-multilang-miui-roms/files/xiaomi.eu/MIUI-STABLE-RELEASES/MIUIv14/xiaomi.eu_multi_MI10_V14.0.2.0.TJBCNXM_v14-13.zip/download

ROM można zainstalować zarówno w trybie Recovery (TWRP), jak i Fastboot. Poradnik: https://miuipolska.pl/jak-zainstalowac-xiaomi-eu-miui-polska/

Proszę o merytoryczną dyskusję, związaną ściśle z tematem wątku.

Link to comment
Share on other sites

Póki co wszystko ok. Bateria mam wrażenie ciut gorsza niż na custom romach, ale stabilność chyba większa. Może to jednak tylko moje wrażenie, za krótko testuję.  Nie znalazłem żadnych większych problemów.

Telefon jest całkiem responsywny.

 

Ps. Dla Mi10 nie ma opcji włączenia Volte? Co w przypadku wyłączenia sieci 3G (w tym roku). Będzie działać na 2G? 

 

Kolejny edit, udało mi się aktywować VoLTE tym poradnikiem.

Link

 

Edited by maniek21
  • Like 1
Link to comment
Share on other sites

56 minut temu, Zbylu napisał(a):

Witam nie  mogę ogarnąć MMS , na poprzednim działało

Xiaomi popsuło ostatnio MMS-y w swojej aplikacji. Naprawili to dzisiaj. Musisz albo czekać na kolejne stable, albo tymczasowo posiłkować się inną aplikacją do SMS-ów.

Link to comment
Share on other sites

Po instalacji można złapać zonka. Jak TWRP kończy instalację i daje możliwość uruchomić ponownie, to pokazuje informacje, że system nie jest zainstalowany. Ale po restarcie normalnie uruchamia.

MMS u mnie działa.

Link to comment
Share on other sites

Witam.

Może nie dostanę bana, ale czy warto próbować przejść z oryginalnego romu 13.0.10.0 EEA na ten? Co zyskam? Bo trochę mnie męczy już czekanie na oficjalny dla Europy, i strasznie słaba bateria na tym (3h sot to max)

 

 

Edited by Cichex
Link to comment
Share on other sites

Mając rok mi 10 odrazu wgrałem eu bo mnie denerwowały te googlowskie gõ.... I na pewno bateria lepiej 3mala niż te twoje 3-4 h , nagrywanie rozmów było i tu masz wsparcie, ja bym nie siedział na Eea bo to nie ma sensu jak i na globalu

Don't drink and root 2201122G



Link to comment
Share on other sites

Dziękuję.

System ok. W końcu naprawiono kwestią łączenia się urządzeń przez bluetooth na przykład zegarek Garmin gdy aplikacja connect nie jest włączona w tle. 

MMS rzeczywiście zepsute aplikacja wiadomości Google po zainstalowaniu nie wysyła sms-ów.

Link to comment
Share on other sites

Na MI10 mam zainstalowaną wersję 14.0.2.0.TJBCNXM.
Przy sprawdzeniu aktualizacji znajduje mi nową wersję 14.0.2.0.TJBCNXM (ten sam numer)  jednak mruga mi dodatkowo ROM REBUILD!.
Czy ta wersja jakoś się zmieniła po drodze i mam ją ponownie zainstalować, czy też to jakiś bug w aktualizatorze i to jest ta sama wersja, którą mam zainstalowaną?

Z góry dzięki za odpowiedź.

Link to comment
Share on other sites

18 godzin temu, Kacper Skrzypek napisał:

A kiedy instalowałeś tę wersję? Być może był jakiś rebuild (ale go nie kojarzę). Jeśli chcesz, możesz ściągnąć i zainstalować.

U mnie jest dokładnie to samo, instalowałem tą wersję z poziomu telefonu ten sam dzień jak wyszła, zanim była dostępna na stronie. Natomiast jak teraz ściągam tą wersję z napisem rebuild, to wszystko przebiega pomyślnie telefon uruchamia się ponownie i włącza się w twrp, ale nie instaluje dalej tej wersji, nigdzie również nie widzi tego pliku. Jedyne co mogę zrobić to wyjść z tego i ponownie włączyć telefon bez aktualizacji. Dodam jeszcze że w tej wersji  14.0.2.0.TJBCNXM płatności NFC jak zmieniam na domyślna aplikację płatniczą, na ING to zostaje telefon i tak dokonuje płatności przez Google pay, nawet obcja przywróć działania NFC nic nie zmienia. 

Link to comment
Share on other sites

  • 2 weeks later...

Zadzwoń na infolinię żeby sprawdzili czy masz aktywowane dla telefonu, bo często jest tak że niby jest aktywowane ale dla aplikacji którą plus zrobił.
Konsultanci mają z rozróżnianiem tego problem, trza trafić na kumatego konsultanta.

Wysłane z mojego M2007J20CG przy użyciu Tapatalka

Link to comment
Share on other sites

Po 3 tygodniach testów mogę powiedzieć, że ROM jest w miarę ok.

Raz wystąpił błąd, jak przy baterii na poziomie 33% wyłączył się, włączył, pokazał 32% i tak robił póki nie podłączyłem go pod zasilanie i się ustabilizował. Wyglądało jakby te 30% odczytywał jako 0 i się wyłączał. To było kilka dni temu a teraz jest spokój.

Link to comment
Share on other sites

Cześć.

Powiedzcie mi jak u Was wygląda kwestia płatności ?

Po aktualizacji nie działały.

Zmieniłem opcje Mobilnego portfela z "Portfel na SIM" na "NFC z HCE", przywróciłem działanie NFC.

Jednego dnia działa, innego nie. Pokazuje mi się komunikat "użyj innej karty". Wczoraj jeszcze płaciłem i było ok.

Portfel Google nie stwierdza żadnego problemu z płatnościami.

Link to comment
Share on other sites

No niestety, ale problem z restartem występuje nadal. Dzisiaj włączałem aparat i telefon się zresetował. Dziwne, bo nie ma żadnej powtarzalnej czynności. 

 

Jedyna podobna rzecz, to bateria w okolicach 20-30%. Dzisiaj było 25%. Coś wymaga poprawy, a ciężko wrócić na poprzednią wersję 

Link to comment
Share on other sites

Dnia 27.04.2023 o 07:47, zmylna napisał:

Cześć.

Powiedzcie mi jak u Was wygląda kwestia płatności ?

Po aktualizacji nie działały.

Zmieniłem opcje Mobilnego portfela z "Portfel na SIM" na "NFC z HCE", przywróciłem działanie NFC.

Jednego dnia działa, innego nie. Pokazuje mi się komunikat "użyj innej karty". Wczoraj jeszcze płaciłem i było ok.

Portfel Google nie stwierdza żadnego problemu z płatnościami.

U mnie występuje taki problem, że jak wybiorę domyślną płatność z ING to w pierwszy dzień jest ok, a potem i tak telefon jakby sam sobie zmienia i płaci przez portfel Google... A w ustawieniach dalej mam zaznaczone że powinna domyślą być ING. 

Czy u was w Play (UPC) działa poprawnie identyfikacja kto dzwoni na VoWIFI, czy pokazuje wszystkie połączenia jako prywatne bez numeru ? Po wyłączeniu VoWIFI normalnie pokazuje kto dzwoni. 

Link to comment
Share on other sites

  • 2 weeks later...
W dniu 1.05.2023 o 14:18, piotyc napisał(a):

U mnie występuje taki problem, że jak wybiorę domyślną płatność z ING to w pierwszy dzień jest ok, a potem i tak telefon jakby sam sobie zmienia i płaci przez portfel Google... A w ustawieniach dalej mam zaznaczone że powinna domyślą być ING. 

Czy u was w Play (UPC) działa poprawnie identyfikacja kto dzwoni na VoWIFI, czy pokazuje wszystkie połączenia jako prywatne bez numeru ? Po wyłączeniu VoWIFI normalnie pokazuje kto dzwoni. 

Doczytałem na różnych forach, że problemem jest klonowanie aplikacji z czego korzystam.

Zrobiłem format telefonu, poinstalowałem niezbędne apki. Płatności działały ok.

Problem zaczęły się znowu po sklonowaniu aplikacji mihome :( Czyli tu leży problem.

Czy ma ktoś wiedzę czy w tym temacie planowane są jakieś poprawki dla Mi10 ? Bez działających płatności trochę lipa.

Link to comment
Share on other sites

Dzień Dobry 

Jestem po instalacji powyższego romu od ok 2 tyg. Jestem w Play wszystko działa stabilnie płace zbliżeniowo przez PKO Blik.

Jednak zauważyłem 2 problemy:

- jak nie wyłączę jakości rozmów VoLte to nie widzę kto dzwoni wyświetla numer nieznany mimo ze w swoich kontaktach wszystko jest OK i ja mogę dzwonić normalnie

- drugi problem to brak możliwości odbierania mms wyświetla że jest wiadomość multimedialna ale nie chce jej pobrać

- fajnie że pojawiła się opcja Optymalizacja ładowania ale czy można by było dodać apkę która wyłącza ładowanie np. przy 80% pojemności baterii? A nie że jakaś sztuczna inteligencja uczy się moich nawyków ładowania?

A teraz widzę ze pojawiła się nowa wersja 14.0.3.0 TJBCNXM ale przerwało pobieranie i nie chce wznowić. Czy powyższe blady są usunięte?

Pozdrawiam Daniel

 

Link to comment
Share on other sites

  • 2 months later...
W dniu 28.04.2023 o 19:16, bolerro napisał(a):

No niestety, ale problem z restartem występuje nadal. Dzisiaj włączałem aparat i telefon się zresetował. Dziwne, bo nie ma żadnej powtarzalnej czynności. 

 

Jedyna podobna rzecz, to bateria w okolicach 20-30%. Dzisiaj było 25%. Coś wymaga poprawy, a ciężko wrócić na poprzednią wersję 

Cześć. Sorki za odświeżanie starego wątku.

Mam dokładnie ten sam problem z restartami. Dotyczy to sytuacji losowych ale mam wrażenie, że najczęściej restart wyzwala uruchomienie aparatu. Udało Ci się to ogarnąć?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...