Jump to content

orzeszpole

Użytkownicy
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

1 Neutral

About orzeszpole

  • Rank
    Użytkownik

Dodatkowe

  • Smartfon
    Mi 10 8/256

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. sam Rom wydaje się ok, natomiast podmieniło mi się recovery na takie, które nie deszyfruje partycji data automatycznie, przy próbie ręcznego zamontowania partycji i podania poprawnego hasła wyskakuje komunikat że hasło niepoprawne.. Edit ten Rom podmienia recovery na starszą wersję, ktora nie deszyfruje partycji data. Przez adb zrobiłem flash nowszego twrp i wszystko jest już ok.
  2. a czy działają Ci płatności NFC telefonem? bo ja na żadnym xiaomi.eu nie jestem przekonać mojego Mi10 żeby zechciał płacić zbliżeniowo, ani GPay, ani apka banku Millenium. Saftynet zdany, w teorii wszystko działa i skonfigurowane tak jak potrzeba a przy kasie zdziwienie i szukanie portfela.
  3. mam supertapetę, AOD i wszystko działa, nie ma żadnych podwójnych zegarów. Jedynie co zauważyłem to telefon nie przeszedł saftynetu, ale zmieniłem fingerprint ręcznie na mi10 eu i jest ok. Nie instalowałem na świeżo tylko jako update. Aplikacje od googla działają, nie mam żadnych komunikatów o błędach itp.
  4. tak na szybko to wydaje się ok, zauważyłem że jest inna czcionka i płynniejsze animacje. klonowania nie sprawdzalem.
  5. w tej wersji i na pewno w poprzednich też nie działa VOWIFI w Plusie, natomiast volte działa bez problemu.
  6. A spróbuj odinstalować Yanosika, potem wyczyścić przez panel sterowania wszystkie śmieci, potem restart telefonu i dopiero instalacja Yanosika. Ja zrobiłem to dokładnie tak i działa w tle bez żadnego problemu. Ostatnio potrzebowałem skorzystania z nawigacji yanosikowej bo dotąd działał sobie tylko jako ostrzegacz i tutaj pojawił się kolejny problem, nie wiem jak to dokładnie opisać ale włączenie nawigowania i następnie zrzucenia aplikacji w tło spowodowało że telefon tak strasznie się zawieszał że nic się na nim nie dało zrobić, pomógł tylko restart. Wyłączyłem opcje obraz w obrazie dla Yanosi
  7. Może ktoś pomoże, mam problem z zainstalowaniem Magiska, poprzez twrp instaluje i telefon wpada w bootloop na kolorowym napisie miui. Próbowałem różne wersje magiska - 21.4, 21.2. Natomiast instalacja wersji 20.4 poszła, telefon się uruchomił ale w magisk manager pokazało że magisk jest nie zainstalowany - N/D. Próbowałem tez poprzez patched boot file przez adb - równiez jest bootloop. Edit: odpowiem sam sobie, może komuś się przyda. rozwiązaniem problemu okazało się wgranie przez twrp paczki magisk uninstaller, a następnie zainstalowanie magiska w wersji 21.4. wszystko dział
  8. odinstalowałem i zainstalowałem ponownie samego Yanosika i faktycznie zaczął już teraz poprawnie działać, normalnie się włącza automatycznie po połączeniu telefonu z samochodem przez bluetooth i poprawnie działa w tle, dzięki. Czasem tak proste rozwiązania okazują się skuteczne, że aż człowiek nie wpadnie na to
  9. Odnośnie Yanosika, miałem pewne podejrzenia i okazały się trafne, dzisiaj sprawdziłem. Problem występuje wtedy, kiedy Yanosik uruchamia się automatycznie po połączeniu telefonu z samochodem przez Bluetooth. Wyłączyłem tą opcję i jak uruchomiłem go manualnie, to nie ma żadnego problemu z działaniem w tle. Ciekawe jakie to ma znaczenie i ciekawe czy kiedykolwiek to zostanie naprawione, bo niby jest to drobny szczegół, ale bardzo fajna i wygodna opcja do której się już przyzwyczaiłem. Może ktoś na wersji beta ma możliwość sprawdzić czy problem też występuje?
  10. Yanosik nadal te same problemy z uruchamianiem i działaniem w tle, Adguard też czasem się wysypuje i zgłasza problem z zarządzaniem energią przez system. Wszystko poustawiane jak trzeba, poblokowane kłódkami, więc to na pewno wina systemu. Z wersji na wersję niestety bez zmian.
  11. recovery-TWRP-3.4.2B-1206-XIAOMI10-CN-wzsx150, wcześniej korzystałem z recovery-TWRP-3.4.2B-0623-XIAOMI10-CN-wzsx150 i tez działało. Spróbuj któreś z powyższych zbootować przez adb, nie flashuj tylko zbootuj i sprawdz. Od wersji miui 12.2.2.0 można w ten sposób robić updaty.
  12. wylaczasz tel, wchodzisz w fastboot vol- i power, w adb komenda "fastboot boot (twrp).img", po paru chwilach telefon włączy się w recovery. gdy zapyta o haslo to anulowac i już wtedy mamy dostęp do plików, można aktualizowac.
  13. Zainstalowałem poprzez aktualizację z poprzedniej wersji, nie robiłem żadnego wipe oprócz dalvik/cache. Póki co działa, wydaje mi się że szybciej i płynniej od poprzednich wersji. Zmieniony jest wygląd suwaków od głośności - teraz są całe szare i troche jakby grubsze Klonowania nie testowałem bo nie korzystam. Saftynet przechodzi bez żadnych dodatkowych czynności. Yanosika przetestuje później to jutro napiszę czy zaczął w końcu działać czy jeszcze.
  14. wszystko jest tak zrobione jak piszesz i niestety nic z tego. Dodam że czasem nawet Adguard też potrafi się wysypać, rzadko, ale jednak. Ewidentnie jest to błąd systemu skoro w oficjalnym wydaniu problemy te nie występują.
  15. mnie też, z bezobsługowej aplikacji, która sama się włączała po uruchomieniu samochodu zrobiła się kupa, raz że na początku trzeba się naklikać żeby zaczęło działać, to potem podczas jazdy co chwile sprawdzam czy aby na pewno działa. Często sięzdaża tak że niby w końcu działa w tle ale jednak nie łapie sygnału gps albo internetu i można się nie miło zaskoczyć... ciekawe czy na rozwojowej wersji jest to samo? albo na poprzednich stable na A10 też? ktoś może to sprawdzić?
×
×
  • Create New...