Jump to content

Mój 1S Przestał Działać


gladlis

Recommended Posts

Witam!

Mój problem wygląda następująco. Wczoraj wieczorem zaktualizowałem mojego 1S do MIUI V6. Na początku wszystko było okej, ale telefon zaczął się mocno grzać, a także freezować na ekranie ładującym. Po kilku próbach czyszczenia cache i innych danych problem nadal występował, więc postanowiłem wrócić do wersji V5. Wykonywałem wszystko zgodnie z instrukcjami Acidami w jego tematacie o MiFlash, ale wyskakiwał komunikat: "partition table doesn't exist". Wyłączyłem fastboota i po chwili spróbowałem ponownie włączyć, ale nie dało się. Gdy podłączam telefon do ładowania nie świeci żadna lampka, nie da się też uruchomić w żaden sposób telefon. Po podłączeniu telefonu pojawia się on jako "qhsusb bulk". Proszę o pomoc!

Link to comment
Share on other sites

Witam, mam podobny problem i sobie z nim nie radzę, w menadżerze urządzeń mam już poprawny sterownik, wyłączam F8 podpisy cyfrowe a w MIflash dostaje błąd o treści próbowano załadować plik o nie poprawnym formacie. Przyjmę każdą pomoc.

Edited by s4kron
Link to comment
Share on other sites

  • 2 weeks later...

Też mam niestety problem z Redmi 1S. Tzw hard bricked, czyli nie ma fastboota, bateria nie ładuje, ogólnie nic. Próbowałem chyba już wszystkiego - podłączenie ze zworką, bez zworki ale w miflash ciągle po 4 sekundach wywala się z komunikatem "0x80070026: Receiving hello packet". Podejrzewam, że coś zwaliło się z partycją i nie ma gdzie zainstalować romu. W menadżerze urządzeń pojawia się Qualcomm HS_USB QDLoader 9008 (COM4) bez wykrzyknika.

 

PS może ma ktoś w Gdańsku redmi 1s co by mi naładował baterię na sprawnym tel i udałoby się może wejść do fastboota. Może to pozwoliłoby sflashować tel.

Edited by franz
Link to comment
Share on other sites

podaj nazwe pliku fastboot jaki pobrales, tel wykrywa dobrze, bateria do calosci operacji niepotrzebna wogole

Obecnie mione_plus_images_4.12.5_4.1_cn_c82d90f6ee, ale próbowałem też jakieś inne.

Link to comment
Share on other sites

Obecnie mione_plus_images_4.12.5_4.1_cn_c82d90f6ee, ale próbowałem też jakieś inne.

 

Ludu rece mi opadaja poprostu jaka niewiedze posiadaja uzytkownicy bawiacy sie w zonglowanie softem, wpisz w google co to jest mione plus i co oznacza literka 4.1 w nazwie i zastanow sie co wgrywasz, dobrze ze miflash sprawdza poprawnosc softu i wita nas bledem :D

Link to comment
Share on other sites

Ludu rece mi opadaja poprostu jaka niewiedze posiadaja uzytkownicy bawiacy sie w zonglowanie softem, wpisz w google co to jest mione plus i co oznacza literka 4.1 w nazwie i zastanow sie co wgrywasz, dobrze ze miflash sprawdza poprawnosc softu i wita nas bledem :D

Dzięki wielkie za inspirację :)

Ależ głupota z mojej strony, że nie połapałem się, że nie do tego tel fastboot soft ściągnąłem... Ile czasu zmarnowałem...

Może dzięki temu, ktoś w przyszłości nie straci tyle czasu - jak będzie komunikat "hello packet", sprawdźcie czy dobry rom flashujecie :)

Edited by franz
Link to comment
Share on other sites

wlasnie stawiam u siebie v6 w koncu, ja robilem tak > miflash rom CN miui 6 5.4.10 z opcja flash all> twrp przez fastboot> wipe external sd> potem factory reset> miui polska> factory reset i jest bajera

Dzięki.

 

Dziwna sprawa, bo w instrukcji jest, by instalować v6 polską wersję na ostatnim stabilnym v5 - u mnie wywalało błąd i bootloopa łapałem przez standardowy updater. Zadziałało dopiero jak zainstalowałem przez miflash CN v6 5.4.10 i dopiero potem update do ostatniego v6 polskiego.

Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...