TreChaL

MIUI 11 - Mi 10 Pro - błąd aparatu

Recommended Posts

Automatyczna aktualizacja, z tym że Ty masz globala.

 

Edited by TreChaL

Share this post


Link to post
Share on other sites
6 godzin temu, TreChaL napisał:

Wczoraj po aktualizacji Mi 10 Pro do 11.0.17.0.QJACNXM aparat przestał działać.

Próbowałeś czyścić dane aplikacji Aparat?

Share this post


Link to post
Share on other sites
34 minuty temu, mrosi napisał:

Próbowałeś czyścić dane aplikacji Aparat?

Tak, dane kilkukrotnie czyszczone, telefon restartowany, niestety nie pomaga.

Share this post


Link to post
Share on other sites
29 minut temu, TreChaL napisał:

Tak, dane kilkukrotnie czyszczone, telefon restartowany, niestety nie pomaga.

Czyściłem ART/Dalvik i Cache w TWRP? Jeśli nie, spróbuj.

Share this post


Link to post
Share on other sites
17 minut temu, mrosi napisał:

 

 

17 minut temu, mrosi napisał:

Czyściłem ART/Dalvik i Cache w TWRP? Jeśli nie, spróbuj.

Ok, zrobione Dalvik/Art Cache wyczyszczone - nie pomogło

Edited by TreChaL

Share this post


Link to post
Share on other sites

Musiałbyś zrobić raport błędów.

Nie mogę w tej chwili lodszukać poradnika, może @Orjon pomoże...

Share this post


Link to post
Share on other sites
6 minut temu, mrosi napisał:

Musiałbyś zrobić raport błędów.

Nie mogę w tej chwili lodszukać poradnika, może @Orjon pomoże...

W jaki sposób ogarnąć ten raport błędów?

Share this post


Link to post
Share on other sites
21 minut temu, Orjon napisał:

https://miuipolska.pl/?faqs=jak-zglosic-blad-systemu bądź ewentualnie logcat (ale to już trzeba w google znaleźć)

Postaram się to ogarnąć to jutro.

A tak poza konkursem... Czy jeśli teraz przejdę z 11.0.17.0  na 11.0.7.0 global to jest możliwość że coś pójdzie nie tak? Tzn bezproblemowo przez TWRP przeinstaluje to na globala?

Edited by TreChaL

Share this post


Link to post
Share on other sites

Zainstaluj MiFlashem jak możesz. Na pewno bezproblemowo przejdzie, przez TWRP nie mam niestety pewności.

Share this post


Link to post
Share on other sites
10 godzin temu, Orjon napisał:

Zainstaluj MiFlashem jak możesz. Na pewno bezproblemowo przejdzie, przez TWRP nie mam niestety pewności.

Mógłbyś może podrzucić jakiś logiczny tutorial jak zrobić to MiFlash'em? Po flash'u Globala 11.0.7.0 przez TWRP telefon wisi po restarcie na ekranie 5G i nie uruchamia się.

Edited by TreChaL

Share this post


Link to post
Share on other sites
14 godzin temu, Orjon napisał:

https://miuipolska.pl/?faqs=jak-zglosic-blad-systemu bądź ewentualnie logcat (ale to już trzeba w google znaleźć)

Niestety sposoby stworzenia raportu błędów z linku nie działają... Kod *#*#28#*# jest nierozpoznawany (błędny kod MMI), a po włączeniu w opcjach programisty opcji "zawsze pokazuj okno dialogowe z raportem o błędzie" żadnego raportu o błędzie nie ma po wysypaniu aplikacji. Dodam też, że przywróciłem telefon do ustawień fabrycznych jak i przeinstalowałem system kilkukrotnie... Nic nie pomogło, aparat nie działa. Spróbuję pobawić się jeszcze tym Logcat'em.

Edited by TreChaL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now