krzysmir

Problem z 'Smart Youtube TV' na mibox 3

Recommended Posts

Cześć,

widzę, że na forum powstają pytania nie tylko o sam produkt, a o różne appki (by daleko nie szukać: na głównej stronie mamy pytanie i o YT, i netflix), to zapytam i ja.

Za namową niektórych kolegów na forum zainstalowałem jakiś czas temu Smart Youtube TV. Działało to to bardzo fajnie.

Niestety od jakiegoś czasu odpalenie jakiegokolwiek filmu na YT przez tę appkę powoduje, że przez kilka sekund leci wszystko jak trzeba, a po chwili dźwięk jest OK, a obraz to skaczące zielono/różowe wielkie kwadraty (nie wiem jak to nazwać, ale robią się takie dziwne artefakty, przez które przebija obraz właściwy). Naturalnie to nie są jakieś tam drobne zielone duszki jak mamy np. podczas castowania ekranu z przeglądarki (Chrome) na komputerze. Generalnie nie da się tego oglądać.

Próbowałem kilka wersji programu (od releasów testowych, przez stable 'latest'), różne app launchery samej aplikacji (acz zawsze 1080p, bo i tak nie mam na czym wyświetlać 4k) - nic nie pomaga. Nie pomagają też clear cache, ani powrót do ustawień default'owych aplikacji, ani też reinstallka aplikacji po ówczesnym odinstalowaniu. Musiałem przeprosić się z oryginalną appką YT, która działa (czasem przycina, ale chociaż jest).

Spotkał się może ktoś z Was z takim problemem? Co więcej: może ktoś go jakoś rozwiązał? Jeśli nie rozwiązanie to może podpowiecie jaka wersja działa u Was dobrze, to wrócę też do takiej samej i poczekam aż się sytuacja rozwinie? Tyle ile wersji wstecz u mnie było to już nawet nie wiem, a instalowanie n-tej i potem skakanie jedną wyżej i test "czy jeszcze jest OK" zabierze dużo czasu (i wywoła niepocieszenie u domowników) :(

Aby nie było: poczekam z dzionek, jeśli nie dostanę info od Was to solennie zobowiązuję się do wystawienia ticketa na githubie projektu celem przywrócenia działania aplikacji.

Zakładam jednak, że skoro polecaliście appkę tutaj, to dalej ją używając będziecie mieli status z pierwszej ręki, podobnie jak potencjalne fixy czy walk-aroundy ;) Jeśli nie, a autorzy się odniosą i jakoś to rozwiążemy to dam znać tutaj dla potomnych (o ile będzie to w ciągu kilku najbliższych dni, potem dostęp do miboxa będzie mocno utrudniony).

Share this post


Link to post
Share on other sites

Używam tej aplikacji od ponad roku, gdyż miałem problemy z oryginalnym Youtubem ( nie chciał mi odtwarzać filmów, albo odtwarzał 1 na 10) i nigdy nie miałem żadnych podobnych problemów. Teraz kiedy oryginalny Youtube już działa u mnie bez problemów i tak używam Smart Youtube, bo nie ma denerwujących reklam.

Share this post


Link to post
Share on other sites

No i wszystko jasne. Myślałem, że może appka ma jakiś globalny problem, jak to czasem się zdarza przy nowych release'ach.

Jako że mówicie, że u Was działa - wystawię ticketa. Widać, że coś nie gra przy jakiejś specyficznej konfiguracji u mnie...

U mnie przez bardzo długo działało wszystko idealnie (nie nie ukrywam, że głównym powodem było wycinanie reklam), robiłem update'y wtedy gdy appkę odpalałem i był monit o nowej wersji. W pewnym momencie skończyły się monity, jakoś to zbiegło się z problemami ze wspominanymi krzakami (wspominane zielone/różowe wielkie kwadraty)...

Wystawię ticketa i jeśli autorzy coś pomogą do weekendu to dam tutaj znać. Jeśli nie - podam chociaż ID buga do samodzielnego śledzenia (dla potomnych). Podczas urlopu rozpoczynanego w poniedziałek nie będę miał dostępu do sieci, więc nie potestuję rozwiązań...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now