p.korol

Tutorial, Mi robot - zmiana oprogramowania usunięcie błędu local serwer.

Recommended Posts

Co do aktualizacji softow robota jeśli się pojawiają. . 

Aktualizujcie. Za każdym razem gdy poprosi. 

Nic się nie stanie. Odkurzacz nie zgubi parametrów, ani języka ani ustawień. 

Oprogramowanie które wgrywacie to oficjalna chińska wersja. Więc aktualizacje tylko ją nadpisuja. 

 

Zadaniem tutoriala jest tylko zmiana oprogramowania. Z International do chinese. Ale to dalej oryginalne oprogramowanie. 

 

Dnia 28.01.2019 o 22:56, wrzesinski1 napisał:

Ile powinno trwać download firmwaru  w S50 czyli krok 5 w przewodniku -  Przywróć oryginalne oprogramowanie układowe. U mnie błędów nie rzuca ale wygrywałem kilka razy i za pierwszym razem przerwałem po 20 min, następnie po 30 a gdy minęła godzina zegarowa startował od 0.

Czekać do oporu czy powtarzać procedurę od pierwszego punktu ?

Przy wgrywaniu w punkcie pl 5 połączenie sieciowe zostaje przerwane, jedynie włączenie i wyłączenie karty sieciowej pomaga. Komputer stacjonarny z połączeniem kablowym z routerem.

Czy to jest normalne ?

Mi też kilka razy zawiesił się przy wgrywaniu. Jeśli proces będzie trwał dłużej niż 15 min. To go zakończ zamykając program. Nie się nie powinno stac. U mnie nic się nie wydarzylo. 

Po tym zacznij od nowa. I powinno pójść wszystko ok. 

Edited by p.korol

Share this post


Link to post
Share on other sites

Napisałem później że na jednym komputerze nie mogłem wgrać w jeden dzień straciłem około 4 h, na następny z godzinę. Dopiero z innego komputera udało się.

Co do firmwaru pytałem o te dostępne przez FloleVac są nowsze wersje, skąd one są ?

Share this post


Link to post
Share on other sites

Panowie pomocy. zrobiłem wszystko jak w tutorialu i wszystko było ok do momentu jak zaktualizowałem odkurzacz poprzez apke do wersji 1768 która była dostępna i teraz nawet nie mogę zdajnie włączyć odkurzacza a jak wchodze w apce na robota to wyskakują mi chińskie znaczki co przypuszczam jest komunikatem o regione jak przez "modyfikacją". nawet teraz nie umiem wyciągnąć na nowo tokena. błagam macie jakieś pomysły żeby mi pomóc?

Udało mi się odzyskać token wracając do starszej wersji oprogramowania natomiast pojawił sie teraz drugi problem. Odkurzacz nie potrafi ruszyć i wywala mi błąd "błąd wewnętrzny, zrestartuj system". Jakieś pomysły. Błagam pomóżcie. Dopiero co go kupiłem. Roborock S55

Edited by walus902

Share this post


Link to post
Share on other sites
Panowie pomocy. zrobiłem wszystko jak w tutorialu i wszystko było ok do momentu jak zaktualizowałem odkurzacz poprzez apke do wersji 1768 która była dostępna i teraz nawet nie mogę zdajnie włączyć odkurzacza a jak wchodze w apce na robota to wyskakują mi chińskie znaczki co przypuszczam jest komunikatem o regione jak przez "modyfikacją". nawet teraz nie umiem wyciągnąć na nowo tokena. błagam macie jakieś pomysły żeby mi pomóc?
Udało mi się odzyskać token wracając do starszej wersji oprogramowania natomiast pojawił sie teraz drugi problem. Odkurzacz nie potrafi ruszyć i wywala mi błąd "błąd wewnętrzny, zrestartuj system". Jakieś pomysły. Błagam pomóżcie. Dopiero co go kupiłem. Roborock S55
Odłącz odkurzacz od apki wyczyść jej pamięć i wyszukaj jeszcze raz. Miałem podobnie.

Obecnie problemem dla mnie jest brak możliwości aktualizacji softu odkurzacza przez apke.

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ogarnąłem temat. po wielu próbach udało mi się aktualizować go i dzisiaj z aktualizowałem do przez apke FloleVac do wersji 1768 i odziwo zaczął mi działać normalnie i nawet aplikacja Mi Home zaczeła go widzieć normalnie jak powinna i to wszystko na Chinskim serwerze a najlepsze jest to że wcześniej na tej wersji mi nie chciał działać przez Mi Home a tu prosze. Teraz jestem mega zadowolony i mam nadzieję że się już nic nie wykrzaczy, mimo to dzięki za wszelką pomoc. Pozdro

Share this post


Link to post
Share on other sites

Możecie wspomóc - przy próbie zmiany firmware'u na chiński, zczytałem token i ip, po wpsaniu mam komunikat że np się ładuje, albo wraca do bazy ( coś wrtócić nie może...) ... jak już wrócił, był na bazie, naładowany, sending firmware - ok, updating firmware : failed....

Edited by m-blue

Share this post


Link to post
Share on other sites

Witam, mam pytanie trochę dochodzące od tematu . Posiadam roborock s50 2 generacji i od jakiegoś czasu podczas sprzątania robot coś mówi niestety przy halasie który towarzyszy sprzątaniu nie mogę go.zrozumieć o co chodzi. Czy ktoś może wie gdzie mogę znaleźć spis komend które robot mówi albo ktoś mógłby podesłać komendy ? Chyba że ktoś miał taką sytuację i wie o co mu chodzi ?

Wysłane z mojego SM-G960F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Dnia 16.08.2019 o 09:31, Gravis napisał:
Vacuum settings volume settings

Właśnie miałem wkleić screen że mam na Full, no nic , ustawie go na najniższe obroty i spróbuje nagrać co mowi.

Wysłane z mojego SM-G960F przy użyciu Tapatalka
 

Edited by mrosi
Nie przewalamy obrazków z cytowanych postów...

Share this post


Link to post
Share on other sites

Komendy że zaczyna sprzatac albo że kończy czy tam że wraca do stacji słychać ładnie , ale jak jeździ i mówi to już nie jest tak wyraznie

Wysłane z mojego SM-G960F przy użyciu Tapatalka
 

 

Nagrałem dziada , ktoś wie o co chodzi ?https://cloud.tapatalk.com/s/5d56bffc7ebcb/20190816_162922.mp4

Wysłane z mojego SM-G960F przy użyciu Tapatalka
 

Share this post


Link to post
Share on other sites

Stara wersja apki żąda pobrania nowej i wychodzi - nowa wersja apki na stronie: http://www.kapiba.ru/2017/11/mi-home.html

Link bezpośredni: http://za.kapiba.ru/files/MiHome_5.6.18_vevs.apk

Użytkownik: (zostawić puste)

Hasło: 7495123  (Hasło się będzie zmieniać jak będzie nowa wersja apki)

Token się podgląda klikając Profil -> Udostępnij -> Udostępnij urządzenie

Widać wtedy cyferki po urządzeniem, które niestety trzeba przepisać bo dłuższe przyciśniecie kopiuje jakiś inny ciąg.

Może komuś się spodobają polskie dźwięki do odkurzacza, które nagrałem z moją córką

roborock-pl-syla-voice.zip (https://1drv.ms/u/s!AhUgilyehrF7pQO3cpXAvUPtNSqh?e=CtJj6g)

Dzięki za tutorial !!!

Trzeba pamiętać że po pierwszym wgraniu firmware zmienia się token i znowu trzeba go wyciągnąć (przynajmniej tak było u mnie).

Edited by cebik

Share this post


Link to post
Share on other sites

@ZiomekEP

Też miałem ten problem. Nie każdy firmware pozwala na zmianę oprogramowania. Należy zrobić factory reset zostanie przywrócone oprogramowanie jakie było po zakupie i wtedy możesz zmieniać region.

@p.korol

Jak wrócić na serwer EU? Też przez factory reset?

Share this post


Link to post
Share on other sites

Po wgraniu polskiego języka do roborocka s50 i przeniesieniu robota w miejsce wykluczone ze sprzątania, robot zaczyna mówić po chińsku.

Też tak macie? Widocznie brakuje jakiegoś tłumaczenia.

Share this post


Link to post
Share on other sites

Witam

zrobiłem wszystko zgodnie z instrukcją i chyba coś poszło nie tak, wszystko się wgrało bez żadnych błędów teraz odkażacz mówi coś po Chińsku i nie chce nic robić, w aplikami xiaomi Home wyszukuje go łączę się z nim nawet może pobrać nową aktualizację ale wisi na Loading map.. i nic się nie dzieje, resetowałem go przywracałem do ustawień fabrycznych i cały czas to samo czyli nic. Odkurzacz w V.2 S50 macie jakiś pomysł co mogę zrobić, co jest nie tak?

Share this post


Link to post
Share on other sites
Dnia 17.05.2019 o 10:44, walus902 napisał:

Panowie pomocy. zrobiłem wszystko jak w tutorialu i wszystko było ok do momentu jak zaktualizowałem odkurzacz poprzez apke do wersji 1768 która była dostępna i teraz nawet nie mogę zdajnie włączyć odkurzacza a jak wchodze w apce na robota to wyskakują mi chińskie znaczki co przypuszczam jest komunikatem o regione jak przez "modyfikacją". nawet teraz nie umiem wyciągnąć na nowo tokena. błagam macie jakieś pomysły żeby mi pomóc?

Udało mi się odzyskać token wracając do starszej wersji oprogramowania natomiast pojawił sie teraz drugi problem. Odkurzacz nie potrafi ruszyć i wywala mi błąd "błąd wewnętrzny, zrestartuj system". Jakieś pomysły. Błagam pomóżcie. Dopiero co go kupiłem. Roborock S55

udało ci się rozwiązać problem ? mam to samo :(

Share this post


Link to post
Share on other sites
Dnia 23.11.2019 o 22:42, Piwek80 napisał:

@ZiomekEP

Też miałem ten problem. Nie każdy firmware pozwala na zmianę oprogramowania. Należy zrobić factory reset zostanie przywrócone oprogramowanie jakie było po zakupie i wtedy możesz zmieniać region.

@p.korol

Jak wrócić na serwer EU? Też przez factory reset?

Miałem tak samo, mnie też FR pomogło.

A takie coś, mam region China wybrany

Screenshot_2020-01-22-22-22-21-771_com.xiaomi.smarthome.thumb.png.147009984b2dca747ef38310f278510d.png

Edited by paco52327

Share this post


Link to post
Share on other sites
Dnia 22.01.2020 o 21:34, paco52327 napisał:

Miałem tak samo, mnie też FR pomogło.

A takie coś, mam region China wybrany

@paco52327 Mam dokładnie taki sam problem, udało Ci się go rozwiązać?

Edited by mrosi
Nie przewalamy obrazków z cytowanych postów...

Share this post


Link to post
Share on other sites
Dnia 14.02.2020 o 05:12, ciamciaramcia napisał:

@paco52327 Mam dokładnie taki sam problem, udało Ci się go rozwiązać?

Wtedy uwaliłem odkurzacz na kilka dni, więc skupiłem się na powrocie do pl. Ogólnie prócz usunięcia pliku konfiguracji jak w tutku, próbowałem go edytować na chiński serwer co też nie pomagało. N razie mam apkę mi home co ma zniesioną blokadę ale docelowo chciałbym jednak przerzucić odkurzacz na chiński serwer. Jak tylko złapię jakiś trop to męczę temat dalej.

Share this post


Link to post
Share on other sites
Dnia 28.02.2020 o 16:01, paco52327 napisał:

Wtedy uwaliłem odkurzacz na kilka dni, więc skupiłem się na powrocie do pl. Ogólnie prócz usunięcia pliku konfiguracji jak w tutku, próbowałem go edytować na chiński serwer co też nie pomagało. N razie mam apkę mi home co ma zniesioną blokadę ale docelowo chciałbym jednak przerzucić odkurzacz na chiński serwer. Jak tylko złapię jakiś trop to męczę temat dalej.

U mnie w pomodzonej apce ten sam błąd. Próbowałem wrócić do oryginalnego firmware ale nie moge go wrzucić przez win-mirobo ani przez XVacuum Firmware. W pierwszym przypadku nie moze odczytać stanu urządzenia i się wyłącza, druga sypie timeoutami. FloeVac dziala, jednak zmiana wersji softu nic nie przynosi, factory reset też bez skutku, aczkolwiek nie pokazuje błędu z regionem ale wymusza update firmware, na którym ten błąd sie juz pojawia...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now