Jump to content

Problem dźwięku podczas połączenia telefonicznego


Wojto

Recommended Posts

Cześć,

nie wiem od czego to zależy ale od dzisiaj mam problem z głosem w słuchawce podczas połączenia.

Podczas łączenia jest wibracja jak zawsze przy nawiązaniu połączenia ale brak w słuchawce głosu, natomiast po włączeniu na głośno mówiący głos od ręki się pojawia.

W czym jest problem?

Link to comment
Share on other sites

5 godzin temu, @GUTEK@ napisał:

Może głupie pytanie, ale przypadkiem nie wyciszyłeś tego głośnika?

Podczas rozmowy jak naciskasz vol+ nic nie pomaga?

Niestety nie, podczas połączenia słychać/czuć wibrację podczas nawiązania połączenia i nic dalej ....cisza w słuchawce. Ale jak tylko przełączę się na głośnik wszystko jest. Mało tego, po podłączeniu słuchawek nie mogę niczego na nich słuchać, nawet z YT. Zastanawiam się czy nie ma jakiś ukrytych opcji lub jakiś sterowników do głosu/dźwięku.

Edited by Wojto
Link to comment
Share on other sites

Problem i z dźwiękiem w sluchawkach podczas słuchania muzyki z YTi ze slyszeniem kogokolwiek podczas rozmów z telefonem przy uchu. W sensie nic nie słychać.

Edited by Wojto
Link to comment
Share on other sites

  • 3 weeks later...

Podepnę się do tematu, mam trochę inny problem. Czasem podczas rozmowy mój rozmówca chwilami mnie bardzo słabo słyszy, nie jest to wina mikrofonu, bo na słuchawkach z wbudowanym majkiem (JBL Synchros E30 bodajże) problem także wystąpił. Jakieś pomysły? Byłbym wdzięczny.

Link to comment
Share on other sites

20 minut temu, Maciolas napisał:

Podepnę się do tematu, mam trochę inny problem. Czasem podczas rozmowy mój rozmówca chwilami mnie bardzo słabo słyszy, nie jest to wina mikrofonu, bo na słuchawkach z wbudowanym majkiem (JBL Synchros E30 bodajże) problem także wystąpił. Jakieś pomysły? Byłbym wdzięczny.

Jak nie będzie ci przeszkadzał niski transfer po 3g, po 4g(Lte) będzie normalny, to zobacz to rozwiązanie, mi to pomogło innym nie koniecznie

Ze sklepu play pobierz "netmonitor". Po zainstalowaniu, na dole po prawej wybierz kropeczki oraz opcje "FieldTest" , następnie "BandMode" wybierz sim na którym masz kartę i tam gdzie jest UMTS Mode usuń wszystkie częstotliwości oprócz WCDMA-GSM-900, przytrzymaj przycisk SET

Screenshot_2016-11-12-15-54-20-877_com.mediatek.engineermode.png

daj znać czy Ci pomogło

Edited by wojtekmarchewka
Link to comment
Share on other sites

1 minutę temu, wojtekmarchewka napisał:

Jak nie będzie ci przeszkadzał niski transfer po 3g, po 4g(Lte) będzie normalny, to zobacz to rozwiązanie, mi to pomogło innym nie koniecznie

Ze sklepu play pobierz "netmonitor". Po zainstalowaniu, na dole po prawej wybierz kropeczki oraz opcje "FieldTest" , następnie "BandMode" wybierz sim na którym masz kartę i tam gdzie jest UMTS Mode usuń wszystkie częstotliwości oprócz WCDMA-GSM-900, przytrzymaj przycisk SET

Screenshot_2016-11-12-15-54-20-877_com.mediatek.engineermode.png

daj znać czy Ci pomogło

Nie bardzo wiem, co ma wspólnego internet z siecią GSM?

Link to comment
Share on other sites

5 minut temu, Maciolas napisał:

Nie bardzo wiem, co ma wspólnego internet z siecią GSM?

Jeżeli chodzi o twoje problemy nie ma nic wspólnego, ale moje rozwiązanie na słabą jakość rozmowy już tak, gdy zrobisz tak jak pisałem, czyli usuniesz 3 częstotliwości w 3G (WCDMA), internet będzie wolny jeżeli chcesz korzystać z niego w 3G, ale za to może poprawi Ci jakość rozmowy :D. Dlatego napisałem gdy korzystasz z internetu 4G to nie odczujesz spadku transferu, ale gdy skorzystasz z mojej podpowiedzi w 3g być może nie uda ci się połączyć z wybraną stroną

Edited by wojtekmarchewka
Link to comment
Share on other sites

VoLTE nie działa, więc to nie ma żadnego wpływu, jeżeli chodzi o HD Voice to tu nikt mi nie zgłaszał że mnie źle słyszy, ale za to kilka osób, oraz moja dziewczyna narzekali że mnie słabo słychać i tak jakby z echem (jak w studni) Gdy wprowadziłem te zmiany, o których napisałem wyżej nagle wszyscy zauważyli poprawę

Link to comment
Share on other sites

W moim egzemplarzu jest taki problem, że jeżeli wybieram numer i dzwonię to rozmówca kiepsko mnie słyszy, co więcej przy jednym uchu słyszy mnie ciut lepiej przy drugim wręcz wcale. Nie ma mowy o zakrywaniu mikrofonu bo testowałem na wiele kombinacji. Natomiast jak dzwonię np. przez messengera to rozmówca mówi, ze słyszy fantastycznie. W nadziei, że to wina softu to jutro wgrywam miui polska a jak to nie pomoże to kombinuję jakąś aplikację do połączeń.

A może ktoś z Was miał podobny problem? Obawiam się propozycji użytkownika wojtekmarchewka bo 3g może mi być potrzebny np w trasie żeby wspomagać gps. Nad każdą propozycją rozwiązania problemu się pochylę i za każdą będę mega wdzięczny. Jeżeli jutro coś pomoże zmiana softu dam znać.

Pozdrawiam

Link to comment
Share on other sites

10 minut temu, kubsski napisał:

W moim egzemplarzu jest taki problem, że jeżeli wybieram numer i dzwonię to rozmówca kiepsko mnie słyszy, co więcej przy jednym uchu słyszy mnie ciut lepiej przy drugim wręcz wcale. Nie ma mowy o zakrywaniu mikrofonu bo testowałem na wiele kombinacji. Natomiast jak dzwonię np. przez messengera to rozmówca mówi, ze słyszy fantastycznie. W nadziei, że to wina softu to jutro wgrywam miui polska a jak to nie pomoże to kombinuję jakąś aplikację do połączeń.

A może ktoś z Was miał podobny problem? Obawiam się propozycji użytkownika wojtekmarchewka bo 3g może mi być potrzebny np w trasie żeby wspomagać gps. Nad każdą propozycją rozwiązania problemu się pochylę i za każdą będę mega wdzięczny. Jeżeli jutro coś pomoże zmiana softu dam znać.

Pozdrawiam

Nic nie stoi na przeszkodzie aby cofać te ustawienia to jest kilka sekund, ale prawdą jest że może zmiana softu Ci pomóc

Link to comment
Share on other sites

Do bani Panowie,

przedwczoraj odebrałem telefon z serwisu i byłem zachwycony aż do dzisiaj.

Dzisiaj znowu to samo, problem wrócił. Nie wiem co jest grane i najgorsze jest to, że nic nie grzebałem...

Link to comment
Share on other sites

21 minut temu, Wojto napisał:

Do bani Panowie,

przedwczoraj odebrałem telefon z serwisu i byłem zachwycony aż do dzisiaj.

Dzisiaj znowu to samo, problem wrócił. Nie wiem co jest grane i najgorsze jest to, że nic nie grzebałem...

A co serwis zrobił? masz jakąś informację na ten temat?

Link to comment
Share on other sites

nic nie napisali, w sumie wczoraj napisałem do nich, że fajnie, że zrobili i co faktycznie zrobili ale zero odzewu...dzisiaj już napisałem, że jestem zmuszony znowu im to odesłać.

Ja nie wiem w czym jest problem, podejrzewam, że jakiś błahy. No telefon działa i nagle przestaje być słychać sygnał połączenia i samego dzwoniącego....

Link to comment
Share on other sites

Nie byłbym taki pewien z tym głośniczkiem, po zainstalowaniu świeżego systemu, problem znika na parę połączeń. Potem znowu...tak jakby jakieś sterowniki gdzieś ginęły.

Są jakieś ukryte opcje dźwięku...w systemie?

Link to comment
Share on other sites

Dnia 5.01.2017 o 21:59, wojtekmarchewka napisał:

hehe to samo miałem napisać, tak 3!  Wysyłaj na naprawę ile wlezie. Ja tak walczyłem ze słuchawkami Denon

A czy sam restart też pomaga na chwilę ?

Nie nic, wczoraj nawet zaktualizowałem telefon i nic.

Link to comment
Share on other sites

Może jakaś aplikaja się aktualizuje, po zmianie systemu i wtedy wylot głosnika? Ja kupiłem głośnik z chin, na razie idzie. Znalazłem instrukcje: ustawienia - dodatkowe ustawienia - język, klawiatura,głos - pisanie głosowe google - wykrywanie google ok - wszystko zrobić na nieaktywne. U mnie nic nie daje niestety. ale spróbuj, możę u Ciebie.

Link to comment
Share on other sites

u mnie po instalacji miui polska rozmówcy mówią, że jest poprawa. Ale jak zrobiłem zamianę i to ja posłuchałem rozmówcy to jakość połączenia nie jest super zadowalająca. Zastanawiam się czy może to przez metalowe plecki telefonu, może one w jakiś sposób rozpraszają zasięg, a może chodzi o jakieś częstotliwości których ten tel nie obsługuje?

Link to comment
Share on other sites

Co do metalu to raczej wątpię by tu była przyczyna. Te dwa plastikowe paski u góry i dołu plecków właśnie po to są by antena nie miała mimo obecności metalu problemu z lapaniem zasięgu. Ja u siebie wogole widzę poprawę jakości pracy anteny po przesiadce z poprzednika (Mi3). Jest dobra, nie ma problemów ze zlapaniem i silna- jedna w porywach do dwóch kresek mam w miejscach gdzie Mi3 nie miał wogole zasięgu.

Problemy o których mowa po mojemu mogą mieć podłoże w samym hardware i użytych komponentach. Nie od dziś wiadomo że xiaomi- na naszą niekorzyść i niestety- robi telefon telefonowi nierówny. Zdarza się niestety ze jedni mają jakiś dany konkretny problem a inni użytkownicy tego samego modelu nawet o nim nie słyszeli. Mało tego, bywa że nikt nie potrafi tego wyjaśnić, skąd taki stan rzeczy gdyż zdarza się to na tych samych modelach i tych samych ROMach. Wystarczy poczytać dowolne tematy w dziale "aktualizacje" i znajduje się predki dyskusje typu "- mam problem z GPS, nie łapie fixa. - Dziwne bo mi działa bez zarzutu"... Taki już urok xiaomi.

Link to comment
Share on other sites

  • 3 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...