Jump to content

kapiorr

Użytkownicy
  • Posts

    146
  • Joined

  • Last visited

Everything posted by kapiorr

  1. Hi, Jest możliwość aktualizacji gps recznie? Zainstalowałem ostatni mifit od Tomi i zaktualizował wszystko oprócz gps. Na koniec wywala :/. I tak za każdym odpaleniem. Mój błąd bo nie wgralem pierw oryginalnego mifit by wygrał fabryczne fw Edit: Wgranie reczne nie pomaga, tez sie wywala.
  2. Ma być naprawione w następnej wersji. Na beta zadziałało ad.1 Da sie zrobić bardzo dużo. Trzeba czytać https://www.home-assistant.io/cookbook/ i podglądać innych jak to robią ;) ad.2 Co do kodi to nie wiem jak to wygląda. Połączyć z HA się da ale co można robić to nie wiem. EDIT: Wygląda na to, że w wersji 0.69.1 google map location sharing działa EDIT2: Nowe info w sprawie czujników xiaomi bez gateway: Do złożenia https://github.com/Koenkk/zigbee2mqtt/wiki/Getting-started I kolejny na usb: https://www.tindie.com/products/Elelabs/elelabs-zigbee-usb-adapter/?pt=ac_prod_search
  3. Hassio tak ma, trzeba kilka razy odświeżyć zakładkę hass.io by się pojawilo.
  4. OK. Misisz mieć doinstalowane SSH Addon. w konsoli ssh Addon wklepujesz: curl -d '{"version": "0.67.1"}' http://hassio/homeassistant/update powinno cofnąć do 0.67.1
  5. Zawsze można cofnąć się z wersja. Jak nie chcesz cofać to poczytaj o gpsloger (trzeba mieć HA wystawione na świat) lub owntracks.
  6. Cześć, Pobawiłem sie troche lokalizacją z google maps i to działa tak: w HA dodajesz konto a temu kontu udostępniasz lokalizację z innego konta. U mnie to zadziałało. Konto założyłem nowe tylko z hasłem bez 2FA. Troche problemów było aby to pierwsze konto się zalogowało do google, za którymś razem poszło. Przyszedł mail, że próbowałeś się zalogować na konto. W wersji 0.68.0 0.68.1 HA jest błąd i nie działa. W starszej 0.67.1 jest OK. Co do temperatury to: czujnik DS18B20 do tego ESP8266 np( WeMos D1 mini, WeMos D1 mini PRO, NodeMCU v2 i v3) z wgranym ESPEasy i wysyłanie tego po MQTT do HA. Będe miał chwilę to się pobawię, w obecnej chwili dane z czujnika i esp8266 są wysyłane gdzie indziej. EDIT: Podłączyłem esp8266 z czujnikami po mqtt. Działa bez problemu.
  7. Proszę: https://www.home-assistant.io/components/deconz/ https://github.com/dresden-elektronik/deconz-rest-plugin https://community.home-assistant.io/t/conbee-zigbee-stick-and-ha-will-this-work-together/15535/103 https://github.com/home-assistant/home-assistant.github.io/pull/3967 Mielgo czytania. Jak skonfigurować i co trzeba zrobić niestety nie wiem. https://community.home-assistant.io/t/conbee-zigbee-stick-and-ha-will-this-work-together/15535/8
  8. Z tego co wiem to bezpośrednio poprzez gateway. Trzeba wcześniej dodać czujniki w aplikacji. Jest nawet jakiś moduł (na usb lub płytka do rpi) który obsługuje czujniki xiaomi bez gatewaya.
  9. @slides Da się. Ustaw silne hasło do HA. Przekieruj na routerze port 8123 na maszynę z HA. Do zmmiennego ip potrzebujesz jakieś dyndns np: duckdns. Warto też zastosować certyfikat (LetsEncrypt działa z duckdns) Co do backupu, wystarczy backupować katalog z konfiguracją.
  10. Ok. To zostaw : Dodaj następną linijkę z wcięciem name: Twoja nazwa
  11. Trzeba szukać na stronach HA. Wklej błędy to się zobaczy co da się zrobić.
  12. wpisz tak: https://hastebin.com/omifenekuc.makefile dopisz mac, key i mac wpisz małymi literami. Pamiętaj o wcięciach w tekście.
  13. Zobacz w aplikacji yeelight czy masz dalej włączony LAN mode
  14. Config pokaż, masz go pewno źle sformatowanego i jakieś błędne wpisy.
  15. Powinien być w gui. Narzędzia deweloperskie, drugi znaczek od lewej
  16. W logach wywala jakiś błąd? Moze nie dodawaj drugi raz switch: tylko znowu -platform
  17. Zobacz jeszcze starsza wersje mihome z apk mirror. Chyba wersja 5.0. W nowszych nie ma tej opcji. Z tego co pamiętam to klikało się about czy jakoś tak i było menu debug lub developer Z tym ze nie wiem czy tam będzie ten token. https://www.home-assistant.io/components/vacuum.xiaomi_miio/#retrieving-the-access-token
  18. A ok. No nie tak do konca;) Poszukaj... Na stronach ha: device tracker, nmap
  19. Moje haslo w xiaomi_aqara, to co to za haslo? W device tracker platform, nie podajesz nazwy tylko rodzaj routera, niestety nie widzę aby był obsługiwany przez HA
  20. Zarowki yeelight: https://www.home-assistant.io/components/light.yeelight/ Zapewne nie wlaczyles w aplikacji yeelight 'lan mode' Czujniki: https://www.home-assistant.io/components/binary_sensor.xiaomi_aqara/ Wszystko, lub prawie wszystko jest opisane na stronach HA. Wiele osob publikuje swoje konfiguracje na githubie: https://www.home-assistant.io/cookbook/ Maja tez bardzo aktywny kanał na discord.
  21. AD. 2 https://www.home-assistant.io/components/switch.xiaomi_miio/ AD.3 Z tego co kojarzę kamera musi mieć wgrany modyfikowany firmware ( nie do wszystkich się da).
×
×
  • Create New...