Maniek1k1

Niedzialajace czujniki

Recommended Posts

Witam,

Po problematycznej instalacji androida 6.0 (dobieralem się do testpointow) na moim Mi4 przestały działać wszystkie czujniki cpu-z jak i inne programy tego typu nie wykrywa ich w ogóle (tak jak by telefon ich nie posiadał), diagnostyka zwraca wartości:
Czujnik zbliżeniowy: NaN
Czujnik oświetlenia: (tutaj brak czego kolwiek)
Czujnik przyśpieszenia/żyroskop: X: NaN; Y: NaN; Z:NaN;
Czujnik pola magnetycznego:(tutaj brak czego kolwiek, sam pusty okrąg)

Cała reszta GPS/bluetooth/wifi etc. działa jak powinna.

Wgrywalem na nowo Rom MiFlashe, wipe cache, sprawdzałem czy wszystkie kable są docisniete.

Pozdrawiam

Share this post


Link to post
Share on other sites

Niestety powyższy sposób nie działa, ponieważ nie wiadomo dlaczego w moim telefonie nie mam dostępu root, mam zainstalowany rom w wersji developed więc wszystko powinno śmigać niestety żaden root explorer nie potrafi skopiować pliku systemowego, ponieważ w uprawnieniach=>dostęp do ROOT nie pojawia się explorer itd....

Druga sprawa jest taka, że wogóle nie mam folderu "persist" o którym mowa w powyższym tutorialu...

Dodam, że moje problemy z czujnikami pojawiły się po powrocie do androida z WP10, wcześniej wszystko było oki....

Niech mi ktoś pomoże bo męcze już temat od kilku dni przeszukuje fora i dalej nic....

Edited by jan robak

Share this post


Link to post
Share on other sites

Dzień dobry. Wymieniałam w serwisie wyświetlacz w moim mi4. Ekran uszkodził się w wyniku lekkiego uderzenia uderzenia o szafkę miejscem, w którym miałam ukruszone szkło hartowane. Po wymianie nie działają mi oba czujniki. Czy uszkodzenie mogło dokonać się przy wymianie wyświetlacza? Wspomnę, że był on wymieniany dwa razy, ponieważ za pierwszy razem nie działał dotyk na połowie ekranu, a wymieniony został na podstawie reklamacji. 

Edited by AleXz22

Share this post


Link to post
Share on other sites
2 godziny temu, AleXz22 napisał:

Czy uszkodzenie mogło dokonać się przy wymianie wyświetlacza?

Oczywiscie, jesli przed serwisem wszystko bylo ok to moglo dojsc do uszkodzenia podczas wymiany

Share this post


Link to post
Share on other sites

Próbowałam wykonać diagnostykę  i przestawia się to w ten sposób. Żadne wartości się nie zmieniają. Czujniki całkowicie się uszkodziły? Przy odblokowywaniu na chwilę włącza się informacja o przypadkowym użyciu. 

Screenshot_2017-06-12-20-53-57-661_com.miui.cit.png

Screenshot_2017-06-12-20-57-21-010_com.miui.cit.png

Share this post


Link to post
Share on other sites
9 godzin temu, AleXz22 napisał:

Czujniki całkowicie się uszkodziły?

Dla pewnosci przeflashowal bym jakims romem i zobacyzl czy to pomoze, jesli nie to serwis.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.