Jump to content

Redmi note 13 pro zepsuty dźwięk na słuchawkach BT


Recommended Posts

Witam, pojawił mi się taki problem ze na moich słuchawkach BT jak chce coś posłuchać na YT to dźwięk jest ledwo słyszalny i to pod warunkiem że panuje dookoła zupełna cisza. Jednakże dźwięk podczas rozmowy jest normalny. Na laptopie słuchawki nie mają problemu. W czym jest problem i jak go rozwiązać?

Link to comment
Share on other sites

1 godzinę temu, MonikaGreyy napisał(a):

Może same głośniki są uszkodzone, idź do serwera.

ten wątek już był wcześniej założony w innym temacie ... z tego co pisał założyciel to problem jest ze słuchawkami bluetooth i poziomem dźwięku ... a nie głośnikami telefonu ... ja co dałem radę to podpowiedziałem ... zostaje czekać na kogoś mądrzejszego 🙃

Link to comment
Share on other sites

W dniu 12.06.2024 o 17:56, Master napisał(a):

ten wątek już był wcześniej założony w innym temacie ... z tego co pisał założyciel to problem jest ze słuchawkami bluetooth i poziomem dźwięku ... a nie głośnikami telefonu ... ja co dałem radę to podpowiedziałem ... zostaje czekać na kogoś mądrzejszego 🙃

To co było przedtem to był pikuś, okazało się że to był górny limit tych słuchawek ale dawał te 70 db. Teraz gdzieś się moje słuchawki poróżniły z moim telefonem i dają z 10 xD. Nie wiem nawet czy to wina telefonu bo jak podłącze te słuchawki do lapka to jest ok, jak będę dzwonił to dźwięk jest ok. Tylko multimedia mają problem. Mało tego, podłączyłem dziś stare słuchawki Bluetooth i nie ma problemu xD. I weź bądź mądry o co chodzi 

Link to comment
Share on other sites

4 godziny temu, Grzegorz Gajos napisał(a):

To co było przedtem to był pikuś, okazało się że to był górny limit tych słuchawek ale dawał te 70 db. Teraz gdzieś się moje słuchawki poróżniły z moim telefonem i dają z 10 xD. Nie wiem nawet czy to wina telefonu bo jak podłącze te słuchawki do lapka to jest ok, jak będę dzwonił to dźwięk jest ok. Tylko multimedia mają problem. Mało tego, podłączyłem dziś stare słuchawki Bluetooth i nie ma problemu xD. I weź bądź mądry o co chodzi 

ale sprawdzałeś w ustawieniach fona czy suwak dla multimediów nie jest zaniżony? tak pytam na wszelki wypadek ... wysyłałem chyba zrzut ekranu z tych dodatkowych ustawień głośności? coś mi się kojarzy że tak ... nie zaszkodzi się upewnić 🙃

Link to comment
Share on other sites

5 godzin temu, Master napisał(a):

ale sprawdzałeś w ustawieniach fona czy suwak dla multimediów nie jest zaniżony? tak pytam na wszelki wypadek ... wysyłałem chyba zrzut ekranu z tych dodatkowych ustawień głośności? coś mi się kojarzy że tak ... nie zaszkodzi się upewnić 🙃

Tak

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...