Jump to content

Problem z ładowaniem.


kahmus
 Share

Recommended Posts

Witam, od jakiegoś czasu zauważyłem problem z ładowaniem Xiaomi Mi 11 Lite 5g. Gdy podłącze oryginalną ładowarke do telefonu gdy jest on naladowany od 0% do około 50% to telefon nie laduje sie od razu, tylko co chwila wylacza ladowanie i wlacza jeszcze raz. Czasami trwa to nawet z 30 razy zanim przejdzie do normalnego szybkiego ladowania, bo nie przechodzi w tryb super szybkiego ladowania. Natomiast gdy telefon jest naladowany na wiecej niż te 50% wszystko chodzi prawidłowo. Kupiłem taką samą ładowarke jak oryginalnie to w ogóle nie ładuje telefonu. Czy może to być wina softu czy czegoś innego?

Link to comment
Share on other sites

Ładowarka bądź/oraz kabel. W najgorszym wypadku gniazdo w telefonie. 

Do 50 procent ładowarka ciśnie na maxa, później zaczyna wyhamowywać. Im bliżej 100 tym słabiej ładuje. Problem jest z maxymalną mocą. 

Nowa ładowarka "jest oryginalna" czy tylko ja przypomina? Niestety, obecnie tanie akcesoria to niepewne akcesoria. 

Ziomki nie mają? Pożyczyć, sprawdzić. 

Link to comment
Share on other sites

Ja na początku miałem bardzo podobne objawy. Później doszło do tego brak połączenia z komputerem. I w ten sposób niespełna 1,5 miesięczny telefon wylądował w serwisie CCS, bo MiCenter odpisał, że nie mieli wtedy części.
Po niecałym tygodniu wrócił z wymieniona płytką że złączem USB.

To było pod koniec sierpnia. Od naprawy nie mam z nim najmniejszych problemów.

Wysłane z mojego M2101K9G przy użyciu Tapatalka



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...