Jump to content

Wi-fi Połączono, Brak internetu


JasnyY
 Share

Recommended Posts

Witam. Mam problem gdyż nie mogę sie połączyć z wi-fi na moim telefonie mi 9 lite niby jest połączony a jednak nie jest napisane Połączono, Brak internetu próbowałem już z innymi dns'ami czy tez ip i nic niestety nie daje.

Link to comment
Share on other sites

Połączenie z Wifi to cos innego niż z transmisją komórkową. To, że widać nazwę sieci Wifi widac w telefonie to nie oznacza połączenia z nia.

W telefonie ustawiasz praktycznie tylko nazwę sieci i hasło, ktore ustalił konfigurator w routerze. Żadne DNS czy IP nie są potrzebne (zwykle w ruterze jest DHCP).

Jeśli te terminy niewiele Ci mówią to raczej pogadaj z osobą konfigurującą ruter bo może jego konfiguracja uniemożliwia podłączenie Twojego telefonu.

 

 

Link to comment
Share on other sites

23 minuty temu, langolier napisał:

Połączenie z Wifi to cos innego niż z transmisją komórkową. To, że widać nazwę sieci Wifi widac w telefonie to nie oznacza połączenia z nia.

W telefonie ustawiasz praktycznie tylko nazwę sieci i hasło, ktore ustalił konfigurator w routerze. Żadne DNS czy IP nie są potrzebne (zwykle w ruterze jest DHCP).

Jeśli te terminy niewiele Ci mówią to raczej pogadaj z osobą konfigurującą ruter bo może jego konfiguracja uniemożliwia podłączenie Twojego telefonu.

 

 

No chyba każdy głupi wie że potrzebne jest hasło i nazwa. Napisałem że robiłem też z innymi dns'ami i ip. Gdy bym sie z nią nie próbował połączyć to nie było by Połączono, Brak internetu 

Czyli brak dostepu do internetu.

Link to comment
Share on other sites

10 godzin temu, langolier napisał:

Sam napisałeś "a jednak nie jest napisane Połączono, Brak internetu".
Po drugie mam wrażenie że nie wiesz o czym piszesz a jesteś nieprzyjemnie opryskliwy dla jedynej osoby która chce Ci pomóc….

Po 1 nic nie napisałem opryskliwego skoro nie potrafisz pomagać to po co się wypowiadasz piszesz mi o jakiś połączeniach transmisji danych a nie o wi-fi co świadczy o tobie że nie rozumiesz a się wypowiadasz.

6 godzin temu, Antek Szprycha napisał:

Podejrzewam, że po "...a jednak nie..." powinien być przecinek emoji6.png

Wysłane z mojego Mi 9T przy użyciu Tapatalka
 

To że szkoły zamknęli to możesz robić korepetycje a nie się wypowiadasz bezsensownie.

Link to comment
Share on other sites

  • 1 month later...

Mam ten sam problem. problemem jest badziew Xiaomi. Podobno to pospolity problem. Oddaje do sklepu i więcej nic nie kupuje. Jak nie masz telefonu Xiaomi to jesteś w d*pie. taka marka.

Link to comment
Share on other sites

 @JasnyY @Apo01

Jakie macie softy w telefonach?Jakiemacie routery? Pasmo 2 czy 5ghz? Testowaliście (w miarę możliwości) inny telefon oraz inne wifi(u znajomych/rodziny)? Zmiana kanału wifi?

Wiem, że może oczywista sprawa jednak nie dla wszystkich. Nie macie czasem blokady adresów MAC w ruterach? Jeszcze w opcji połączenie i udostępnianie, spróbujcie wykonać reset ustawień .

Mam mi9lite i nie mam problemów. Nie znaczy, że ich nie ma. Może jednak jakaś lekka konfiguracja wystarczy.

 

Edited by frrancuz
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...