Jump to content

Mi WiFi Plug (EU) - nie łączy na nowej sieci


PaFcio
 Share

Recommended Posts

Mam problem z Mi WiFi Plug w wersji eu (ZNCZ05CM).

Po zmianie modemu w UPC na Giga Connect Boxa za cholerę nie mogę jej podłączyć do sieci. Bramka, oczyszczacz i lightstrip bez żadnych problemów się połączyły. Sama wtyczka na pewno działa bo na innych sieciach łączy się bez problemu.

Do tej pory spróbowałem:

  • pozbyłem się znaków specjalnych z SSID, upewniłem się, że hasło jest typu WPA-WPA2-Personal - nie działa
  • próbowałem łączyć po WPS - nie działa
  • tworzyłem hotspota o tym samym SSID i haśle, łączyłem z nim wtyczkę by później wyłączyć hotspota i przywrócić sieć domową - nie działa
  • wyłączyłem wszystkie firewalle na modemie, przełączyłem z trybu DHCPv6 na DHCPv4 - nie działa
  • tworzyłem na modemie sieć gościnną - nie działa

Pewnie coś jeszcze ale zdążyłem zapomnieć...

Modem sam w sobie nie ma możliwości odfiltrowywania konkretnych stron (na fb zasugerowano mi "blocking some "uncategorised sites" such as "lumi-gateway-mieu01*" and/or "miot-spec.org"."). Nie mogę też nigdzie znaleźć informacji co do tego na jakich portach się to urządzenie komunikuje by zrobić na nie filtry.

Nie mam już w ogóle pomysłów. Jest ktoś w stanie pomóc?

Link to comment
Share on other sites

  • 10 months later...

U mnie też nie chciały działać po zmianie modemu na Arris TG3492 (to jest standardowy modem dodawany do tej usługi przez UPC). Gniazdka łączą się z siecią WiFi, ale nie pobierają adresu IP. "Poradziłem" sobie stawiając oddzielny router dla urządzeń Xiaomi (mimo, że pozostałe urządzenia - odkurzacz, oczyszczacze, bramka - działają normalnie), bo możliwości konfiguracji routera od UPC są ograniczone.

Edit: Przy okazji rekonfiguracji sieci wyłączyłem interfejs 5 GHz i potwierdziły się moje przypuszczenia - wszystko zaczęło działać. Router próbuje przerzucać urządzenia 2,4 GHz na 5 GHz i te gniazdka widać nie potrafią odmówić, mimo że nie mają radia 5 GHz :)

Link to comment
Share on other sites

  • 1 year later...

Witam,

 

Ten sam problem, zakupiłem gniazdko aby sterować choinka.

Łaczy się z siecią ale nie kończy konfiguracji i tak w kółko.

Nawilżacz połączył się bez problemu.

Czujniki temepreatury i wilgotności także.

 

Mam sieć UPC, wyłączyłem za radą sieć 5 G, wszystkie inteligentne sterowania siecią ale dalej to samo.

Ma ktoś pomysł.

 

Dla pełności woadomości.

Wykrywa gniazdko,

Łaczy się z siecią tymczasową gniazdka,

szuka rutera

wybieram ruter, wpisuję hasło (100 razy sprawdząłem czy dobrze)

Łączy się po sieci tymczasowej, wysyła dane nowej sieci.

łaczy się z nową siecia i kicha, nie może skończyć konfiguracji.

 

Link to comment
Share on other sites

Może Twój smartfon podczas konfiguracji wykrywa, że tymczasowa sieć WiFi nie ma połączenia z Internetem i przełącza się na inną zapisaną sieć WiFi lub na internet komórkowy? Spróbuj wyłączyć wszystkie tego typu automaty.

Sent from my SM-G780G using Tapatalk







Link to comment
Share on other sites

wyłaczone, dane komórkowe wyłaczone. NIc niestety nie pomaga.

łaczy się łądnie z siecią tymczasową gniazdka, potem wysyła jej dane konfiguracji sieci, łączy się chyba z moją siecią ale nie ustala połaczenia i tak w kółko,

 

 

Dziś spróbuję z ryterem w pracy.

Tam mam netię, tutaj UPc . zobaczymy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...