Sign in to follow this  
xjotto

Błąd aparatu

Recommended Posts

Po zainstalowaniu jakiejkolwiek aktualizacji późniejszej niż 9.8.1 wywala błąd aparatu: Nie można nawiązać połączenia z aparatem, uruchom ponownie telefon.

Po przywróceniu wersji 9.8.1 aparat działa, ale wtedy nie działają SMS (problem z bazą danych SQLite i tzw. downgrade 112 do 111).

Orientuje się ktoś czy zostało coś zmienione w kodzie dot. aparatu po wersji 9.8.1? Ewentualnie jak rozwiązać ten problem?

 

Share this post


Link to post
Share on other sites
4 godziny temu, xjotto napisał:

Po przywróceniu wersji 9.8.1 aparat działa, ale wtedy nie działają SMS (problem z bazą danych SQLite i tzw. downgrade 112 do 111).

Instalujesz na czysto te 9.8.1 czy bez wipe? Jak bez wipe to trudno się dziwić że nie działa. Nie wolno downgrade'ować bez wipe.

A co do błędu aparatu - nie orientuję się, ale spytam.

Masz zainstalowane jakieś modyfikacje, cokolwiek co mogłoby wpływać na aparat?

Share this post


Link to post
Share on other sites

Co do SMS to jasne, liczyłem znaleźć jakieś rozwiązanie w necie, żeby nie trzeba było wipe'ować. 

Co do aparatu to nie mam żadnych modów. Próbowałem zmienić w build.prop na whyred i xmla też na whyred. Próbowałem instalować moduł do Magiska dla hinduskiej wersji telefonów, ale nic nie pomaga. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this