Jump to content

M365 PRO - maksymalne naładowanie baterii 88% + modyfikacje


Patryk94
 Share

Recommended Posts

Cześć. od kilku dni jestem posiadaczem M365 PRO. jestem kompletnie zielony w temacie hulajnóg, proszę o rozwianie moich wątpliwości :)

po pierwsze, zakupiłem poniższy zestaw akcesoriów, czy warto z tego skorzystać?

https://allegro.pl/oferta/xiaomi-mijia-m365-akcesoria-czesci-mijia-m365-pro-8211121781

 

2. zaktualizowałem firmware na ten:

obecnie hulajnoga dużo lepiej przyspiesza w trybie sport, max prędkość to 31km/h. Aczkolwiek, może lepiej byłoby zainstalować stąd:

http://xn--80atlli8e.xn--p1ai/en/custom-xiaomi-electric-scooter-pro-firmware-builder

co o tym sądzicie? czy zainstalowanie ostatniej modyfikacji gonka365, która zmienia skuter na najbardziej dynamiczy nie odbije się na znacząco na  żywotności skutera?

 

I na koniec problem z jakim się spotkałem. Maksymalny poziom naładowania baterii to 88%. Po osiągnięciu tej wartości hulajnoga się wyłącza i nie da się jej naładować do 100. Czy to standard w nowych urządzeniach, czy po prostu coś jest nie tak?

Dzięki za opinie i pomoc

 

Link to comment
Share on other sites


po pierwsze, zakupiłem poniższy zestaw akcesoriów, czy warto z tego skorzystać?

Case na panel - może się przydać, zdarzają się nieszczelne gumki pod włącz/wyłącz (lekki deszczyk i tragedia)
Podkładki do kierownicy - póki nie musisz (luz na zawiasie) nie używaj
Wspornik - podpora błotnika - polecam, ocalisz przewód i nie złamiesz błotnika
Osłona na stopkę - może być, założyłem gumowa zaślepkę co by nie rysować podłogi
Osłona portu ładowarki - w sumie korek lepszy niż magnetyczna klapka (kwestia szczelności)
Przedłużka do pompowania - lepsza pompka rowerowa z manometrem (np.: decathlon za około 6 dych)
Uchwyt/hak na zakupy - nie polecam wieszać dodatkowych ciężarów na kierownicy

 
2. zaktualizowałem firmware....

Strona po rosyjsku jest autora modyfikacji - Nikita
Jemu wieże bardziej.

 
czy zainstalowanie ostatniej modyfikacji gonka365, która zmienia skuter na najbardziej dynamiczy nie odbije się na znacząco na  żywotności skutera?

Trochę tak. Najlepiej było by jeździć na Eko... tylko jakoś frajda ucieka.

 
I na koniec problem z jakim się spotkałem. Maksymalny poziom naładowania baterii to 88%. Po osiągnięciu tej wartości hulajnoga się wyłącza i nie da się jej naładować do 100. Czy to standard w nowych urządzeniach, czy po prostu coś jest nie tak?

Nie jest to normalne, ale niestety występuje.
Zostaw hulajnogę podłączoną do zasilacza na dłużej (np.: noc)
Zrób tak kilkukrotnie.
Pomimo że, hulajnoga i zasilacz uważają iż, ładowanie się zakończyło... ono trwa dalej choć nie tak żwawo
Link to comment
Share on other sites

Na wyswietlaczu nadal 88%, aczkolwiek w aplikacji pokazuje 100%. Ktora wartość jest prawidłowa? Czy wyswietlacz jest w stanie wyswietlic 3 cyfry?

Druga sprawa, zaktualizowalem oprogramowanie do 1.6.1 i niestety nie jestem w stanie wygenerowac modyfikacji przez stronę

http://сяокат.рф/en/custom-xiaomi-electric-scooter-pro-firmware-builder

Po wybraniu 1.6.0 i GONKAD365 a następnie wgraniu, hulajnoga uruchamia się lecz nie przyspiesza pomimo dodania gazu.

 

co ciekawe, przy użyciu tego firmware, hulajnoga działa aczkolwiek nie wiem jakie ustawienia zostały tu wybrane. Nie chciałbym sobie zaszkodzić

https://www.reddit.com/r/ElectricScooters/comments/cknjv2/am_i_stuck_on_firmware_161/evp33bb/

 

Jaką prędkość max mogę osiągnąć bezpiecznie i przy jakich ustawieniach? Oczywiście przy racjonalnym zużyciu baterii. Dzięki

Edited by Patryk94
błąd
Link to comment
Share on other sites

Tylko dwie... może to 99% tylko „kiepsko widać”.... hmmm... ?

Nie aktualizuj do ostaniej wersji przez MiHome jeżeli masz zamiar coś zmieniać.
Poza tym Nikita przecież napisał na stronie „1.5.2 and 1.6.0 is experimental, use 1.5.5”

Prędkość... tak do 32 km/h
Z powodu bardzo banalnej sprawy, możliwości przegrzania silnika.

Link to comment
Share on other sites

Chodzi bardziej o zasadę.
Nie aktualizuj jak szalony, producent nie dodaje niewiadomo jakich nowości.

Masz ESC 161, BLE 100, BMS 126

Spróbuj obniżyć ESC do 155 jak radzi Nikita

Link to comment
Share on other sites

Witam a ja mam pytanie odnosnie hulajnogi wgralem modyfikacje gonka zwykla 100 kg i po przejechaniu 5 km silnik jest mocno goracy a spotkalem sie juz z tym ze hulajka nie chciala sie odpalic nie reagowala.po 5-10min dzialala . Mozliwe ze od przegrzania? Mam od kilku dni wiec wole wiedziec 

Link to comment
Share on other sites

Wylaczyc nie wylaczy ale jak ponownie chce wlaczyc nie odpala przez chwile.. Dzis rano wylaczylem odzyskiwanie na najmniejsze i o wiele chlodniejszy byl.. Mysle o najmocniejszej gonce ale czy nie zamecze hulajki z 110 bedzie wagi z plecakiem ubiorem i w ogole 

Link to comment
Share on other sites

40 bateria 43 hulajnoga.. Silnik moge na 2 s dotykac potem juz nie do wytrzymania.. Wracam z roboty 5 km raczej plaska droga ale 33 stopnie na dworze no i odzyskiwanie na niskie.. (pisze o tym bo mysle ze to tez ma cos do grzania sie.. Nie znam sie) Normalne to czy cos sie obawiac 

Link to comment
Share on other sites

Dnia 29.08.2019 o 17:38, uziasz napisał:

40 bateria 43 hulajnoga.. Silnik moge na 2 s dotykac potem juz nie do wytrzymania.. Wracam z roboty 5 km raczej plaska droga ale 33 stopnie na dworze no i odzyskiwanie na niskie.. (pisze o tym bo mysle ze to tez ma cos do grzania sie.. Nie znam sie) Normalne to czy cos sie obawiac 

obawiam sie , ze czas zchudnąć :grin:

Link to comment
Share on other sites

  • 4 months later...

Witam dziś zmodowałem swoją hulajkę m365 pro z sierpnia 2019r wszystko poszło sprawnie tylko prędkościomierz zaczął świecić na czerwono. Hulajka ładnie przyspiesza do 34 km/h. Czy jest jakaś możliwość zmiany koloru na biały? A może coś w czasie moda poszło nie tak?

Edited by kielek
Link to comment
Share on other sites

11 godzin temu, Battery_Saver napisał:

na czerwono to pokazują się kody błędów. No ale coś mogło pójść nie tak, choć co? Raczej stawiam na uszkodzenie elektroniki lub samego wyświetlacza, jeśli nie ma żadnego błędu. Dość ciekawe, nie powiem.

Hmm, dziwnie to wygląda bo tylko sam prędkościomierz jest czerwony reszta świeci normalnie jak przed modem,żadnych błędów nie pokazuje.... 

Link to comment
Share on other sites

Możesz użyć aplikacji m365Tools, zakładka Basic i na samym dole są dwie opcje: Warning code oraz Error code. Sprawdz co tam siępokazuje. Jeśli nic - to znaczy, że nie ma żadnego błędu ani nawet ostrzeżenia.

Liczby są czerwone od samego początku? Tzn od razu od momentu włączenia hulajnogi? I cały czas są czerwone? Wcześniej, przed wgraniem moda były normalnie białe? Próbowałeś wgrać zpowrotem orginalny FW i sprawdzić, czy coś się zmieniło? 

Link to comment
Share on other sites

24 minuty temu, Battery_Saver napisał:

Możesz użyć aplikacji m365Tools, zakładka Basic i na samym dole są dwie opcje: Warning code oraz Error code. Sprawdz co tam siępokazuje. Jeśli nic - to znaczy, że nie ma żadnego błędu ani nawet ostrzeżenia.

Liczby są czerwone od samego początku? Tzn od razu od momentu włączenia hulajnogi? I cały czas są czerwone? Wcześniej, przed wgraniem moda były normalnie białe? Próbowałeś wgrać zpowrotem orginalny FW i sprawdzić, czy coś się zmieniło? 

Z tym m365Tools sprawdzę

Przed modem musiałem zejść z ble i wraz po cyfry prędkościomierza zmieniły się na czerwono i są takie cały czas... 

29 minut temu, Battery_Saver napisał:

Możesz użyć aplikacji m365Tools, zakładka Basic i na samym dole są dwie opcje: Warning code oraz Error code. Sprawdz co tam siępokazuje. Jeśli nic - to znaczy, że nie ma żadnego błędu ani nawet ostrzeżenia.

Liczby są czerwone od samego początku? Tzn od razu od momentu włączenia hulajnogi? I cały czas są czerwone? Wcześniej, przed wgraniem moda były normalnie białe? Próbowałeś wgrać zpowrotem orginalny FW i sprawdzić, czy coś się zmieniło? 

Sprawdziłem ten m365Tools i 0 błędów

Ale jaja, po wejściu w ten m365Tools prędkościomierz zmienił się na biały!!! 

Dzięki Ci Battery Saver :D

Link to comment
Share on other sites

W tym m365Tools jest opcja zmiany koloru wyświetlacza na biały różowy i czerwony jak się połączyłem z m365Tools to zmieniło się na biały, po rozłączeniu znów wskoczył czerwony, wszedłem jeszcze raz pozmieniałem koloru, ustawiłem na biały dałem Sawę i na razie jest ok. Poczekam trochę dłużej i sprawdzę czy się nie zmieni..... 

Link to comment
Share on other sites

Dnia 22.01.2020 o 13:27, kielek napisał:

W tym m365Tools jest opcja zmiany koloru wyświetlacza na biały różowy i czerwony jak się połączyłem z m365Tools to zmieniło się na biały, po rozłączeniu znów wskoczył czerwony, wszedłem jeszcze raz pozmieniałem koloru, ustawiłem na biały dałem Sawę i na razie jest ok. Poczekam trochę dłużej i sprawdzę czy się nie zmieni..... 

ale trzeba wykupic opcje premium ? bo na tej bezplatnej mi nie działa , czy cos robie zle?

Link to comment
Share on other sites

Nie nie trzeba, jest to w wersji darmowej... 

Ja zauważyłem u mnie jeszcze coś, 

U wszystkich którzy modyfikowali swoje hulajki, po modyfikacji, ich prędkościomierz na postoju pokazuje jedno zero, a u mnie dwa zera, czy ktoś też tak ma? 

Edited by kielek
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...