Jump to content

Mi Air Purifier Pro problem z połączeniem aplikacji Mi Home- przekroczono czas połączenia


Recommended Posts

mruga ikonka wifi? jesli nie to zrob reset wifi przez klika sekund trzymajac wcisniety przycisk na gorze i z tylu, ikonka powinna zaczac mrugac. powinna tez byc siec wifi stworzona przez oczyszczacz zhimi-airpurifier-ma2_XXXX kiedy ikonka mruga.

Link to post
Share on other sites
  • Replies 74
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

https://uploadfiles.io/fh043 to zainstaluj i bedzie mozna dodac na dowolnym regionie.

nowsze wersje beda jak zrobie, tych od nich nie pobieraj, bo stracisz wszystko co w modzie. i tak nie powinny sie zainstalowac na moda, bo jest innym kluczem podpisane. tu masz nowsza liste urzad

zrob hotspot na telefonie i podepnij go, a potem zglos sie do mnie na priv.

Posted Images

Dokładnie, podczas skanowania nie widział oczyszczacza, próbowałem ręcznie - wybrałem konkretny model S2 i również nic z tego...

Też mi się wydawało że to może być problem w najnowszej aplikacji... i nie wiedzieć czemu tuż przed odinstalowaniem nowej i szukaniu starszej zadziałało!!! Nie wiem czemu, tak jak pisałem wcześniej próbowałem na wiele sposobów... Tuż przed ostatnią próbą zrobiłem nawet skrina że nie widzi urządzenia...

W każdym razie działa, dziękuję Rezmus za całą pomoc...

Screenshot_20191118-081240.jpg

Link to post
Share on other sites
  • 4 weeks later...

@rezmus twoja aplikacja rzeczywiście pomaga, dodało mi do xiaomi home lampę yeelight i oczyszczacz wcześniej nie widziała apka. Użylem wersji 5.6.37 z innego posta. Robisz świetna sprawę ;-)

PS. Jest gdzieś na forum temat z twoim modem, gdzie wrzucasz w postach aktualne wersję moda bo nie znalazłem. 

Link to post
Share on other sites
  • 3 weeks later...

Witam,

dziś zakupiłem Smartmi Xiaomi Evaporative Humidifier w wersji EU (jest polska wtyczka), urządzenie pieknie dodało się do aplikacji - po wejsciu w urządzenie przez aplikacji, na pulpicie powinny wyświetlać się % o wilgotności, przyciski do włączania i wyłączania, ogólnie jakies ustawienia - wszystko byłoby ok gdyby nie były  wjęzyku chinskim :P.... Ktoś miał z tym problem i wie jak sobie poradzić?

2.jpg 1.jpg

Link to post
Share on other sites

Witam, Mam problem z Xiaomi Mi Air Purifier 2h. Gdy próbuje użyć na telefonie aplikację xiaomi home i mam ustawiony region "polska", to mam problemy z połączeniem się

Tzn wybieram urządzenie -> urządzenie w pobliżu -> wykrywa mi urządzenie "oczyszczacz powietrza mi2hb..."  -> klikam -> wpisuje hasło do routera  -> szuka połączenia "przybliż telefon do urządzenia" -> wyskakują komunikaty: "urządzenie połączone", "wiadomość wysłana na urządzenie", więc dwa "odhaczyło", no i przy "łączeniu urządzenia z siecią", wyskakuje mi cały czas: ""przekroczony czas połączenia z siecią wyświetl szczegóły 
Co robić? 
Próbowałem region zmienić na chiny, jak tutaj radziliście, to z kolei w ogóle nie znalazło mojego urządzenia, a w sugerowanych produktach nie było mojego modelu "2h"
Proszę oradę

Link to post
Share on other sites
  • 3 weeks later...
Dnia 16.01.2020 o 17:52, be6he6mo6th napisał:

Witam, Mam problem z Xiaomi Mi Air Purifier 2h. Gdy próbuje użyć na telefonie aplikację xiaomi home i mam ustawiony region "polska", to mam problemy z połączeniem się

Tzn wybieram urządzenie -> urządzenie w pobliżu -> wykrywa mi urządzenie "oczyszczacz powietrza mi2hb..."  -> klikam -> wpisuje hasło do routera  -> szuka połączenia "przybliż telefon do urządzenia" -> wyskakują komunikaty: "urządzenie połączone", "wiadomość wysłana na urządzenie", więc dwa "odhaczyło", no i przy "łączeniu urządzenia z siecią", wyskakuje mi cały czas: ""przekroczony czas połączenia z siecią wyświetl szczegóły 
Co robić? 
Próbowałem region zmienić na chiny, jak tutaj radziliście, to z kolei w ogóle nie znalazło mojego urządzenia, a w sugerowanych produktach nie było mojego modelu "2h"
Proszę oradę

Mam podobny problem z Xiaomi Air Humidifier 2.

Nieopatrznie kupiłem wersję na ruski rynek (:()

Normalna aplikacja w ogóle go nie widzi, regionu zmienić nie mogę bo wyskakuje błąd.

Zainstalowałem moda szanownego @rezmus ale tutaj z kolei dodawanie urządzenia wykracza się przy łączeniu "przekroczono czas połączenia"

Hasło wifi podaje poprawne :)

 

czy wyrzuciłem 500 zł w błoto?

Link to post
Share on other sites
  • 2 months later...

Na wstępie witam serdecznie Wszystkich.

Pokusiłem się o zakup Oczyszczacza w wersji CN, nie wiedziałem jednak, że nie dodam go do Mi Home razem z pozostałymi urządzeniami: Mi Cleaner, Scooter, Camera... 

Przeczytałem cały wątek. Przełączyłem się na konto Chinskie, dodałem oczyszczacz, oczyszcza zaktualizowałem, przełączyłem z powrotem na konto PL, jednak oczyszczać nie jest widoczny. 

Zainstalowałem również aktualizację od @rezmus wersja 5.6.70... Nie pomogło :(

Jest już jakiś sprawdzony sposób na dodanie urządzenia CN do wersji aplikacji EU ? 

Z góry dziękuję za pomoc. 

Pozdrawiam wszystkich. 

Edited by Blind_504
Link to post
Share on other sites
7 godzin temu, rezmus napisał:

jesli zainstalowales moda to mozesz dodac oczyszczacz cn do regionu eu. oczywiscie musisz zrobic reset wifi i sparowac ponownie na tym wybranym regionie.

Jest OK. Mój błąd przy instalacji appki. Dzięki @rezmus

Edited by Blind_504
Link to post
Share on other sites
  • 3 weeks later...

Cześć.

Gorąco proszę o pomoc w opisywanym w tym wątku problemie. 

Sprzęt:  Air Purifire 3 CN + kamerka IMI 1080p EU

Wszystko działało sobie bez problemu na regionie CN, aż pewnego dnia widzę, że oczyszczacz jest offline. Usunąłem go więc, by ponownie dodać i nic... Cały czas wyskakuje info "Przybliż urządzenie do routera".

Wypróbowałem wszystkie opisane w tym wątku metody z wyjątkiem moda od @rezmus bo nie mam konta na uploadfiles.

image.thumb.png.b72d8e5dfa5e0e626f9b7950bf4a06d1.png

Czy można prosić autora o reupload np. na wetransfer?

Będę wdzięczny.

Pozdrawiam

Edited by Harp_un
Link to post
Share on other sites
10 minut temu, rezmus napisał:

robiles mu moze aktualizacje firmware zanim to sie stalo? mogl wyskoczyc taki popup przy wejsciu w urzadzenie, ze jest nowy firmware i czy aktualizowac.

Zwracam na takie aktualizacje uwagę i szczerze nie przypominam sobie by taka się pojawiła.

Link to post
Share on other sites
11 godzin temu, rezmus napisał:

wyglada na to, ze problem dotyczy routerow/internetu upc po aktualizacji do fw 2.0.8 ;)

No i sprawa wyjaśniona... też działam na sprzęcie UPC. Dzięki za info.

W takim razie będę szukał info pod tym kątem. Gdybyś jednak znalazł gdzieś rozwiązanie problemu szybciej daj znać proszę tutaj.

Pozdrawiam.

Link to post
Share on other sites

Cześć.

Tak więc mój problem udało się rozwiązać. Pomogła jedna z dwóch czynności:

1. zmiana w Connect Box'ie szyfrowania z "mieszanego" WPA-PSK/WPA2-PSK na samo WPA2-PSK

2. przejście na IPv4 z IPv6 poprzez kontakt z infolinią techniczną UPC

 

Oczywiście polecam najpierw zmienić WPA, a potem ewentualnie męczyć się z infolinią. 

Informacyjnie. FW w moim Connect Box'ie to najnowszy  6.12.18.26-3p6

Mam nadzieję, że komuś się przyda.

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...

ten sam problem mi pufer 2h - dodaję łącze i na oststanim kroku brak możlwości połączenia.

zmiana ustawień connect boxa nie pomaga :(

 

 

PS: ok przez jabłko udało się sparować i pojawiło się na andku :D 

Edited by yeapUwin
Link to post
Share on other sites
  • 2 months later...
Dnia 29.04.2020 o 18:38, Harp_un napisał:

Cześć.

Tak więc mój problem udało się rozwiązać. Pomogła jedna z dwóch czynności:

1. zmiana w Connect Box'ie szyfrowania z "mieszanego" WPA-PSK/WPA2-PSK na samo WPA2-PSK

2. przejście na IPv4 z IPv6 poprzez kontakt z infolinią techniczną UPC

 

Oczywiście polecam najpierw zmienić WPA, a potem ewentualnie męczyć się z infolinią. 

Informacyjnie. FW w moim Connect Box'ie to najnowszy  6.12.18.26-3p6

Mam nadzieję, że komuś się przyda.

Królu złoty, pomogła zmiana na WPA2-PSK. Miałem problem z Smartmi Humidifier 2 i już nie miałem pomysłów. Dzięki

Link to post
Share on other sites
  • 3 months later...

Cześć, 

Mam nawilżacz Smartmi evaporative humidifier 2. Problem polega na tym, że na zmodowanej wersji xiaomi home 5.8.38, niezależnie od regionu wyświetla mi błąd jak na zdjęciu. Natomiast na aplikacji ze sklepu, nawilżacz działa jedynie na regionie cn z małym wyjątkiem. Nie załącza się automatyzacja, a jest to opcja na której mi najbardziej zależy. Mieliście podobny problem?

Z góry dzięki za pomoc: )

Screenshot_20201117-091048_Mi Home.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...