Mirrr

Windows 10 64bit - nie widzi pamięci

Recommended Posts

Witam, jak w temacie windows 10 64bit nie widzi pamięci wewnętrznej tel. ani SD. W zakładce menadżer urządzeń widzi tel. jako mtp ale bez sterowników(przy włączonym USB debugowanie. Natomiast po wyłączeniu tej opcji wykrywany jest jako Mi Max też bez sterowników. Co robić drodzy koledzy forumowicze, może ktoś też ma taki problem. Nadmienię że win 7 wykrywa tel. oraz widzi obie pamięci. Pzdr.

Share this post


Link to post
Share on other sites

Aktualizowałeś ręcznie sterowniki? Wybierz Urządzenie USB MTP  lub podobna nazwa, wśród sterowników. 

Share this post


Link to post
Share on other sites

Niestety próbowałem wszystkie znane mi metody. Tzn. nie mam opcji sterownika mtp w urządzeniu android phone. Tylko w magistrali szeregowej jest sterownik mtp jednak to nie działa.

Share this post


Link to post
Share on other sites

W menedżerze urządzeń>widok>pokaż ukryte urządzenia i odinstaluj wszystkie sterowniki związane z telefonem, które się kiedyś zainstalowały, potem restart komputera i może pomoże.

Dobrze by było jeszcze rejestr wyczyścić np. CCleanerem 

Czasami porty USB tak mają że jak się zawieszą na jakimś sterowniku to tylko format dysku pomoże.  

Share this post


Link to post
Share on other sites
14 godzin temu, Bartos napisał:

W menedżerze urządzeń>widok>pokaż ukryte urządzenia i odinstaluj wszystkie sterowniki związane z telefonem, które się kiedyś zainstalowały, potem restart komputera i może pomoże.

Dobrze by było jeszcze rejestr wyczyścić np. CCleanerem 

Czasami porty USB tak mają że jak się zawieszą na jakimś sterowniku to tylko format dysku pomoże.  

Zrobiłem tak i nic. Widzi tel. jako inne urządzenie mtp bez zainstalowanego sterownika. Plik z linku który podał kolega mam zainstalowany. Pzdr.

Share this post


Link to post
Share on other sites

Usuń ukryte urządzenia MTP i zainstaluj jeszcze raz, np przez ręczne wskazanie mu sterownika MPT ściągniętego z neta 

Share this post


Link to post
Share on other sites
Dnia Thu Mar 15 2018 o 07:41, Bartos napisał:

Niestety albo stety jedyne rozwiązanie tego problemu to czysta instalacja systemu. POMOGŁA. Szkoda czasu na kombinowanie. Temat do zamknięcia. Pzdr.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.