Sign in to follow this  
dan-tom

Problem z romem i xiaomi.eu i global - ciągły restart

Recommended Posts

Drodzy użytkownicy tego forum, ratujcie!

Otrzymałem nowy telefon Xiaomi Redmi Note 3 Pro (kenzo), odblokowałem bootloader, zainstalowałem trwp, bez problemu (choć podczas wgrywania coś o szyfrowaniu pisnął, anulowałem), poszło xiaomi.eu restart i ....

koniec, ciagły bootloop, logo mi mrugnie, restart i znowu logo mi i tak w kółko, nie idzie wejść w trwp, po podłączeniu do kompa mruga czerwona lampka, jedynie co można to wejść w fastboot, instalacja global rom w MiFlash wywala błąd "Nieokreślony błąd. (0x80004005: FAILED (remote: device is locked. Cannot flash images)).

Co mogę z tym zrobić?

Wszystko poprzednio było dobrze, już miałem xiaomi.eu 8.1 ale był problem w ustawieniami (wywalało błąd, na forum były takie problemy) więc chciałem zainstalować wcześniejszą wersję. Odrzucam błąd że złe trwp, bo na 100% dobre i rom też, bo wcześniej działało bez zarzutu.

Pomóżcie!! Błagam!!

Share this post


Link to post
Share on other sites

"Nieokreślony błąd. (0x80004005: FAILED (remote: device is locked. Cannot flash images))."

Zablokowało bootloader? 

Share this post


Link to post
Share on other sites

Mam nadzieję że tak, udało się ponownie odblokować bootloader, właśnie chyba ruszył, jest ciągłe logo MI. Zaraz dam znać czy się uda.

Jezu kochany, a już myślałem że to koniec. Dzięki mistrzu! Rzeczywiście, zablokowało bootloader, odblokowanie ponowne pomogło. Tylko dlaczego tak się stało?

Share this post


Link to post
Share on other sites

Witam

przyznam że jestem żółtodziobem jeśli chodzi o telefony ale potrzebuję pomocy

mój Redmi Note 3 Pro czasem się samoczynnie restartował. Kilka dni temu również po czym zaczął się zawieszać. Po restarcie pracował trochę i zawiecha. Pomogło wyłączenie danych mobilnych i telefon działał płynnie.

Nadgorliwie chciałem przeskanować Avastem dla androida i zainstalowałem go. Wyszło że jest bezpiecznie jednak po kilku minutach Avast tak obciażył i telefon że teraz ciągle się zawiesza. Reset przyciskiem POWER pomaga na kilka sekund. Telefon po uruchomieniu działa płynnie kilka sekund po czym zawiesza się. Nie mogę nawet dostać się do ustawień żeby zatrzymać tego avasta i odciążyć RAM czy przywrócić do ustawień fabrycznych.

Proszę bardzo o pomoc co teraz zrobić, żeby odzyskać dane i uruchomić telefon jeśli się da.

W innym razie muszę przeinstalować system jednak tu też proszę o podrzucenie konkretnej instrukcji pod mój telefon.

pozdrawiam

Paweł

Share this post


Link to post
Share on other sites

Wyjąłem karty sim i pamięci ale nie wiele to pomogło

Zabrałem się pierwszy raz za samodzielne wgranie romu od nowa.

Pobrałem co trzeba i teraz uruchamiam mi flasg w trybie download nie widzi telefonu natomiast w fastboot widzi.

Bootloader jest na false czyli zablokowany

Co teraz? Czy robić refresh w trybie fastboot skoro miflash widzi telefon?

Edited by kozak13

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this