Jump to content

biglou

Użytkownicy
  • Posts

    29
  • Joined

  • Last visited

Dodatkowe

  • Smartfon
    Mi 9T Pro Mi 11T Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

biglou's Achievements

Apprentice

Apprentice (3/14)

  • Reacting Well Rare
  • Conversation Starter
  • Collaborator Rare
  • First Post
  • Dedicated Rare

Recent Badges

3

Reputation

  1. Jak na razie wszystko w najlepszym porządku. Po jednym dniu mogę powiedzieć że nie znalazłem nic co by nie działało. Bateria jakby dostała nowe życie . Ponad 5h sot a zostało jeszcze 40%. Ogólnie wszystko wygląda na jakby lepiej dopracowane wizualnie, działa jakby płynniej(oczywiście subiektywnie).
  2. Mam pytanko. A czy czujnik zbliżeniowy jest w tym modelu fizyczny, czy znowu jakiś niedziałający wirtualny niewypał?
  3. U mnie drenaż powodują ciągłe wakelocki aplikacji telefon . Nie wiem co robić a w necie rozwiązania nie znalazłem . W nocy tel nie używany 20 kilka procent baterii w dół. Żadne wyłączania danych , wifi, voLTE,itp nie pomaga. W trybie samolotowym to samo.
  4. Witam. Od jakiegoś czasu zaczęła mi aplikacja telefon drenować baterię. Telefon jest przez większość czasu w trybie czuwania. Mnóstwo wakeloków. Ktoś wie jak rozwiązać problem?
  5. Zauważyłem że od aktualizacji ,,czujnik zbliżeniowy" zaczął działać prawidłowo. Ktoś zauważył?
  6. pomysły mi się skończyły. wgrywałem ********** twrp z milion razy na pięciu kablach i wszystkich portach usb, z debugowaniem i bez, i ciągle to samo. wpisuję fastboot boot twrp.img(tak mam zmienioną nazwę pliku) klikam enter i terminal pokazuje downloading ok , booting ok , finished i dalej nic się nie dzieje czarny ekran. Ma ktoś jakiś pomysł co może być nie tak? ------------------------------------------------------------------------------------------------------------------------------------------------------------------ Ok. problem rozwiązany. Jak się okazało windows 11 prawdopodobnie był problemem. Na 10-tce poszło za pierwszym razem.
  7. To ciekawe c,o jest u mnie nie tak.Po wpisaniu fastboot devices terminal pokazuje urządzenie . Po wpisaniu komendy ,, fastboot boot twrp.img,, do wgrania twrp znika napis fastboot, przez ułamek sekundy miga logo Miui i telefon staje na czarnym ekranie. Próbowałem już chyba wszystkiego. Twrp ściągałem od nowa że 100 razy i nic. Staje na czarnym ekranie. Czekałem nawet godzinę i nic. Następnie wpisuje fastboot reboot i telefon się restartuje. I tyle . Ręce opadają . Nie wiem co robię nie tak.
  8. Wczoraj wgrywałem twrp ale niestety cały czas mam to od miui . Instalacja twrp w fastboot niby pokazuje że jest ok a ekran jest czarny i nic się nie dzieje.
×
×
  • Create New...