Jump to content

kola01

Użytkownicy
  • Posts

    205
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by kola01

  1. Niektóre osoby nie dostrzegają tego drgania. Tak tez było z moim kolegą. Upierał się, że u niego Mo BOX działa płynnie ale jak mu pokazałem to rwanie obrazu, to teraz ciągle je widzi i wpienia go do tego stopnia, że nie może już oglądać wiedząc, że powinno to wyglądać inaczej. Niektórzy mrugania 50Hz kineskopów też nie widzieli. Na tym samym TV, przez kilka lat używałem Raspberry Pi 3b a przez ostatni rok używałem i używam dalej Nvidia Shield TV 2017 (podpięte pod ten sam internet, gniazdo HDMI i kabel HDMI) TV i tam nie wyłapałem żadnego rwania płynności. Co dziwne wczoraj włączyłem sobie kolejny odcinek Breaking Bad. Na początku nic nie zauważyłem ale po kilku minutach widze, że jednak szarpie. zmieniłem z 60HZ na 50Hz, przez chwilę miałem wrażenie, że jest ok, że to właśnie to ustawienie ale jednak nie - po chwili znów szarpie, Przestawiłm na 24Hz i efekt ten sam. Co bym nie ustawił, mniej albo więcej ale jednak szarpie. Tylko obraz, dźwięk leci 100% OK. I już całkiem głupi jestem.
  2. Jednak na drugim forum wiele osób potwierdziło ten problem z Mi Boxem. Dotyczy to każdego egzemplarza. Android TV ogólnie nie potrafi dobrać odświeżania do ilości klatek materiału. Efektem tego jest szarpanie obrazu w ruchu. Jedynie na KODI (+ wtyczka Netflix) tego problemu nie ma. W wolnej chwili przetestuję jeszcze Refresh Rate tool choć z opinii o nim wynika, że stwarza trochę problemów.
  3. Odebrałem wczoraj nowego Mi BOXa S. Podpiąłem internet (300Mbps) przez adapter RJ45-USB i już po pierwszym odpaleniu NETFLIXA na domyślnej zainstalowanej fabrycznie aplikacji, zauważyłem problem z płynnością ruchu w co 5/10 filmie. Ma to wyraźnie związek z brakiem dopasowania ilości klatek materiału do ustawienia ekranu w menu BOXa. Zazwyczaj mam ustawione 1080p 60Hz (mam TV SONY FullHD 60Hz) i zauważyłem, że na niektórych filmach, przez całą ich długość, da się zauważyć drgania obrazu widoczne w czasie ruchu na ekranie (dźwięk leci płynnie). Jeśli wtedy przejdę do menu BOXa i zamienię ustawienie na 50 Hz ewentualnie na 23,97Hz (zależy od filmu) to płynność w tym filmie już jest OK. Wnioskuję, że nie działa poprawnie automat odpasujący częstotliwość do ilości klatek odtwarzanego materiału. Jest to bardzo denerwujące i obecnie przekreśla całkowicie u mnie tego boxa.Przy okazji, to w ogóle to dziwne jest dla mnie to, że MI BOX proponuje dla mojego telewizora z automatu 720p 60Hz (oznaczone jako "auto") ale nawet jak to ustawienie wybiorę (gorszy obraz), to szarpanie występuje na tych samych filmach dokładnie jak wyżej.Mam też Nvidię Shield TV, podpiętą wcześniej dokładnie w miejsce MI BOXa S, z tą samą aplikacją Netflix (Android TV) i tam obraz leciał zawsze idealnie płynnie na jej domyślnym ustawieniu w menu: "auto 1080p 59,9 Hz".Macie jakieś pomysły na poprawę płynności w Netflixie? U Was też jest taki problem?
×
×
  • Create New...