Jump to content

wicy

Użytkownicy
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wicy

  • Rank
    Użytkownik
  1. Usunąłem całą zawartość driverstore. Przeinstalowałem (uaktualnienie) system. Telefon jest rozpoznawany w trybie MTP. Otwiera się okno autorun. Eksplorator pozwala przejrzeć katalogi, wejść w zdjęcia. Odczyt jakiegokolwiek zdjęcia z SD lub próba skopiowania na dysk zawiesza eksplorator. Z kolei ze smartwatchem z androidem jest wszystko OK. Jest wykrywany i pliki w trybie MTP dają się zgrywać. Może to nie wina samych sterowników? Kable odpadają - próbowałem na trzech (w tym firmowa nówka) i na wszystkich jest to samo. Może to kwestia ustawień telefonu? Czy może wina inaczej sformatowa
  2. Odinstalowałe PC suite. Podany link nie instaluje mi niczego. I mam teraz 2 sytuacje: 1) Na laptopie, czystym, wcześniej nie zababranym żadnymi sterownikami systemie, podpięte Redmi działa bez zarzutu 2) Na PC namieszałem coś ze sterownikami. Nie wiem jak przeinstalować tylko sterowniki usb: wpdmtp.dll, winusb.sys, wudfrd.sys, wpdmtp.dll i mpdmtpus.dll, czyli tylko te, które działający laptop wskazuje jako obsługujące komórkę. Po długich bojach zastąpiłem stare pliki tymi z laptopa. Oczywiście nic nie działało, menedżer urządzeń nie zobaczył nic. Dopiero rejestracja dll (regsvr3
  3. OK. Po zainstalowaniu Mi Pc Suite, win7 zaczął widzieć MTP i PTP. Jestem w stanie nauczyć się żyć z tym ręcznym wskazywaniem trybu. Nadal problem w tym, że system widzi kartę tylko przez kilkanaście sekund. Pozwala wejść w DCIM, wyświetlić pliki, ale już przy kopiowaniu na dysk umiera cały eksplorator windows. Wyłączyłem debugowanie, przyspieszanie karty, sformatowałem kartę na fat32, wymieniałem różne kable i...nic... eksplorator po prostu umiera w trakcie kopiowania pliku. Co jeszcze sprawdzić/zmienić?
  4. Mam podobny problem z Redmi 4x. Win7 nie wykrywa telefonu. Na laptopie wykrywa (świeżo postawiony win7), ale zawsze w trybie PTP. Muszę za każdym razem ręcznie przełączać na MTP żeby dobrać się do plików z karty. Mimo, że w ustawieniach na stałe wybrany jest tryb MTP. Jest gdzieś jakaś opcja automatycznego wyboru trybu MTP?
  5. Po długich bojach udało mi się w końcu zainstalować drivery. Problem jest taki, że system (windows7 64) widzi urządzenie jako "urządzenie przenośne Redmi 4x", natomiast w eksploratorze pusto. Eksplorator "widzi" telefon dopiero jak w ustawieniach, w opcjach programistycznych tapnę Wybierz konfigurację USB->MTP. Choć to MTP jest tam cały czas ustawione. Ktoś wie jak pokazać systemowi komórkę bez klikania w MTP?
  6. wicy

    Ładowarka

    Dzięki. Rzeczywiście jest to wina wydajności prądowej USB. Zaskoczył mnie tylko fakt, że przez kilka dni objaw taki nie występował a pojawił się dziś. Po wielu kombinacjach z romami, twrpami i rootami myślałem, że coś namieszałem. Widać wcześniej podłączałem usb poniżej jakiegoś krytycznego % naładowania. Na ładowarce wszystko gra.
  7. wicy

    Ładowarka

    Nie używam ładowarki. Sam kabel i USB. Po kilku minutach wyłącza się ładowanie. Komórka nie. Podłączając kabel wybieram z powiadomienia "samo ładowanie" albo "przesłać pliki". W obu przypadkach jest podobnie. Gdyby to była wina kabla - nie ładowałby albo "iskrzył" a ładowanie przerywa się bez dotykania kabla. Startuje po wypięciu/wpięciu. I tak w koło co jakiś czas. Nie nagmerałem czegoś w ustawieniach? Czas ładowania w ogóle jest ustawialny?
  8. wicy

    Ładowarka

    Na kablu USB telefon wyłącza ładowanie po kilku (kilkunastu?) minutach. Nie ma 100%. Gdzieś, coś w ustawieniach?
  9. Nic mi się tak bardzo nie spodobało w Redmi 4x jak.... matowa folia fabryczna Zero odblasków, zero śladów po paluchach i przyjemny szum palucha jeżdżącego po ekranie Czy ktoś szukał, znalazł i mógłby polecić jakieś szkło (najlepiej) lub folię ochronną MATOWĄ?
  10. OK. Wróciło do normy. Dopiero czyszczenie ciastek i reset komórki spowodowały, że po utworzeniu nowego konta i przejściu na główne forum pojawia się monit z zapytaniem o nick. Wcześniej nic takiego nie było. I na forum widoczny jest już nick nie hasło Dzięki za wsparcie motywujące
  11. Lokalna kopia zapasowa, reset fabryczny i odzyskanie danych pomogły. Konta Xiaomi chyba jednak nie będę używał
  12. Pousuwałem już wszystkie konta miui i wyczyściłem cache. Pozostało mi jeszcze konto w telefonie. Ustawienia->Konto Xiaomi ciągle chce wejśc na stary nr konta. Jak to usunąć?
  13. Robię krok po kroku (na PC, nie przez telefon) rejestrację nowego konta. W żadnym miejscu proces nie pyta o nicka. Co ciekawe, po założeniu konta forum pokazuje nick=hasło z pierwszego utworzonego konta. Czyżby to problem cookies?? Zakładając pierwsze konto nieopatrznie kliknąłem rejestrację z konta facebooka. Może to coś namieszało?
  14. Właśnie założyłem dwa nowe konta i za każdym razem to samo. Proces rejestracji nie ma opcji podania nicka użytkownika. Podaję mail, hasło kod weryfikacji i wchodzę na nowe konto główne, gdzie zmieniam nazwę użytkownika, która nie jest nickiem na forum (tzn. nie zmienia się na forum). Wchodzę od razu na forum z nikiem=hasło.
  15. Witam, Utworzyłem nowe konto na miui.com i po przejściu ze strony głównej na forum ogólne widzę zamiast nicka hasło podane przy rejestracji. W ustawieniach profilu forum również widzę: User name: hasło To normalne?? Jak to zmienić?? Procedura tworzenia nowego konta nie pyta o podanie nicka. Potem nie widzę możliwości jego zmiany.
×
×
  • Create New...