Jump to content

elemeledutki

Użytkownicy
  • Posts

    24
  • Joined

  • Last visited

Everything posted by elemeledutki

  1. Update: Właśnie skończyłem próby na wszystkich podanych plikach (także tych w poście z 22 lipca w tym wątku). Efekt niestety taki sam. Dźwięków/ruchów nie stwierdziłem. Reset (przytrzymanie guzika w dziurce koło złącza USB) nic nie zmienia:( Sieci nie ma. Jest słabo. Świeci na mnie tylko tą żółtą diodą, innych oznak życia - brak..
  2. Niestety - pierwszy plik nie pomógł. Coś się pewnie zadziało, bo na karcie znalazłem inną niż pierwotna zawartość (katalog i plik *.bak) spróbuje z drugim..
  3. Hmm. To na pewno import z Chin - chyba nigdzie indziej ich nie robią.. (ma "made in China"). Czy mogę poznać po czymś szczególnym? Czy po prostu spróbować wgrać? Info o włoskiej dystrybucji dostałem na infolinii wsparcia technicznego Xiaomi (po podaniu numeru seryjnego).
  4. @rezmus (przepraszam, że wywołuję) Odpiąłem i zresetowałem jedną z kamer, mam żółtą diodę.. Na infolinii Xiaomi sprawdziłem, że niestety jest to dystrybucja włoska. Kontaktu ze sklepem nie ma, nie mają tej kamery nawet w ofercie, więc serwis gwarancyjny raczej odpada.. Czy mogę użyć któregoś z plików jakie podałeś kilka postów wcześniej? (włoska dystrybucja). Jeśli tak - którego?
  5. Dzięki za reakcję. Kupione w polskim sklepie, automatycznie ustawiony był chyba region pl - nie wiem, ani nie wiem jak to teraz sprawdzić (próbując "coś zrobić region też zmieniłem) Downgrade zacząć od najwyższej? (4.1.6)?
  6. Cześć, Kupiłem 2 takie kamerki (model MJSXJ06CM) do pracy. Po sparowaniu z aplikacją w telefonie - wszystko działało, po godzinie - dwóch pierwszy raz nie mogłem się połączyć. W aplikacji podpowiedź, żeby na 5 minut odłączyć kamerę od zasilania i ponownie włączyć, Zadziałało. Zrobiłem aktualizację (czerwona kropa w aplikacji). Po aktualizacji na pewno się połączyłem. Jak wróciłem do domu już się połączyć nie mogłem (WIFI/LTE). Zdalnie zresetowałem router, ale też nie pomogło. Już w pracy - nawet przez to samo WIFI połączyć się nie mogłem, trick z wyłączeniem na 5 minut również nie zadziałał. Zacząłem czytać i tak trafiłem tutaj.. firmware downgrade? na jaki? (prośba o link dla firmware dla tego właśnie urządzenia (MJSXJ06CM). Kamery po podłączeniu zachowują się normalnie - żółta dioda, kalibracja, niebieska dioda..
  7. Cześć wiem że telefon Stary ale może ktoś pomoże telefon był odblokowany, zainstalowane było recovery (TWRP) próbowałem wgrać ROM z tego linku i według tej procedury: AEX 4.6 xda Po instalacji bez błędów telefon wisi na logo Jakiś typ zaproponował mi wgranie najnowszego recovery (też TWRP, ale w wersji 3.1.1.1), po tym zabiegu recovery nie uruchamia się w ogóle, działa jedynie fastboot Telefon najprawdopodobniej pozostał odblokowany (screen załączam) Przy próbie flashowania recovery pojawia się błąd too many Links Taki sam błąd pojawia się przy miflash właściwie przy każdym obrazie Jest jest jeszcze ktoś kto mógłby mi pomóc w rozwiązaniu tego problemu? pozdrawiam
  8. Dzięki!! a ja szukałem w opcjach dyktafonu... WIELKIE DZIĘKI.
  9. Cześć. Po aktualizacji do 6.11.10 nie mogę znaleźć opcji do automatycznego włączenia nagrywania rozmów (pełen automat przy połączeniach przychodzących/wychodzących, bez pytań o nazwę pliku czy lokalizację, bez konieczności naciskania przycisku). Wie ktoś gdzie to włączyć? Mam nadzieję, że nie zostało to usunięte z tej wersji. W opcjach dyktafonu mam włączone "ciche nagrywanie", ale to nie jest ta opcja (cały czas muszę kliknąć przycisk "Nagrywaj" na ekranie aktywnego połączenia.. Ktoś, coś?
  10. OK, zadziałał sposób wrzucenia TWRP przez Flashify (LINK), czemy nie zadziałało poprzez fastboot nie mam pojęcia. TWRP wersja 3020 dotyk działa od razu. @kamillm i @Redmi2 - wielkie dzięki za pomoc
  11. jej, jadę już 20 minut, a może ze 25% przejechałem... Trzeba pampersa poprawić i dalej... Niby dojechałem.. Btl odblokowany, ale TWRP nie mogę wgrać... C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot devices 59e9a6f5 fastboot C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot oem device-info ... (bootloader) Device tampered: false (bootloader) Device unlocked: false (bootloader) Charger screen enabled: false (bootloader) Display panel: OKAY [ 0.047s] finished. total time: 0.047s C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot oem unlock ... OKAY [ 0.016s] finished. total time: 0.016s C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot oem device-info ... (bootloader) Device tampered: false (bootloader) Device unlocked: true (bootloader) Charger screen enabled: false (bootloader) Display panel: OKAY [ 0.047s] finished. total time: 0.047s C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot.exe flash recovery libra_ts_twrp_ 3_0_2_0.img target reported max download size of 536870912 bytes sending 'recovery' (51476 KB)... FAILED (data transfer failure (Unknown error)) finished. total time: 5.023s WTF?
  12. 6.1.7 będzie ok? (czyli ogólnie to, co sugeruje XDA w poradniku? Alternatywnie 6.6.17?
  13. Bezpośrednio przed awarią zainstalowałem aupdate do supersu (nie miałem roota), a ponieważ nie szło przez TWRP (brak możliwości "slide to install") spróbowałem przez "aktualizacja -> prawy róg -> zainstaluj z pliku zip" (czy coś takiego) Z ADB też problem (tel wisi na logo): PC nie widzi pamięci telefonu. Przy "Android ADB Interface" wykrzyknik (nie można uruchomić urządzenia). Na telefonie najprawdopodobniej NIE włączone debugowanie USB C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices List of devices attached * daemon not running. starting it now on port 5037 * * daemon started successfully * C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot devices MiFlash widzi tel w trybie fastboot, także po fastboot oem edl (PC dograł sterowniki qualcomma) Patrzę na tutorial: XDA, pierwszego (niby opcjonalnego) punktu wykonać nie mogę: " (Optional) Downgrade your Mi4c by flashing any image from the list above via the "Updater" app (use top right icon to select image). "
  14. tak, z tego co pamiętam to xiaomi.eu. wrałem go zaraz po kupnie tel (chińskich śmieci było tyle, że nie dało się korzystać normalnie). Nie pamiętam już jak to zrobiłem (nie siedzę w telefonach, jedynie na własne potrzeby). Jeśli musiałem odblokować btl to pewnie to zrobiłem. Co dalej? na twrp mam dostęp do terminala (działa) - może coś tędy? To tak: z fastboot oem device-info wynika, że btl jest zablokowany (może ściągając jakąś aktualizację..?). Tyle, że urządzenie SPRZED 2016 roku (o ile może to mieć znaczenie jak @kamillm pisał wcześniej) C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot devices 59e9a6f5 fastboot C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot oem device-info ... (bootloader) Device tampered: false (bootloader) Device unlocked: false (bootloader) Charger screen enabled: false (bootloader) Display panel: OKAY [ 0.042s] finished. total time: 0.043s Czy to znaczy, że teraz już tylko odblokowanie btl, flash nowego systemu itd? Postępować jak przy "nowym" telefonie? Dane zapewne out... ?
  15. no właśnie nie wiem. backupuje ważniejsze dane z telefonu, sprawdzę jak się przełączę na fastboot (o ile pamietam wcześniejsze sprawdzanie to w pozycji unlocked miałem false). urządzenie kupione pod koniec zeszłego roku (co może chyba mieć znaczenie) jak to wpływa na moje położenie?
  16. WTF? C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot.exe flash recovery recovery.img target reported max download size of 536870912 bytes sending 'recovery' (48704 KB)... FAILED (data transfer failure (Unknown error)) finished. total time: 5.013s kabelek? lekko poszarpna izolacja przy wtyczce, drugi dopiero w domu.. Zablokowanie btl podczas aktualizacji? Wracam, sprawdzę na innym kablu/innym kompie. Może jeszcze złapię za godzinę kogoś online. Gdyby się udało: którą wersję systemu zainstalować? (prośba o link). Wcześniej przeczytałem: w trybie TWRP podłączyć do PC, pamięć wewnętrzna powinna być widoczna, wgrać ROM, zainstalować (co z wipami?? - zależy mi, żeby nie utracić danych zapisanych w telefonie).
  17. downgrade? jakieś problemy z touch scr? I tam nie ma tej wersji w *.img, tylko zip do twrp...
  18. MAM 2.8.7.3. na stronie TS najnowsza to 3.0.2.0. I pewnie tę bym wrzucił. Tel w trybie fastboot się zgłasza: C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot.exe devices 59e9a6f5 fastboot Gorzej, że nie pamiętam, czy odblokowywałem btl... ale skoro mam TWRP...? Hehe, w tym właśnie wątku dopisałem swój problem...
  19. Dzięki, dobrze, że jest ktoś online. instalacja TWRP: przez twrp tego nie zrobię (naprawdę nie działa mi "slide to install"), a fastboot wymaga włączonego debugowania, którego chyba nie mam włączonego i raczej nie włączę (nie mogę uruchomić systemu) z odpowiedzi Redmi2 i kamillm wnoszę, że żeby zachować dane lepiej byłoby to zrobić przez właśnie twrp... C:\Program Files (x86)\Minimal ADB and Fastboot>adb reboot bootloader * daemon not running. starting it now on port 5037 * * daemon started successfully * error: no devices/emulators found
  20. Dzięki Niestety mój TWRP nie działa po kilku (ani kilkunastu) minutach - sprawdzone, także podczas zasypiania i wybudzania telefonu (nie mogę wtedy odblokować) System wczoraj mi się zaktualizował i jeśli dobrze pamiętam miał numerek 6.5.5 (co zdziwiło mnie niezmiernie, bo najnowszy ma chyba 6.11.10). Reinstalacja TWRP nie wpływa na dane w telefonie, prawda? A instalacja (przez TWRP lub MiFlash) nowego systemu?
  21. Część, Nie chcę zakładać nowego tematu - spróbuję tutaj. Tel (mi4c, 3/32), wisi na logo mi po próbie wgrania update do susuperuser poprzez systemową aplikacje (aktualizacja). Mam twrp, ale nie działa dotyk (2.8.7.3), wec nic zainstalować nie mogę, działa terminal, restart (i pewnie to co działa bez "swipe to install"). Tel wchodzi w tryb fastboot. Nie robiłem flashowqnia i innych rzeczy proponowanych w tym wątku (jeszcze) - w miarę możliwości zależy mi na danych na telefonie.. Pomozecie¿
×
×
  • Create New...