krzakx

Mikrofon NIE działa ?

Recommended Posts

Cześć.
Mój dolny mikrofon w Redmi (Mediatek) wydaje się nie działać.
Zaczęło się od przygotowania do aktualizacji – zastosowałem kontakt spray na złącze microUSB – było kilka syfów. Następnie przedmuchałem gniazdo sprężonym powietrzem.
Aktualizacja przebiegła bez problemu, transfer plików, ładowanie po USB działa bez problemu.

Problem zaczął się po pierwszej rozmowie – rozmówcy nic nie słyszą, nagrywanie aplikacją "dyktafon" również nie daje żadnych rezultatów (jedynie sprawdziłem, że górny mic działa).

Wytypowałem więc uszkodzenie mikrofonu, kupiłem i wymieniłem dolną płytkę (na której jest gniazdo microUSB, mikrofon itd.) co niestety nie pomogło.

Moje pytanie: Czy warto wymienić jeszcze taśmę? Czy mogło coś upalić na pinach procka SoC?
W najgorszym wypadku, jeśli kupię  MediaTek MT6589, to zaprogramuje go za pomocą SP_Flash tool?
Proszę o pomoc, dziękuje.

Share this post


Link to post
Share on other sites

A złącze na płycie głównej sprawdzałeś? Przeczyść jeszcze raz, upewnij się że taśmy są dociśnięte. Jeżeli korzystasz z kontaktu to wiedz, że najpierw się leci sprejem S, a potem U. Na koniec można IPO (nie zaszkodzi).

Share this post


Link to post
Share on other sites

Numb dziękuje za zainteresowanie tematem.

Tak, sprawdzałem wszystkie stabilne softy zaczynając od wersji V5, V6 i V7.
SPFT robiłem wg. tego poradnika.

Przykra sprawa, ponieważ wszystko działa (połączenie USB, ładowanie) ale z telefonu praktycznie nie da się korzystać...

Jeszcze jedno pytanie o taśmę - czy jest to typowa "przelotka" tj. 1 pin leci do tylko do 1 pinu na drugim końcu?
Pytam ponieważ np. z 1 pin przy złączu USB mam przejście na 2-3 piny po drugiej stronie taśmy
Edited by krzakx

Share this post


Link to post
Share on other sites

Ponownie dziękuje za zainteresowanie tematem.

Przez piny rozumiem to co zaznaczyłem na rysunku.
Sprawdzając jeden (pierwszy z prawej od góry lewe zdjęcie) to ma on przejście na kilka innych pinów po drugiej stronie taśmy.
Czy to jest prawidłowe zachowanie?

1_png_300x300_q85.jpg2_png_300x300_q85.jpg

 

Edited by krzakx

Share this post


Link to post
Share on other sites

Odgrzeję kotleta, miałem ten sam problem, po wymianie taśmy łączącej płytkę mikrofonu i usb z płytą główną, mikrofon  wrócił do żywych :) 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.