Jump to content

Znikający internet mobilny


Recommended Posts

Hejka, mam pewien problem. Mianowicie będąc na wersji  miui podajże 21.3.18 wszystko było okej, natomiast od czasu jak przeszedłem na wersje 21.4.29, a aktualnie jestem na 21.5.12 pojawił się problem z internetem, mianowicie jak mam włączony przesył danych to po jakiejś chwili znika internet. Nadal jest włączony ikona LTE czy tam 4G się pokazuje, lecz internetu nie ma, pomaga wyłączenie i włączenie przyciskiem ponownie internet. Jak widać problem nie leży w operatorze, tylko coś w telefonie, zna ktoś rozwiązanie? 

Link to comment
Share on other sites

  • 3 weeks later...

Mam coś podobnego. Mianowicie od jakiegoś czasu (wydaje mi się że jakoś luty tego roku) traci mi się zasieg. Znika ikonka LTE oraz białe kreski informujące o mocy zasięgu. 5-10s i wszystko wraca do normy, zdarza się to bardzo różnie. Czasami jest tak, że mija 4 godziny i nic. A raz jest tak że np. 5-6 razy w ciągu godziny.

Dodam, że telefon był 3 razy w serwisie (wymieniono tor radiowy jak i płytę główną)

Ktoś coś wie na ten temat? Mam wrażenie, że może być to również kwestia oprogramowania.

Link to comment
Share on other sites

13 godzin temu, patrolen500 napisał:

Mam coś podobnego. Mianowicie od jakiegoś czasu (wydaje mi się że jakoś luty tego roku) traci mi się zasieg. Znika ikonka LTE oraz białe kreski informujące o mocy zasięgu. 5-10s i wszystko wraca do normy, zdarza się to bardzo różnie. Czasami jest tak, że mija 4 godziny i nic. A raz jest tak że np. 5-6 razy w ciągu godziny.

Mam dokładnie to samo i mniej więcej od lutego zauważyłem takie  zachowanie. U mnie najczęściej to widać jak jadę samochodem nawet wiem kiedy bo muzykę na chwilę przycina. Dodam jeszcze , że oba SIM y tracą w tym samym czasie zasięg nju i plus

Soft mam 12.0.6 stable i mój egzemplarz nigdy nie był w serwisie. Myślę o przejściu na soft 12.5

 

 

 

 

Link to comment
Share on other sites

U mnie też właśnie muzykę przycina. Wczoraj zakupiłem starter, żeby sprawdzić inna sieć. Mam Orange oraz Plusa i też w tym samym momencie się traci zasięg.

Ja boję się cokolwiek kombinować na własną rękę, bo jeszcze mam gwarancje. 

Fajnie jakbyś dał znać czy zmiana softa wykazuje jakąś poprawę.

Link to comment
Share on other sites

Zbieram sie od kilku dni żeby zainstalować 12.5 może jutro będę miał chwilę to wgrać. W poniedziałek jadąc do pracy sprawdzę. U mnie  zawsze traci zasięg na ul Murckowskiej w Katowicach:-P i na A4 między Mysłowicami a Katowicami.

Edited by patryk0511
Link to comment
Share on other sites

No więc po 3 dniach użytkowania  romu 12.5 wgranego na czysto jest inaczej. Tzn znika mi tylko napis LTE ale słupki zasięgu nie znikają, za to muzyka ze Spotify w streamingu po bluetooth w samochodzie zacina sie w momencie zniknięcia LTE. Przypuszczam, że traci się łączność internetu przy zmianie przekaźnika Bts. Będę miał w przyszłym tyg Redmi note 10 to przełoże karty i sprawdzę czy to wina Mi9. 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

  • 2 months later...

Cześć,

Borykam się z tym samym problemem, objawy 1:1, znikający internet mobilny(w menu radio wyłączone) na kilka sekund i w tym czasie BT zacina. Osobiście próbowałem:

  1. ustawienia fabryczne
  2. ponowna czysta instalacja Xiaomi.eu
  3. zmiana karty sim
  4. zmiana rom z Xiaomi.eu na PixelExperience
  5. update FW 
  6. manualny wybór preferowany tryb sieci

nie wspominam o regularnych restartach urządzenia itd

Niestety nic z powyższych czynności nie przyniosło skutku, co zauważyłem ze od kilku dni internet znika szybciej. Po urlopie telefon leci na gwarancje imo SoC zdechł.

Dajcie znać co u was wyszło
Pozdrawiam ;)

 

Link to comment
Share on other sites

Jestem aktualnie na najnowszym ROM xiaomi.eu stable i znalazłem chyba przyczynę znikającego Internetu.

Otóż domyślnie ustawione jest lte/tdscdma/gsm/wcdma, po zmianie na gsm/wcdma/lte (prl). Problem znika, lecz po jakimś czasie i tak automatycznie wraca poprzednie ustawienie 😕 Nie jestem w stanie wymusić konkretnego pasma w ukrytym menu.

Na drugim telefonie - MI 9 SE domyślnie jest gsm/wcdma/lte (prl) i problem ze znikającym Internetem nie występuje.

Podpowie ktoś, w którym miejscu można zmienić domyślny tryb?

Edited by gurek
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...