Jump to content

no bootable device


lukini

Recommended Posts

Witam,

zakupiłem Xiaomi Notebook Pro i po przeinstalowaniu systemu z wersji chińskiej na polską , gdy uruchamiam komputer pojawia się komunikat "no bootable device". 

Z tego co sprawdziłem system nie widzi dysku. Czy ktoś zetknął się z tego typu problemem?

Edited by lukini
Link to comment
Share on other sites

Możliwe, ale możliwe też, że UEFI wróciło w jakiś tryb "domyślny" w którym np. wybiera dysk uefi zamiast systemowego. W każdym razie wejście w Uefi/BIOS i sprawdzenie tego rozwiąże wszelkie wątpliwości i wskaże ew. problem.

Link to comment
Share on other sites

jak odpalam kompa  to pojawia się błąd "no bootable devices", jak uruchamiam ponownie i wchodzę do UEFI/BIOS to w miejscu dysku nie ma nic.Po kilku próbach uruchomiania komputer startuje i restart sprzętu nie powoduje żadnych problemów, czasem tylko windows się restartuje. Obraz płyty ściągnąłem bezpośrednio ze strony producenta, windowsa instalowałem kilkunastokrotnie, usb instalacyjne już tworzyłem pod biosa jak i w rufusie pod UEFI.

140.jpg

Link to comment
Share on other sites

15 minut temu, lukini napisał:

 to w miejscu dysku nie ma nic.

Powinien być dysk zwykły + dysk "U" + kilka/kilkanaście innych pozycji, musisz tam poszperać, bo na moje UEFI nie widzi dysku na którym jest soft. Kiedyś miałem podobny problem z SSD na który źle się wgrał boot systemu, wystarczyło ponownie wgrać system i przy pierwszym restarcie po instalacji od razu wbić w UEFI i przestawić boot w odpowiedniej kolejności.

Link to comment
Share on other sites

33 minuty temu, lukini napisał:

usb instalacyjne już tworzyłem pod biosa jak i w rufusie pod UEFI.

Po co kombinujesz, skoro MS udostępnia narzędzie umożliwiające stworzenie bootowalnego nośnika (pendive)? Według mnie to kwestia tego własnie...

https://www.microsoft.com/pl-pl/software-download/windows10

Narzędzie jest nieco niżej na stronie.

Link to comment
Share on other sites

i z tego korzystałem, to jest wersja pod Bios-a, ale można też stworzyć wersję pod UEFI co też próbowałem.

Po tym jak odpalę kompa i windowsa UEFI wygląda następująco. a jak pojawia się komunikat no bootable devices to w miejscu hard disk nie ma nic.

140.jpg

37 minut temu, Nezumi napisał:

Powinien być dysk zwykły + dysk "U" + kilka/kilkanaście innych pozycji, musisz tam poszperać, bo na moje UEFI nie widzi dysku na którym jest soft. Kiedyś miałem podobny problem z SSD na który źle się wgrał boot systemu, wystarczyło ponownie wgrać system i przy pierwszym restarcie po instalacji od razu wbić w UEFI i przestawić boot w odpowiedniej kolejności.

po restarcie kolejność sama przestawiła się na dysk Samsunga...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...