jack78

Błąd aparatu - Nie można połaczyć z aparatem

Recommended Posts

Witam,

Mam problem z aparatem w RN3 Pro. Przy próbie uruchomienia aparatu wywala "Błąd aparatu - Nie można połączyć z aparatem", nie można również przełączyć sie na przedni aparat. Latarka działa bez problemów, można ją uruchomić z poziomu aplikacji aparat.Telefon tak już kupiłem używany, licząc że problemem jest w sofcie, ale sprawdzałem już MIUI Polska, MIUI Stable i MIUI Global Dev.

Czy problem leży w samym aparacie, czy raczej w płycie głównej?

 

Proszę o przeniesienie do działu RedMi3 Pro - pomyliłem działy

Screenshot_2018-01-22-20-10-30-768_com.android.camera.png

Screenshot_2018-01-22-20-10-38-331_com.android.settings.png

Edited by jack78

Share this post


Link to post
Share on other sites

Sprawdzałeś czy naprawia coś w tej kwestii opcja Uprawnienia/Naprawa SELinux/Fix Contexts w ustawieniach zaawansowanych w TWRP? Powinna zadziałać, jeśli to problem softowy.

Share this post


Link to post
Share on other sites

To nie recovery tylko chińskie menu serwisowe - recovery i lewy potem przycisk przeniosą cię do recovery

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

Jeśli dobrze wszedłem to mam tylko Reboot, Wipa Data, Connect with MiAssistant. :(

jest to Mi-Recovery 3.0

Share this post


Link to post
Share on other sites

No to musisz twrp zainstalować i tam sprawdzić.

tapnięte z Redmi 4a

Share this post


Link to post
Share on other sites

Na razie sprawa umarła.

Padło mi ładowanie w moim podstawowym RedMi Note 4, poszedł na serwis i chwilowo nie mogę grzebać w Redmi 3 Pro, bo stał się moim jedynym telefonem. Jak 4-ka wróci z serwisu to będę dalej drążył temat aparatu.

Share this post


Link to post
Share on other sites

Po wgraniu TWRP wykonałem Fix Contexts , następnie reset telefonu i już nie wstał. Mam ciągle logo MI.COM  i nic się nie dzieje.

Share this post


Link to post
Share on other sites

Hm, no to musisz wgrać soft przez TWRP od nowa najwidoczniej, ew. zrobić full wipe...

Co do aparatu - nie mam najmniejszego już w tym momencie pojęcia co się spartoliło.

Share this post


Link to post
Share on other sites

Próbuję wgrać, ale jest kłopot.

Odpalam telefon w trybie fastboot, ale miflash go nie widzi, a telefon sam wychodzi z trybu fastboot po jakiś 1-2 minutach. Spróbuję jeszcze jutro w pracy na drugim lapku, bo na tym wiem że juz nie raz miałem kłopot z flashowaniem, a w pracy ruszało za pierwszym razem.

Share this post


Link to post
Share on other sites

Inny komp, ew. odpalenie fastboota kilka razy powinno pomóc.

Do TWRP możesz wejść? wszystkie 3 przyciski/vol+ i power

Share this post


Link to post
Share on other sites

Do TWRP nie mogę wejść. Trzymając 3 przycisku mam tylko ciągle restarty telefonu.

Chyba udało mi się postawić telefon od nowa. Z fastboot wgrałem global dev za pomoca MiFlash. Chyba za 10 razem zauważył telefon i własnie mam pierwsze uruchomienie. Pewnie z 10 minut to potrwa. Domyślam sie TWRP już nie będzie, tylko fabryczny tryb serwisowy.

  • Like 1

Share this post


Link to post
Share on other sites

Niestety wymiana aparatu nic nie dała.

Wysłane z mojego Mi MIX 2 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now