jarkas

MiNotePro błędy w TWRP podczas aktualizacji

Recommended Posts

Witam. Jak w temacie o jakiegoś czasu moja żona ma problem z tel podczas aktualizacji w TWRP pojawiają się błędy jednak aktualizacja przechodzi czasami tel nie wstaje od razu tylko po drugiej lub trzeciej próbie uruchomienia niby wszystko jest ok tylko od czasu występowania tych błędów jest problem z niektórymi apkami ze sklepu play nie można ich zainstalować lub przestają działać a najważniejsza z nich to Messenger a dla mojej żony to masakra. Tel ma odblokowany bootloader i xiaomi.eu na pokładzie. Flashowanie w Miflash i Mi Pcsuite nic nie daje po wygraniu TWRP i ponownej instalacji xiaomi.eu czy globala te same błędy. Podczas próby format data też jest błąd nie wiem o co chodzi i liczę na waszą pomoc. Wrzucam foto błędówad697ff5a78f1f9972cc678a2a861d99.jpg77d17e1e1398a57e83659bb2aa6330aa.jpg

 

Wysłane z mojego Redmi Note 4X przy użyciu Tapatalka

 

 

Share this post


Link to post
Share on other sites
Oczywiście z tym wątkiem zapoznałeś się?
 
Dzięki za pomoc ale niestety kolego przeczytałem cały wątek i nie znalazłem odpowiedzi na mój problem. TWRP mam pod 7.0 tak że nie mam pojęcia o co chodzi?

Wysłane z mojego Redmi Note 4X przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
2 godziny temu, jarkas napisał:

Dzięki za pomoc ale niestety kolego przeczytałem cały wątek i nie znalazłem odpowiedzi na mój problem. TWRP mam pod 7.0 tak że nie mam pojęcia o co chodzi?

Dopytuję, ale jak rozumiem przeszedłeś ponownie procedurę odblokowania bootloadera?

Próbowałeś ROMów pobranych  innego serwera? Może podczas pobierania wkradł się jakiś błąd do pliku...

Share this post


Link to post
Share on other sites
Dopytuję, ale jak rozumiem przeszedłeś ponownie procedurę odblokowania bootloadera?
Próbowałeś ROMów pobranych  innego serwera? Może podczas pobierania wkradł się jakiś błąd do pliku...
Tak robiłem to za każdym razem jak flashowałem chociaż po wgraniu dev china rom w opcjach programisty status jest unlocked a w Mi Unlock że urządzenie nie potrzebuje odblokowania bo jest odblokowane, potem TWRP próbowałem chyba trzech i za każdym razem gdy próbuję zrobić wipe data to dostaje ten błąd :
flash_image /dev/block/bootdevice/by-name/bk1 /dev/zero process ended with error: 255
Podejrzewam że to może być jakiś problem szukałem na innych forach ale też bez rezultatu

Wysłane z mojego Redmi Note 4X przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

czy błędy są losowe? Tzn. w rożnych postępach instalacji występują ? Czy jest identyczna powtarzalność ?

Jeżeli błędy występują losowo, to wygląda na wadliwą pamięć RAM lub flash. Raczej problem sprzętowy.

Edited by lg4xhd

Share this post


Link to post
Share on other sites
czy błędy są losowe? Tzn. w rożnych postępach instalacji występują ? Czy jest identyczna powtarzalność ?
Jeżeli błędy występują losowo, to wygląda na wadliwą pamięć RAM lub flash. Raczej problem sprzętowy.
Nic trzeba zawieść tel do znajomego po powrocie do PL już raz mi pomógł z uśmiercony mi4i na którym nawet MiCenter postawiło krzyżyk jak się dowiem o co chodziło to dam znać w temacie tak dla potomnych

Wysłane z mojego Redmi Note 4X przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.