Atoś

Brak możliwości włączenia wifi / bluetooth

Recommended Posts

Witajcie,

Telefon Redmi 2 2014813, system 4.4

Nie mogę włączyć wifi / bluetooth. Gdy włączam, wskaźnik przeskakuje chwile jest jasnozielony i się wyłącza.  Instalowałem przez recovery czysty rom, zrzucałem do ustawień fabrycznych nic nie daje. Instalowałem chiński też nie.

Chciałem dokonać flashu wg poradnika http://en.miui.com/thread-142581-1-1.html, lecz wyskakuje mi w MiFlash  błąd na samym początku: 0x80004005 FAILED (remote: unknown command)

 

Ktoś ma jakiś pomysł, co można zrobić?

Mam już nowy telefon, ale do tego mam ogromny sentyment i potrzebuję wifi.

Share this post


Link to post
Share on other sites
13 minut temu, Atoś napisał:

Ktoś ma jakiś pomysł, co można zrobić?

Jeżeli to nie jest awaria sprzętowa (możesz przetestować wi-fi i bt wchodząc w testy z chińskiego menu serwisowego odpalanego vol+ i power) to spróbuj ten poradnik bo to co znalazłeś to był w recovery, a tu masz w MiFlashu dla romów fastboot: http://en.miui.com/thread-126437-1-1.html

Tu masz nowszy chiński rom dla 813: http://bigota.d.miui.com/6.10.27/wt86047_pro_images_6.10.27_20161027.0000.00_5.1_cn_1e7b0c6b8e.tgz

Jak będzie działało na chińskim romie, to najnowszy eu zainstalujesz normalnie z pliku zip przez updater (po tej operacji odpowiednie twrp samo ci się wgra).

Share this post


Link to post
Share on other sites
49 minut temu, FromWP napisał:

Jeżeli to nie jest awaria sprzętowa (możesz przetestować wi-fi i bt wchodząc w testy z chińskiego menu serwisowego odpalanego vol+ i power) to spróbuj ten poradnik bo to co znalazłeś to był w recovery, a tu masz w MiFlashu dla romów fastboot: http://en.miui.com/thread-126437-1-1.html

Tu masz nowszy chiński rom dla 813: http://bigota.d.miui.com/6.10.27/wt86047_pro_images_6.10.27_20161027.0000.00_5.1_cn_1e7b0c6b8e.tgz

Jak będzie działało na chińskim romie, to najnowszy eu zainstalujesz normalnie z pliku zip przez updater (po tej operacji odpowiednie twrp samo ci się wgra).

Przy flashowaniu romu mam komunikat: 0x80004005 FAILED (remote: unknown command)

Pewnie nie da rady już nic zrobić :/

Share this post


Link to post
Share on other sites
18 minut temu, Atoś napisał:

Przy flashowaniu romu mam komunikat: 0x80004005 FAILED (remote: unknown command)

Pewnie nie da rady już nic zrobić :/

A robisz wszystko dobrze, rom rozpakowany, wskazany cały katalog itd? 

Share this post


Link to post
Share on other sites
1 godzinę temu, FromWP napisał:

A robisz wszystko dobrze, rom rozpakowany, wskazany cały katalog itd? 

MiFlash, rom z linku, rozpakowany na C, bez spacji w wskazanym katalogu, telefon w fastboot, Miflash go widzi. Zaczynam i taki błąd.

Share this post


Link to post
Share on other sites

To może się popsuł, jak wiele innych 813 w których pada pamięć. Ja bym jeszcze spróbował miflasha 2016.04.01 i w download, jak w fastboot flashowałeś.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now