ukasz

Instalacja romu Kenzo w Kate poprzez TWRP

Recommended Posts

Próbowałem zainstalować Miui EU przeznaczone dla Kenzo na naszą Kate poprzez TWRP i instalacja przebiega bez problemu. Trzeba tylko zamienić pliki modemu/radia z tymi z naszego modelu. Można to zrobić na 2 sposoby, obydwa prowadzą do tego samego skutku:

  1. Zamienic plik „NON-HLOS.bin” pobrany z Dev global dla Kate

Lub

  1. Po instalacji nie modyfikowanego romu dla Kenzo a przed pierwszym uruchomieniem przywrócić z zrobionego wcześniej backupu Kate tylko MODEM.

 

Sprawdzałem na obydwa sposoby, romy Kenzo instalują się bez problemu. Udało mi się zainstalować Miui EU, Global Os (dawne smiui), oraz Mokee OS (taki prawie android AOSP).

Z tego co sprawdziłem nie działa tylko jedna rzecz – aparat. Wszystko inne, gsm, wifi, bluetooth bez problemu.

Wygląda na to że to kolejna różnica między Kate a Kenzo –zastosowany moduł aparatu.

Próbowałem później jeszcze podmienić boot.img, ze względu na sterowniki aparatu, które znajdują się w kernelu. Skutek był taki że zaczął działać aparat w przestało WiFi, nie dało się w ogóle załączyć.

Czyli aby uzyskać w pełni działający rom Miui EU na naszą Kate potrzeba rom z Kenzo z podmienionym modem oraz sterownikami aparatu

Edited by ukasz

Share this post


Link to post
Share on other sites

Jeszcze gdyby tylko się udało oficjalnie odblokować bootloader to chłopaki na czele z Acid'em mieli by 90% zrobionej roboty przy tworzeniu Miui.eu dla "kate".

Edited by kamilo23

Share this post


Link to post
Share on other sites

Z tym akurat w moim przypadku mogłoby być ciężko. Wydaję mi się, że antena jest inna stąd 2mm dłuższa obudowa.

Edited by ukasz

Share this post


Link to post
Share on other sites
Dnia 18.10.2016 o 17:17, ukasz napisał:

Próbowałem zainstalować Miui EU przeznaczone dla Kenzo na naszą Kate poprzez TWRP i instalacja przebiega bez problemu. Trzeba tylko zamienić pliki modemu/radia z tymi z naszego modelu. Można to zrobić na 2 sposoby, obydwa prowadzą do tego samego skutku:

  1. Zamienic plik „NON-HLOS.bin” pobrany z Dev global dla Kate

Lub

  1. Po instalacji nie modyfikowanego romu dla Kenzo a przed pierwszym uruchomieniem przywrócić z zrobionego wcześniej backupu Kate tylko MODEM.

 

Sprawdzałem na obydwa sposoby, romy Kenzo instalują się bez problemu. Udało mi się zainstalować Miui EU, Global Os (dawne smiui), oraz Mokee OS (taki prawie android AOSP).

Z tego co sprawdziłem nie działa tylko jedna rzecz – aparat. Wszystko inne, gsm, wifi, bluetooth bez problemu.

Wygląda na to że to kolejna różnica między Kate a Kenzo –zastosowany moduł aparatu.

Próbowałem później jeszcze podmienić boot.img, ze względu na sterowniki aparatu, które znajdują się w kernelu. Skutek był taki że zaczął działać aparat w przestało WiFi, nie dało się w ogóle załączyć.

Czyli aby uzyskać w pełni działający rom Miui EU na naszą Kate potrzeba rom z Kenzo z podmienionym modem oraz sterownikami aparatu

Spróbuj podmienić razem z boot.img ten plik, powinno WiFi ruszyć. 

Screenshot_2016-10-23-13-22-00-132_pl.solidexplorer2.png

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.