Sign in to follow this  
Cabajo

Po aktualizacji telefon umarł

Recommended Posts

Chciałem wgrać nową aktualizację jak zwykle - 6.3.3.Telefon nagle się wyłączył i mam podświetlone jedynie logo mi.com na ekranie po włączeniu. Ktoś doradzi co robić? :( Do tej pory nie miałem żadnych problemów

Share this post


Link to post
Share on other sites

Być może jest to wina TWRP. Sprawdź czy da się wejść. Jak nie to wgraj TWRP przez fastboota (fastboot flash recovery twrp.img) z wątku o TWRP:

 

Share this post


Link to post
Share on other sites

Jestem w tym TWRP i byłbym bardzo wdzięczny za sugestię co zrobić w tym momencie. Mam te ikonki wszystkie, ale nie wiem co klikać żeby bardziej nie popsuć.

Share this post


Link to post
Share on other sites

Wipe data, Wgraj rom od nowa powinno ruszyć. Podczas uruchamiania poczekaj trochę spokojnie bootowanie trwa 5-10 min.

Wysłane z mojego MI 3W przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Kliknąłem wipe data. Na górze niby mam factory reset complete, ale w linijkach tekstu mam na czerwono " Failed to mount '/system' (invalid argument) " i nie wiem czy ten reboot pójdzie  jak wyskoczył taki komunikat.

Share this post


Link to post
Share on other sites

Mount system nie jest potrzebny. I dobrze że się nie montuje, bo byś stracił zainstalowany rom.

Wysłano z Mi4c

Share this post


Link to post
Share on other sites

Problem zgłoszony w temacie został rozwiązany, a wątek zamknięty.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this