Jump to content

mariush19

Użytkownicy
  • Posts

    2
  • Joined

  • Last visited

mariush19's Achievements

Newbie

Newbie (1/14)

  • One Year In
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Mam identyczny problem, po 2 dniach robot przeszedł w tryb offline, i zero kontaktu, nie wysyła sieci wifi, padła chyba karta sieciowa czy jakiś moduł sieciowy, ktoś jeszcze miał taki problem, wysyłał na gwarancję jeśli tak to gdzie odesłać?
  2. Witam wszystkich to mój pierwszy post na forum i pierwsze urządzenie Xiaomi w domu, może nie ostatnie:) Robot Essential vacum z mopem model MJSTG1 czyli na forum będzie przewijał się w wątkach jako 1C...? Pierwsze połączenie, żebym nie miał ustawione 5Ghz to by poszło od 1 razu, przestawiłem na 2,4Ghz i połączyło, mimo że robot był od rutera kilka metrów. Router z dobrym zasięgiem, nazwa sieci "Mario", hasło same cyfry. 2 dni było połączenie bez zarzutu. Wczoraj robot został kilka razy przeniesiony z pokoju do pokoju i potem pokazało się że jest offline.. nie można go przenosić jak jest włączony? Teraz jest offline i nie mogę się połączyć, walczyłem kilka godzin. Odinstalowanie aplikacji, reset wi-fi, inny telefon, robot blisko routera, inne konto xiaomi home, inny region, Niemcy, Polska. Robot kupiony wysyłkowo w polskim sklepie, instrukcja po polsku. Nawet jak było połączenie z apką to przestawiłem mu język i gadał po polsku. Brak już pomysłów, może jakaś awaria znów tego serwera EU czy coś? z góry dzięki za porady
×
×
  • Create New...