Motorider7

Nowi użytkownicy
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Motorider7

  • Rank
    Nowy
  1. Witam serdecznie . Na wstępie chciałbym się przywitać . Mam pewien problem z moim xiaomi mi a2 lite. Telefon pewnego razu upadł i od tego zaczęły kłopoty . Zacznijmy od podstaw . 1-Telefon z podpiętą baterią nie da się włączyć . 2-Telefon podpięty do ładowarki wraz z podpiętą baterią również nie włącza się . 3- telefon zaczyna dopiero reagować po podpieciu do ładowarki bez baterii . Włącza się wtedy i wyłącza i tak w kółko . 4-.. aby włączył się całkowicie i żeby możliwe było korzystanie z funkcji trzeba zrobić kilka razy bocznymi przyciskami hardboot ( przycisk power jednocześnie z ściszaniem ). Wtedy jak nie ma baterii w telefonie wskaźnik baterii wskazuje 50 procent naładowania. Po podpieciu baterii spada do 0 % i nie ładuje ( nawet za noc nic a nic ) . Ściągnąłem na niego apke Amper i tam ewidentnie sygnał ze nie ma lądowania . Na różnych kablach i ładowarkach sprawdzone jak i ori prąd jest tylko 152 mA !! Zarówno czy bateria jest wpięta czy wypięta jest tak samo . Naturalnie nie jest się w stanie wgl naładować nawet za dwa dni przy kablu Moje pytania : czy winowajcą może być płytka z gniazdem od ładowania ( czy ona steruje mocą prądu ) ? Kolejne pytanie to czy płyta główna telefonu ma coś wspólnego z ładowaniem? Oraz ostatnie pytanie czy oprogramowanie może mieć na to wpływ ? Nie mam żadnych części na podmianę .. może miał ktoś podobny problem ? Tel zaktualizował się z ustawień do Android 9 i w miarę stabilnie to chodzi tylko ze na kablu . Dziękuje i pozdrawiam