Jump to content

klaku007

Użytkownicy
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

klaku007's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Ok problem mniej więcej rozwiązany... Płyta dalej nie łączy się z ale wiem dlaczego. Aby połączyć się z chmura potrzebny nam jest oryginalny adres mac odkurzacza. Po adresie mac jest rozpoznawane urządzenie więc nawet jak ktoś myślał o tym że wrzuci soft z V6 lub V8 i urządzenie będzie wykrywane jako Europejska dystrybucja to niestety się myli. Adres mac znajduje się w katalogu \mnt\SNN\ULI\factory\ (jest to partycja "private") Są tam pliki tekstowe: device_key.txt - zawiera klucz urządzenia (potrzebny do połączenia z chmurą) did_value.txt - Zawiera DID(Device ID) mac_value.txt - tutaj jest adres mac (bez :) bez tego pliku odkurzacz po każdym reboocie będzie nadawał sobie nowy adres mac snum.txt - serial w postaci "24236/00XXXXXX" - dostępny na pudełku jako SN: ssid.txt - o zawartości "3ifactory-test" Ja niestety sformatowałem wcześniej całą pamięć i nie posiadam teraz device_key.txt , gdy wpisze dane z innego odkurzacza płyta łączy się z chmura zamiast niego. Adres MAC i DID znalazłem w logach modowanej aplikacji. Więc ogólnie najlepiej przed mieszaniem po zrobieniu roota zapisać sobie partycje private -> /dev/nandf "dd if=/dev/nandf of=/mnt/private.img" i ściągnąć ja i zachować, następnie można ja wgrać fastboot'em
  2. Witam. Mój Mop pro to chińska dystrybucja po roocie i wgraniu polskiego języka zdarzało mu się gubić sieć wifi po rozładowaniu albo wyłączeniu i włączeniu. Korzystając z poradnika https://blog.lupin.rocks/bringing-bricked-xiaomi-styj02ym-back-to-life/ stwierdziłem ze wgram soft 47 aktualizacji od nowa. Jednak po wrzuceniu softu a dokłądnie aktualizacji (6b4f525a582876ddc13d376fee21d9e0_upd_viomi.vacuum.v7.bin) ukazał mi się napis w sunix'ie: [ 4.688]Hit any key to stop autoboot: 0 read boot or recovery all boota: bad boot image magic, maybe not a boot.img? try to read all [ 8.200]sunxi flash read :offset 1200000, 4194304 bytes OK boota: bad boot image magic, maybe not a boot.img? Odkurzacz był zbrickowany. Korzystając z https://dustbuilder.dontvacuum.me/_viomi_v7.html zrobiłem plik img oryginału wyłączając wszystkie opcje jednak do v6. Po wrzuceniu tego za pomocą PhoenixSuite w trybie FEL - oprogramowanie do flashowania Allwinner. Odkurzacz ożył jednak nie łączy się z chmurą xiaomi wykrywa sieć łączy się z urządzeniem jednak nie przechodzi drugiego stopnia (Wysyłanie wiadomości na urządzenie). Probowałem przez fastboot wrzucic plik rootfs, boot oraz racovery odkurzacz wystartował mając pliki z v7 jednak dale nie łaczy sie z chmurą. Próbowałem już nawet zainstalować Valetudo zamiast ori chmury jednak tam wyskakuje bład Token is okay, however we're unable to reach the vacuum { retries: 10, method: 'get_prop', args: [ 'run_state', 'mode', 'err_state', 'battary_life', 'box_type', 'mop_type', 's_time', 's_area', 'suction_grade', 'water_grade', 'remember_map', 'has_map', 'is_mop', 'has_newmap' ] } Tak jak by nie wysyłał komend do odkurzacza. Początkowo plik device.conf miał puste pola did, key i mac jednak udało mi się że zaciągnął jakoś te dane chociaż nie pomogło to w połączeniu z chmurą Może wystarczy wgrać oryginalny plik firmware do tego odkurzacza, może ktoś posiada i udostępni. Może ktoś wie jak to naprawić żeby odkurzacz odkurzacz połaczył sie chmura xiaomi ??
  3. Takie mam pytanko zrobiłem roota chciałem wrzucić polski jezyk ale przy wgrywaniu któregoś pliku wyskoczyło ze brak miejsca. Wiec usunąłem cały folder z dzwiekami English i wtedy udało się wrzucić Polskie pliki do końca. Potem próbowałem podmienić te chińskie nieprzetłumaczone dźwięki na Angielskie ale za każdym razem mam brak miejsca. Ktoś wie jak sobie z tym poradzić ? No i czy można wgrać oprogramowanie w jakiś sposób nawet jak ma się 0047 od nowa ? Moze to by naprawiło problem z miejscem. Albo zrobić downgrade. Kolejna sprawa to taka ze za każdym razem musze łączyć się po usb bo ssh nie zapamiętuje ustawionego hasła komedia passwd
  4. Witam. Kupiłem żonie Note 4x na snapdragonie 625 3gb/32gb nie jest to wersja global napisy na pudełku po chinsku. Wszystko fajnie chodzi, ale mam problem żona ma PLUSH'a więc ogólnie plusa i mam problem tego typu że internet chodzi LTE wysyła normalnie sms, ale nie można się z nią połączyć ani ona nie może do nikogo zadzwonić. W momencie wykonywania połączenia albo połączenia przychodzącego zasięg automatycznie zmienia się z LTE na 3G i za chwile w drugim telefonie włącza sie jej poczta. Do niej przychodzi jedynie sms o tym że ktoś próbował się z nią skontaktować. Próbowałem już różnych ustawień *#*#4636#*#* jak ustawie tylko GSM to można się dodzwonić ale o LTE i 3G można zapomnieć. Jak usunę pkt APN to tez wszystko działa ale internetu brak Wkładając moja kartę z orange wszystko działa jak trzeba
×
×
  • Create New...