wat01

Użytkownicy
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wat01

  • Rank
    Użytkownik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, póki co nie trybi, ale będę powtarzał do skutku. Dam znać jak się uda. Póki co dzięki za Twój czas!
  2. Na ten moment w Menu Mount mam zaznaczoną opcję "selected partitions to mount:" Data i Cache. Klikanie Disable/Enable MTP powoduje dźwięk podłączenia sprzętu ale telefon w obu stanach (również gdy disable) nadal widnieje pod kompem jako mi4c-urządzenie android (taki sam efekt pod każdym portem usb kompa). Jeśli chodzi o montowanie Internal Storage, to rozumiem, że chodzi o klik w "Select storage" i wybranie "internal storage" (oprócz tego mam do wyboru USB OTG 0 mb ) ? To również niczego nie zmienia pod względem wykrywania telefonu. No nic, będę powtarzał te czynności aż chwyci. Jeśli chodzi o format data, o którym piszesz, chodzi o fastboot format userdata tuż po komendzie "fastboot flash recovery twrp.img" a przed "fastboot boot twrp.img", si? Ps. Dżizas, jak ja to w końcu skończę i system bedzie śmigał, to normalnie Ci flaszkę wyślę
  3. fastboot oem device-info daje wynik device unlocked-true, device critical unlocked-true. Jak mam wgrać eu, skoro komp nie widzi telefonu jako dysku a tylko jako urządzenie android? (poprzednim razem, kiedy prosiłem o pomoc, po prostu się wkurzyłem, odłożyłem zbrickowany telefon na 2 dni na półkę, a potem jakimś cudem i pod niewypróbowanym wcześniej portem usb kompa, wykrył mi on telefon i dalej poszło gładko), no ale to nie metoda... Rozumiem, że normalnie w tym momencie z poziomu twrp powinienem zrobić wipe(dalvik, system, data, internat storage, cache), skopiować rom na telefon i go zainstalować. Problem w tym, że mi go kurde komputer nie wykrywa jako dysku... :/
  4. Cześć, walki z aktualizacją c.d. Chińczyk dał zgodę, odblokowałem go skutecznie miflashem, odblokowałem debugowanie usb, ściągnąłem xiaomi.eu_multi_MI4c_7.11.9_v9-7.0 i twrp. Przy próbie odpalenia twrp wyskoczył błąd dtb not found, ale okazało się żę przez przypadek zassałem starą wersję twrp. Po ściągnięciu najnowszej, udało mi się ją odpalić (fastboot devices-->fastboot flash recovery twrp.img-->fastboot boot twrp.img). W tym miejscu się zaplątałem, bo okazało się, że telefon w trybie twrp nie jest widziany przez kompa, więc nie mogłem skopiować na niego roma. Wyszedłem z twrp(nie instalując twrp, co było proponowane), telefon się odpalił, sprawdziłem ponownie debuggowanie usb(nie byłem pewien, czy to zaznaczyłem wcześniej) i ponownie odpaliłem twrp (jak wcześniej: fastboot devices-->fastboot flash recovery twrp.img-->fastboot boot twrp.img). W tym miejscu musiałem przerwać, więc ponownie wyszedłem z twrp (reboot system) i...telefon się zbrickował, teraz stale wyświetla logo mi (bez kropeczek, ładowania androida). Na tę chwilę mogę go wyłączyć(przyciskając długo power), mogę wejść z powrotem w fastboot (power +down) i twrp (twrp+up lub ponownie przez fastboot), ale nie mogę odpalić telefonu w normalnym trybie. Wtf? Edit: póki co miałem cerpliwości na obserwowanie tego loga mi na jakieś 10-15 minut, czy możliwe ze system się odpala i powinienem poczekać dłużej? Po pierwszym wyjściu z twrp, odpalił się prawie natychmiast...
  5. Hej, chciałbym Ci podziękować, bo dzięki Twoim wskazówkom udało mi się przywrócić telefon do życia Na tę chwilę mam u siebie zainstalowaną wersję MIUI 7.3 Stable (7.3.1.0(LXKCNDD),zablokowany bootloader i wolę zapytać(nawet jeśli głupio): czy uda się zainstalować najnowszy rom MIUI Polska - MIUI 7.11.2 z użyciem miflasha, wg wskazówek w FAQ ( Jak wrócić na Globala/zainstalować system przez MiFlash/ zablokowany bootloader ) ?
  6. U mnie niestety ta komenda po prostu wyłącza telefon i rozłącza go z kompem, więc coś musi być na rzeczy chyba.... Tak jak pisałem wcześniej; po uruchomieniu telefonu w fastboot i podpięciu do kompa, wykrywa go tylko jako udządzenie Android, po wpisaniu "fastboot oem edl" j/w...
  7. Po wpisaniu fastboot oem edl komp sygnalizuje odpięcie sprzętu (dźwiękiem) a telefon się wyłącza... Rozumiem, że pozostałe metody na odpalenie EDL mam brać z fragmentu FAQ "Jak wrócić na Globala/zainstalować system przez MiFlash?XIAOMI - SNAPDRAGON zablokowany bootloader" ? Jeśli wyczerpie mi się bateria, czy Twoim zdaniem jest jakaś sensowna (nie kosztująca drugie tyle co telefon) opcja naprawy w serwisie? Pytałem w kilku punktach, ale gdzie nie byłem, to studenciaki po usłyszeniu "miflash" "fastboot" idt. robiły tylko coraz większe oczy...:)
  8. Hej, a mógł bym liczyć na instrukcję "dla idiotów" ? Bardzo bym nie chciał tego skopać...
  9. Hej, niestety wychodzi na to, że nie zrozumiałem do końca tego poradnika i skopałem sprawę :/ Próba aktualizacji polegała na wrzuceniu najnowszego(tak, wiem... :/) roma na telefon, odpaleniu go w twrp i kliknięciu 'install". Nie klikałem wipe. Telefon na tę chwilę odpala się tylko w fastboot, próba normalnego odpalenia kończy się bootloopem z pojawiającym się i znikającym logo mi. Próbowałem się ratować poprzez wgranie najnowszego roma China Stable przez miflash, ale to również się nie udało. Najnowszy miflash wywala błąd "określone rzutowanie jest nieprawidłowe", inna wersja miflash z 2016 roku wgrywa rom bez końca, wywalając jednocześnie błąd "critical partition flashing is not allowed", a miflash beta(jakiś z 2016r.) ładuje co prawda rom na telefon (i to w ciągu 20 sekund niby), ale po tym telefon się wyłącza, próbuje odpalić i ponownie bootloop z logo mi... Próbowałem również wgrywać poprzez miflash beta starsze wersje romów china Stable i China Dev, ale do niczego nowego to nie doprowadziło. Romy wrzucałem do instalacji zarówno na C:\, jak i w katalogu C:\nazwa_folderu, ale nie robiło to również różnicy dla miflasha. W opcjach miflash zaznaczałem po kolei każdą z opcji "flash all", "flash except..." itd, ale również nie zrobiło to większej różnicy, poza tym, że miflash beta rusza z flashowaniem tylko przy zaznaczonej opcji "flash all", co i tak, jak wyżej pisałem, niczego nie zmienia. Po wejściu w fastboot, podpięciu telefonu i wpisaniu w konsolę komendy: "fastboot devices" wywala 8 znakowy kod alfanumeryczny i napis fastboot, po wklepaniu "fastboot oem device-info" wszędzie mam false. W tym momencie spędziłem około 4-5 godzin, próbując wgrać rom i chociaż bateria była naładowana przedtem na 100%, to trochę się boję, że jeszcze chwila i się wyczerpie, a wtedy pewnie nawet w serwisie będzie problem. Czy da się coś z tym zrobić jeszcze na własną rękę?
  10. Hej, czy aktualizacja mojej obecnej wersji softu do najnowszej wymaga jakichś szczególnych akrobacji czy wystarczy ja zassać, skopiować na telefon i kliknąć w "aktualizuj system" ? Wiem, że pytanie może wydawać się banalne, ale kompletnie się na tym nie znam, miui wgrywałem tylko raz, przy zakupie telefonu i ze sporymi problemami, stąd nie chciał bym się z tym znowu męczyć kilka dni ani tym bardziej uceglić telefonu, który ostatni coraz częściej zaczyna się zwieszać i chyba ewidentnie potrzebuje odświeżenia... Z góry dzięki za pomoc.