Jump to content

pampersowy

Użytkownicy
  • Posts

    21
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

pampersowy's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Patrzyłem na oficjalnej stronie to nie ma jeszcze nic.
  2. Za każdą aktualizacją trzeba to robić?
  3. Obiektywy w aparacie.
  4. Po tym działa volte ? Mam problem z mi 10t pro że nie wiem kto dzwoni na volte(nieznany nr) jeżeli wyłączę to jest ok.
  5. java.lang.RuntimeException: Unable to start service [email protected]2ec5 with Intent { act=ignore_mulscena cmp=com.miui.powerkeeper/.scenario.MultiScenarioBackGroundService }: java.lang.IllegalArgumentException: Receiver not registered: [email protected]1a201a at android.app.ActivityThread.handleServiceArgs(Unknown Source:134) at android.app.ActivityThread.access$1900(Unknown Source:0) at android.app.ActivityThread$H.handleMessage(Unknown Source:613) at android.os.Handler.dispatchMessage(Unknown Source:19) at android.os.Looper.loop(Unknown Source:244) at android.app.ActivityThread.main(Unknown Source:101) at java.lang.reflect.Method.invoke(Native Method) at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(Unknown Source:11) at com.android.internal.os.ZygoteInit.main(Unknown Source:275) Caused by: java.lang.IllegalArgumentException: Receiver not registered: [email protected]1a201a at android.app.LoadedApk.forgetReceiverDispatcher(Unknown Source:193) at android.app.ContextImpl.unregisterReceiver(Unknown Source:9) at android.content.ContextWrapper.unregisterReceiver(Unknown Source:2) at com.miui.powerkeeper.scenario.MultiScenarioBackGroundService.onDestroy(Unknown Source:23) at com.miui.powerkeeper.scenario.MultiScenarioBackGroundService.enableScenarioAndResource(Unknown Source:91) at com.miui.powerkeeper.scenario.MultiScenarioBackGroundService.onStartCommand(Unknown Source:59) at android.app.ActivityThread.handleServiceArgs(Unknown Source:40) ... 8 more Takie coś mam
  6. Słuchaj wina Playa mam to samo... Jak mam VOLTE pokazuje mi przy połączeniu "nieznany"
  7. no dobra czyli instaluje teraz twrp i biorę format data i uruchamiam ponownie rocovery i ma sie uruchomić?
  8. ech człowiek uczy sie na błedach za duzo w nazwie miałem i wywalał bład flashuje miflashem od nowa
  9. fastboot reboot i trzymam przycisk głosnosci+ i tak wchodzi w fasboot jakis sprawdzoną wersje mi flash macie? poproszę
  10. ale nie moge wejsc w recovery uruchamia mi się tylko fastboot... recovery sie instaluje ale kiedy wpisze fastboot recovery i trzymam +głosność i tak wchodzi w fastboot
  11. Mi flash i od nowa probuje ale mi flash wali błedem: [15:16:20 58a98001]:MiFlash 2018.5.28.0 [15:16:20 58a98001]:Thread id:13 Thread name:58a98001 [15:16:20 58a98001]:image path:C:\Users\Maciej\Downloads\cepheus_global_images_V10.2.13.0.PFAMIXM_20190709.0000.00_9.0_global_73cdd6acfe\cepheus_global_images_V10.2.13.0.PFAMIXM_20190709.0000.00_9.0_global_73cdd6acfe\cepheus_global_images_V10.2.13.0.PFAMIXM_20190709.0000.00_9.0_global [15:16:20 58a98001]:env android path:"C:\Users\Maciej\Downloads\f267b936-45cd-4b3d-b15a-947fb4b674b1\MI-FLASH 2018-5-28\MiFlash2018-5-28-0\Source\ThirdParty\Google\Android" [15:16:20 58a98001]:script :C:\Users\Maciej\Downloads\cepheus_global_images_V10.2.13.0.PFAMIXM_20190709.0000.00_9.0_global_73cdd6acfe\cepheus_global_images_V10.2.13.0.PFAMIXM_20190709.0000.00_9.0_global_73cdd6acfe\cepheus_global_images_V10.2.13.0.PFAMIXM_20190709.0000.00_9.0_global\flash_all.bat [15:16:20 58a98001]:Physical Memory Usage:2158592 Byte [15:16:20 58a98001]:start process id 4248 name cmd [15:16:20 58a98001]:err:System nie moľe odnale«† okrelonej cieľki. [15:16:20 58a98001]:flash done [15:16:20 58a98001]:process exit. [15:16:21 58a98001]:flashSuccess True [15:16:21 58a98001]:isFactory False CheckCPUID False [15:16:21 58a98001]:before:flashSuccess is True set IsUpdate:True set IsDone True [15:16:21 58a98001]:after:flashSuccess is True set IsUpdate:false set IsDone true tak zrobiłem i uruchomiłem twrp tylko jak zrobilem format data i zrobiłem restart recovery to tylko wchodzi w fastboot
  12. mam problem zainstalowałem to twrp wziołem format data i reboot recovery i teraz tylko uruchamia się do fastboota... nie chce wejść do twrp. Pomocy proszę :(
  13. Jeżeli tak zrobię to już w ogóle nawet się nie botuje.... Tylko wraca do twrp... Nie mam już pojęcia co robię źle...
×
×
  • Create New...