Gierek

Użytkownicy
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gierek

  • Rank
    Użytkownik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam. Mam ten sam problem. Wgrałem juz kilkanaście romow global i bez skutku. Z tym że dwa razy załączyło się wi-fi ,ale po ok. godz wyłącza się z powrotem i nie mogę już włączyć. i znowu zabawa z flashowaniem i taj raz na 4-5 flashów zaskoczy na chwile. Romy grywam przez tryb edl. bo bootloader mam zablokowany. P.S. Gzie znajdę romy global dev. pod tym linkiem: http://en.miui.com/a-234.html ściąga mi się jakiś dziwny plik którego mi flash nie widzi. Jak to wgrać ?
  2. Witam. Mam problem z wi-fi. Otóż pewnego dnia porostu się wyłączyło i już nie mogę włączyć, nie widzi sieci. adres karty wi-fi to 2:000... No i tak... wyczytałem gdzieś jak gosc tez miał ten problem i pisał żeby zrobić 3x reset (wol up+power). Zadziałało, ale na chwile, teraz juz wgl nie działa. system był miui.eu, jednak sflashowałem do global, ale też nic nie dało. Macie jakieś pomysły?
  3. Małym natężeniem ładuje jedynie do 57% o ile dobrze pamiętam ładowarką od microsoftu. Spróbuje jeszcze w tym trybie samolotowym. PS. moduł ładowania jak by był uszkodzony to wydaje mi się że w ogóle by nie ładowało czy to w twrp czy normalnie.
  4. Ładowarka oryginalna oczywiście wraz z kablem próbowałem też innymi kablami i ładowarkami. Mam ładowarkę od tabletu 2,1A, ale ma napięcie 5,2V i myślę pod nią podłączyć tel tylko nie wiem czy nie uszkodzi mi go.
  5. Mam też RN3 i w nim jak jest naladowane >90% to świeci zielona dioda na 100% również. Próbowałem inna słabszą ładowarka i z pc to % nawet spadały zamiast ładować. Aktualnie w trybie twrp mam 97% i ładuje dalej bo ładowarka jest ciepła. Jak ładuje normalnie to na 72% tak jak by odcinało ładowarkę i świeci się zielona dioda i pisze ze jest naładowane, ale nie ładuje bo zimna ładowarka. Naładowałem w twrp do 100% włączyłem normalnie tel, pobawiłem się i na 93% podłączyłem pod ładowarkę no i tak stoi A jeszcze jedno. Wyskakuje mi monit że bateria się przegrzewa(49 stopni), dziwne bo na tel nic nie robię dodatkowo zmierzyłem termometrem zbliżeniowym tył klapki i pokazuje jedyne 32%. Na poprzedniej baterii było to samo.
  6. No i niestety dalej to samo, ładuje tylko do 72%. Nie wiem czy zapodać mu mocniejszą ładowarkę np.2,1 A czy jak. dziwne jest to że w twrp ładuję normalnie.
  7. Ok będę robił to . dam znać jak z ładowaniem. Nie mam takiej opcji aby wykonać factory reset . Ok zrobiłem jak pisałeś. Zobaczymy co z bateria. Dzięki wielkie za podpowiedzi.
  8. Kurcze za późno. Wyczyściłem wszystko przed wgraniem miui polska i będąc w twrp zgrałem plik z miui pl, dałem instal i niby zainstalowało dałem wipe cache/dalvic i reboot no i uruchomiło się Miui Polska, teraz zobacze czy się naładuje do końca bateria.
  9. Mam odblokowany juz bootloader i wgrane twrp. Czy mogę z poziomu twrp wyczyścić wszystko i razem z systemem i zainstalować miui polska ?
  10. Witam pisałem w innym temacie ale nikt się nie odezwał. Mam problem z RN4, otóż tel nie ładuje się do końca a jedynie do 72% max oryginalną ładowarką i kablem, pokazuje że tel jest naładowany i świeci zielona dioda . ładowarką od microsoftu to jedyne 54% i też zielona dioda. Kupiłem już 2 baterię do niego i na obydwóch ten sam problem i te same procenty naładowania. pomyślałem że to wina systemu, wiec z globala przeszedłem na MiuiPolska i niestety problem nadal występuję ten sam. Dziwna rzecz bo w trybie TWRP zaczął normalnie ładować to znaczy mam już 86% i nadal ładuje. Czy to może jednak system global namieszał i zostały jakieś pliki syfy które przeszły do miui i tak się dzieje ? Zastanawiam się czy nie wgrać od początku najpierw miui global lub inne, odblokować bootloader i później miui polska. Jeżeli tak to doradźcie jaki Rom producenta był by dobry i jaka wersja MiuiPolska jest sprawdzona i by się nadawała na chwilę. W miarę pilne . Dzięki.
  11. Witam, mam podobny problem aczkolwiek inny :). Mi w note 4 nie ładuję baterii do końca , jedynie do 71-73% max. Aktualnie wgrałem miuipolska. Na globalu też był problem. Jest też problem z niby przegrzewającą się baterią. Aha dziwna rzecz bo po odblokowaniu bootloadera, wgraniu twrp i miuipolska przy załadowaniu systemu pierwszy raz nie było menu startowego ani konfiguracji początkowej, nawet apki z globala zostały(dziwne). Macie jakieś sugestie ?
  12. Super trafna teza Faktycznie to mój nowy nie dawno założony case przeszkadzał.Teraz łapie sygnał w 3 sekundy. W sumie czemu ja na to wcześniej nie wpadłem. Tym bardziej że case ma aluminiową ramkę i jest przykrywany z tyłu. Dziękuję za pomoc. Poniżej zdjęcie case.
  13. No właśnie bootloader odblokowany i mam miui.eu 8.1 A jak zmienić ten adres serwera czasu NTP na obecnym systemie ?
  14. Witam, i znowu mam problem z GPS w RN3. W ogóle mi teraz nie łapie sygnału. W QC Test nie łapie mi żadnej satelity. w tescie gps, nawigacjach itd również. Oszczędzanie baterii wyłączone, aplikację mają zezwolenia do lokalizacji nawet w tle, wysoka dokładność włączona. Dziwi fakt że gps przestał działać jak przestałem z niego korzystać tzn. Jakieś dwa miesiące temu ostatni raz korzystałem, a ostatnio gdy była mi potrzebna nawigacja to psikus, nie działa. Macie jakiś pomysł ?