Jump to content

PowerBank 10000 mAh problem z ładowaniem Mi 4


wojtekluu

Recommended Posts

Witam,

Mam dziwny problem z PB ponieważ nie ładuje mi telefonu do 100% - PB działa z Mi 4.
Wcześniej ładowało mi do 100%, od jakiegoś czasu nie chce dobić do końca. Raz mi naładuje do 87%, raz do 92% - ładowarka sieciowa ładuje do 100%.

Telefon zerowałem, nie dało to skutku.

Jak dochodzi do granicy np. 92% dioda zielona  (w Mi 4) pojawia się na ok minutę, później jest chwile przerwy (gaśnie), włącza się znów na jakieś 10 s i przestaje. W telefonie pokazuje mi się ikonka Pioruna - informacja że ładuje, ale nie ładuje...

Gdzie mogę szukać przyczyny?

Edited by wojtekluu
Link to comment
Share on other sites

Jakim kablem ładujesz? Być może jest tak kiepskiej jakości że napięcie wyjściowe zamiast 5v podaje np 4,2v i batetia nie ma jak się doładować. Na innych telefonach sprawdzałeś?

Tapnięte z MI4

Link to comment
Share on other sites

Wcześniej mi też ładowało bez problemu do 100%.

PB sprawdzony na SGS 4 - nieoryginalny kabel, doładował do 100%.
Gdzie mogę szukać przyczyny?

 

 

EDIT.

Nieoryginalny kabel - 82%. Na PB miga dioda jakby ładował, po wzbudzeniu PB Powerem - zaczyna ładować i po chwili przestaje. Ikonka ładowania w tel jest, dioda na Mi 4 miga/gaśnie.

 

Edited by wojtekluu
Link to comment
Share on other sites

Powerbank jeśli obciążenie jest zbyt słabe po prostu się wyłącza i np mibanda nie bylem w stanie naladowac powerbankiem bo po chwili się wylaczal. Ale skoro pb wszystko i wsztstkim potrafi naładować oprócz MI4 natomiast MI4 tak samo; wszystko i wszystkim jest sie w stanie naładować oprócz z pb... To ciężka sprawa.

Tapnięte z MI4

Link to comment
Share on other sites

Przeczyszczę dziś gniazdo w Mi4, być może to coś pomoże. I dam Wam znać.

 

EDIT.

Byłem w serwisie, celem przeczyszczenia gniazda. W Mi 4 nie wykryto nieprawidłowości, w PB też nie - chodzi tutaj o styki i napięcia.
Rozładuje PB do końca, naładuje na full może to coś zmieni.
PB Oryginalny.

 

 

EDIT 2.

Zauważyłem, że czasami po odpięciu ładowarki, nadal mam ikonke ładowania i świeci mi dioda. Więc wina raczej w telefonie, serwis?

Edited by wojtekluu
Link to comment
Share on other sites

  • mrosi locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...