Jump to content

Firmware do MJSXJ05CM 3.5.1_0052


Recommended Posts

Witam

Kupiłem kamerkę MJSXJ05CM po upgrade zawiesiła się na żółtej lampce nie reaguje, czytałem ze trzeba na kartę sformatowaną fat32 wrzucić plik .img wiem ze wersje którą miałem to 3.5.1_0052 czy ktoś może taka posiada?

niby znlazłem ten firmware and mi nie działa:

https://drive.google.com/file/d/1ve6XlBEiZebJV6ukJ0Oiu7DePw2JCsWj/view

z góry dziękuje za wszelką pomoc 

Pozdrawiam.

Edited by Davred
Link to post
Share on other sites

jesli robiles aktualizacje to pewnie do wersji 4.0.9_0426. problem z ta wersja jest taki, ze wymieniaja w niej uboot (bootloader) zeby zalatac pare dziur, ktore sami zrobili. jesli cos podczas flashowania pojdzie nie tak to moze byc hard brick kamerki. ewentualnie pozniej cos padlo, wiec musisz uzyc nowego recovery, bo te stare z nowym uboot nie beda dzialac.

http://cdn.cnbj2.fds.api.mi-img.com/chuangmi-cdn/product/ipc019/firmware/IPC019_4.0.9_0426.zip

wrzuc tf_recovery.img i tf_update.img na karte sd (fat 32) i uruchom z nia kamerke.

Link to post
Share on other sites

tak na tel w apce widzę ze do wersji: 4.0.9_0426

zrobiłem jak napisałeś karta w kamerce, połączona spowrotem czekam.

Dziekuje za odp, dam znać o postępach.

Nic sie nie dzieje, świeci sie lampka jak sie swieciła a juz 10 min siedzi z karta, chyba nic z tego nie będzie.

Link to post
Share on other sites
Dnia 12.12.2020 o 14:24, Davred napisał:

inna karte pamieci juz sprawdzałem sandisc i kingston obie 32 gb zaraz jeszcze poszukam coś do formatowania.

Udało się naprawić? Mam ten sam problem. Ale podczas updatu nic z kamerką nie robiłam. Działała jak zawsze w pokoju dziecka i w pewnym momencie już nic nie było widać. 

Link to post
Share on other sites
  • 3 weeks later...

Witam

Tez posiadam kamerkę MJSXJ05CM i mam ten sam problem. Kamera zawiesiła się i wisi na żółtej diodzie....  Próbowałem już na 3 kartach format FAT32 na pusta kare wrzuciłem  tf_recovery.img  odpalilem kamerke i nic sie nie dzieje... czy to już koniec życia kamerki ?

133357903_122490996355163_5088764729827209700_n.jpg

134848006_152527746658731_3260375727498059149_n.jpg

Dnia 12.12.2020 o 10:11, rezmus napisał:

jesli robiles aktualizacje to pewnie do wersji 4.0.9_0426. problem z ta wersja jest taki, ze wymieniaja w niej uboot (bootloader) zeby zalatac pare dziur, ktore sami zrobili. jesli cos podczas flashowania pojdzie nie tak to moze byc hard brick kamerki. ewentualnie pozniej cos padlo, wiec musisz uzyc nowego recovery, bo te stare z nowym uboot nie beda dzialac.

http://cdn.cnbj2.fds.api.mi-img.com/chuangmi-cdn/product/ipc019/firmware/IPC019_4.0.9_0426.zip

wrzuc tf_recovery.img i tf_update.img na karte sd (fat 32) i uruchom z nia kamerke.

A jak to nic nie da to?  Wrzuciłem te pliki na pusta karte i dalej zolta dioda..

Link to post
Share on other sites

poszukaj jakiegos programu do formatowania, bo czasem kamery nie lubia jak sie formatuje w windows. jesli masz druga kamere to zrob format karty w niej. wrzuc na karte tylko tf_recovery.img i tf_update.img. ostatnia opcja jest rozebranie kamery i polutowanie uart, zeby zobaczyc co sie dzieje.

Edited by rezmus
Link to post
Share on other sites
4 godziny temu, rezmus napisał:

poszukaj jakiegos programu do formatowania, bo czasem kamery nie lubia jak sie formatuje w windows. jesli masz druga kamere to zrob format karty w niej. wrzuc na karte tylko tf_recovery.img i tf_update.img. ostatnia opcja jest rozebranie kamery i polutowanie uart, zeby zobaczyc co sie dzieje.

Tak wlasnie zrobilem i dalej smierc :(... z lutowaniem to nie dam rady niestety. Dzieki za odpowiedz.

Link to post
Share on other sites

Witam, zakupiłem 2 kamery z polskiej dystrybucji (MJSXJ05CM). Jedną zainstalowałem i wgrałem aktualizację bez problemu.

Z drugą się połączyłem (bez problemu), zacząłem wgrywać aktualizację, zawiesił się internet i pojawiły się problemy. Zaświeciła się żółta dioda (ciągłe światło). Wgrałem 2 pliki z linka od @rezmus.

Niby kamera się zresetowała. Po przyciśnięciu reset zaczyna się kręcić, miga żółte światełko i mówi "scan QR code", ale pokazuję kody z aplikacji z Androida oraz z iOS, ale kamera na nie nie odpowiada (z bliska, z daleka zero reakcji). Co kilka minut mówi "waiting for connection" i nic. Czy coś jeszcze mogę zrobić czy zostaje serwis?

 

Link to post
Share on other sites
  • 3 months later...
2 godziny temu, rezmus napisał:

Dzięki działa. Namęczyłem się trochę bo nie widział kodu QR ale rozebrałem ją i wyczyściłem i zaczęło działać Na wersji 4.0.9 nie łączy się przez internet, więc wróciłem do 3.4.6 i tu działa OK

Link to post
Share on other sites
  • 2 weeks later...

Witam. mam problem ze swoją kamerą MJSXJ05CM. niby wszystko działa ale tylko jeżeli kamera jest połączona z tą samą siecią co telefon. jeżeli chciałbym sprawdzić co się dzieje w domu gdy jestem w pracy i korzystam z transmisji danych telefonu przy połączeniu z kamerą proces ładowania staje na 91% i zero reakcji. 

bardzo proszę o pomoc 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...