Cooper5

Zrywane połaczenie BT z zestawem głosnomówiacym

Recommended Posts

Witam,

Proszę o pomoc w kwestii przerywania połączenia przez bt z zestawem głośnomówiącym. Po połączeniu, bez względu czy jest to połączenie wychodzące czy przychodzące, zrywa na ok 5-10 sek połączenie z telefonem, potem łączy się powtórnie i znów zrywa.

Zestaw MY Radiosat w Reni Laguna III

Poprzedni tel. Redmi note 5 pro działał bez zarzutu.

Wysłałem zgłoszenie w opiniach ze 3 tygodnie temu  - brak odpowiedzi.

Zmieniłem Wersję BT na 1.6

Ustawiłem ręcznie Kodek na SBC

Głośność absolutna  - wyłączona.

Usunięte wszystkie urządzenie z zestawu głośnomówiącego, podłączony tylko R8pro

Próbowałem z forum podłączyć jako audio nie jako telefon i dalej to samo.

Nie mam więcej pomysłów.

Może ktoś zna rozwiązanie, dużo pracuję podczas jazdy na telefonie i nie da się tak pracować, albo sie rozwalę albo będzie mandat;)

Z góry dziękuje za każdą pomoc.

pozdrawiam Artur

 

Share this post


Link to post
Share on other sites

Witam ponownie,

widzę, że nikt się nie spotkał z takim problemem więc trochę sam pogrzebałem.

Porównałem konfigurację BT w starym Redmi Note 5 pro i zauważyłem dwie różnice:

W kodekach dźwięku LDAC i LHDC (zał 1 i 2)

W obydwu przypadkach ustawione są na "sztywno" - "Najlepszy Efekt"  a w Redmi note5 jest "zoptymalizowany dla jakości połączenia"

Nie mam możliwości zmiany na jakikolwiek inny niż obecny, czy ktoś ma wiedze jak to zrobić, zwykłe tapnięcie i reset nic nie daję nadal jest "Najlepszy Efekt"

Nie wiem czy to rozwiąże mój problem, ale może...

Pozdrawiam Artur

Screenshot_2020-07-30-20-13-48-354_com.android.settings.jpg

Screenshot_2020-07-30-20-15-21-832_com.android.settings.jpg

Share this post


Link to post
Share on other sites

Mam ten sam problem  w MAN TYM euro 6 2017 rok. Rwie połączenie i łączy znowu. W Manie euro 5 z 2012 znowu był oroblem, że przez 10 sekund połączenia nie było mnie słychać i czasami deformowalo mój głos w trakcie rozmowy. 

 

Tak samo jak Ty po zmianie tych opcji wracają one na poprzednie ustawienie i nic to nie daje. Połączenie Bluetooth losowo się rozłącza i łączy z zestawem w aucie. 

Edited by LysySnaks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now