Jump to content

Viomi V2 pro nie chce mopować


piwi@poczta.fm
 Share

Recommended Posts

Witam,

Zakupiłem Viomi V2 Pro ze sklepu geekbuying, w zestawie są trzy pojemniki, na kurz, na wodę i 2w1. Po wpięciu pojemnika na wodę, lub 2w1, plus oczywiście po wpięciu tacki mopującej , po wybraniu funkcji mopowania robot daje komunikat głosowy i w aplikacji "upewnij się, że pojemnik na wodę jest poprawnie zainstalowany". Próbowałem również w pojemniku 2w1 odpiąć filtr, ale tak również nie odpala mopowanie. Co może być nie tak? Ktoś miał podobny problem?

Z góry dzięki za pomoc. 

Pozdrawiam, Piotr.

Link to comment
Share on other sites

  • 3 weeks later...

Screenshot_20200308_122748_com.xiaomi.smarthome.jpg

Witam, 

Proszę o pomoc jak w temacie. 

Odkurzacz zakupiony jakiś czas temu działał prawidłowo mopowal odkurzał do wczoraj. Nie widzi mopa i pojemników z woda. Zdjęcie komunikatu wyżej. 

Jak rozwiązać problem? 

Pozdrawiam

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 2 weeks later...
  • 1 month later...
  • 4 weeks later...
  • 5 weeks later...

Również posiadam odkurzacz Viomi V2 Pro i właśnie zainstalowałem do niego najnowszą wersję firmware (3.5.8_0037), która miała rozwiązać problemy z wodą. Niestety nie pomogło i mopowanie nadal działa jak powinno - woda nie jest podawana do mopa. 

 

Czy ktoś wie w jaki sposób przywrócić wcześniejszą wersję firmware (wcześniejszą niż 3.5.8_0034)?

A może ktoś znalazł inny sposób rozwiązania problemu?

Link to comment
Share on other sites

  • 7 months later...
Dnia 20.08.2020 o 11:23, MariamMaciag napisał:

Również posiadam odkurzacz Viomi V2 Pro i właśnie zainstalowałem do niego najnowszą wersję firmware (3.5.8_0037), która miała rozwiązać problemy z wodą. Niestety nie pomogło i mopowanie nadal działa jak powinno - woda nie jest podawana do mopa. 

 

Czy ktoś wie w jaki sposób przywrócić wcześniejszą wersję firmware (wcześniejszą niż 3.5.8_0034)?

A może ktoś znalazł inny sposób rozwiązania problemu?

Dołączam się do pytania. Pompka raz działa, raz nie działa. Czasem reset pomoże, czasem nie. O co chodzi z tym sprzętem?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...