Jump to content

MI6 - problemy z instalacją systemu


luqqy
 Share

Recommended Posts

Witam,

Mój problem z telefonem zaczął się w momencie gdy urządzenie zaczęło instalować ostatnią aktualizację.

W trakcie instalowania, coś poszło nie tak i telefon się wyłączył, sam wszedł w system MI-Recovery 3.0, od razu po tym wszedłem w opcje Reboot i następnie Reboot to System.

Niestety telefon nie działał poprawnie, wyskakiwał błąd chmury xaomi i po krótkim czasie się resetował (gasł ekran i prosił o hasło).

Tym razem sam wszedłem do mi-recovery i postanowiłem zrobić twardy reset (Wipe Data-Wipe All Data-Confirm) po wszystkim wyskoczył komunikat "Data wiped Successfully"

Po tej operacji telefon włącza się do ekranu z logiem MI mi.com i wczytywanie androida, nic dalej się nie dzieje.

Podłączenie telefonu do komputera przez MiPCSuite i opcją w mi-recovery (Connect with MIAassistant) nic nie daje, nie widzi telefonu.

Dodam że telefon został zakupiony w polskim sklepie RTV Euro Agd.

Proszę o pomoc, miał może ktoś już podobną sytuację lub umiałby wytłumaczyć mi krok po kroki jak naprawić telefon? Czy jestem w stanie zrobić to sam? Pozdrawiam 

 

 

Link to comment
Share on other sites

Nie wiem jaki to jest system, jest to telefon MI6, więc raczej ostatni aktualny jaki jest na to urządzenie. Logo z napisem trzymałem ok. godziny pod ładowarką i nie poszło ;/

 

Przy próbie odblokowania przez mi unlock wyskakuje mi błąd "add your account and device in MIUI's settings > developer options > mi unlock status" 

po pierwszym punkcie (Verifying device) jest ptaszek a na drugim (unlocking) juz krzyżyk na czerwono. Konto oczywiscie mam wypełnione w 100% ale i tak na tej stronie: http://en.miui.com/unlock/ nie pokazuje mi się formularz 

Edited by luqqy
Link to comment
Share on other sites

  • 2 weeks later...

Witam.
W związku z problemami z lokalizacją i zmianą regoniu postanowiłem zmienić system z miui 10 na cokolwiek innego ale niestety przy różnych próbach występują różne błędy:
-przy probie instalacji przez TWRP 3.2.1.X nie działa dotyk więc nic nie da się zrobć (red wolf tak samo)
-przy TWRP 3.1.1.X Error 7 i informacja ze paczki są dla "sagit" a mój telefon to  " " 
-Miflash najnowszy nie widzi telefonu a starszy wyrzuca błąd przy probie flashowania ("nie można znaleźć określonego pliku.." lub "nieokreślony błąd")
-MiPCSuite wyrzuca błąd że nie odługuje danego urządzenia.
Bootloader odblokowany. Obecnie ciągle telefon włącza mi się tylko w trybie fastboot.

Ktoś ma może jakiś pomysł czego mógłbym jeszcze spróbować bo już gubię się przeskakując miedzy poradnikami i różnymi wersjami plików?
Z góry dziękuję.
 

Edited by czajarv
Link to comment
Share on other sites

Dziękuję za odpowiedź. Może kiedyś ta informacja się przyda bo akurat chwile po dodaniu postu udało mi się zainstalować system przez miflash. Po prostu ścieżka do liku była zbyt długa. Parę godzin w plecy przez taką pierdołę :)

Link to comment
Share on other sites

2 minuty temu, czajarv napisał:

Dziękuję za odpowiedź. Może kiedyś ta informacja się przyda bo akurat chwile po dodaniu postu udało mi się zainstalować system przez miflash. Po prostu ścieżka do liku była zbyt długa. Parę godzin w plecy przez taką pierdołę :)

A czemu nie skorzystasz z najnowszego twrp ? https://eu.dl.twrp.me/sagit/twrp-3.2.2-0-sagit.img.html

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...