DUDi_m

Problem z fastboot

Recommended Posts

Mam nowy telefon i próbuję uruchomić go w trybie fastboot - przycisk zmniejszania głośności + power. Niestety telefon po chwili trzymania obu przycisków uruchamia się w normalnym trybie (nie fastboot). Ktoś miał podobnie albo wie jak temu zaradzić?

Próbowałem już różnych kombinacji - najpierw głośność-, potem do tego power; oba jednocześnie, najpierw power, potem głośność-. Ciągle bez rezultatów.

EDIT:
Wystarczyło przytrzymać dłużej przycisk głośność-. Już działa. Do zamknięcia / wywalenia.

Edited by DUDi_m

Share this post


Link to post
Share on other sites

Mam taki sam problem. Mojego Redmi Pro dopiero dostałem z wgranym chińskim ROM dev. Po pierwszym uruchomieniu uaktaualnił się do wersji 8.6.10.13 beta. Chcę wgrać ROM od Xiaomi.eu, ale nie uruchamia się tryb fastboot. Po wciśnięciu vol- i Power normalnie sie uruchamia (a vol minus trzymałem naprawdę długo) Zgodę na odblokowanie bootloadera dostałem. Ktoś pomoże? 

Edited by giedol

Share this post


Link to post
Share on other sites

dzięki, już się udało, rzeczywiście trzeba trzymać dośc długo, ja prawdopodobnie puszczałem kiedy zawibrowało

Share this post


Link to post
Share on other sites

Czy w Waszych Redmi Pro po włączeniu aparati lub innych apliakcji wykorzystujących aparat włącza się z głośnika harczący szum (bardzo cichy)?

Share this post


Link to post
Share on other sites

Mój telefon uruchamia się w trybie fastboot ale po podłączeniu usb po kilku senundach sam się restartuje. Nie mogę użyć aplikacji do odblokowania bootloadera bo nie widzi telefonu. Wiecie co może być przyczyną? MIUI version: 8.0.7.0(MHQCNDG)

Share this post


Link to post
Share on other sites
Dnia 6.11.2016 o 16:12, skoczo napisał:

Mój telefon uruchamia się w trybie fastboot ale po podłączeniu usb po kilku senundach sam się restartuje. Nie mogę użyć aplikacji do odblokowania bootloadera bo nie widzi telefonu. Wiecie co może być przyczyną? MIUI version: 8.0.7.0(MHQCNDG)

Poradziłeś sobie?

Share this post


Link to post
Share on other sites
19 minut temu, skoczo napisał:

Nie. Zastanawiam się czy nie będę musiał wgrać chińskiego roma najpierw. Nalazłem taki tutorial(http://en.miui.com/thread-326882-1-1.html) ale na razie nie mam czasu 

Jeżeli telefon ci się restartuje w trybie fastboot, pobierz to ADB/Fastboot uruchom "Minimal ADB and Fastboot" wydaj komendę "fastboot devices", uruchom telefon w trybie Fasboot podpiętym do komputera i kliknij enter. To Ci zatrzyma telefon w tym trybie :)

Share this post


Link to post
Share on other sites

Udało się. Fastboot wykrył telefon i miui unlock przeszedł. Natomiast nie mogę sprawdzić statusu odblokowania.

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot oem device-info
...
FAILED (remote: unknown command)
finished. total time: -0.000s

Zła wersja fastboota ze względu na "minimal"?

Share this post


Link to post
Share on other sites

 

mam taki problem-włączone debugowanie usb,zainstalowane sterowniki minimal adb and fastboot-po wydaniu komendy adb devices na włączonym telefonie wykrywa go i pokazuje jednak po przejściu w tryb fastboot i wpisaniu komendy fastboot devices nie wykrywa urządzenia. Możecie coś podpowiedzieć?Dzięki

 

C:\Program Files\Minimal ADB and Fastboot>adb devices
List of devices attached
PZSWG6Q4ZTEUSW6H        device


C:\Program Files\Minimal ADB and Fastboot>fastboot devices

C:\Program Files\Minimal ADB and Fastboot>adb reboot bootloader

C:\Program Files\Minimal ADB and Fastboot>fastboot devices

C:\Program Files\Minimal ADB and Fastboot>adb devices
List of devices attached


C:\Program Files\Minimal ADB and Fastboot>fastboot devices

C:\Program Files\Minimal ADB and Fastboot>

Share this post


Link to post
Share on other sites

Podłącz telefon w fastboot do pc odinstaluj sterowniki, odłącz telefon, podłącz ponownie, sprawdź fastboot devices.

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Niestety również mam ten problem - po uruchomieniu trybu fastboot po kilkunastu sekundach telefon się restartuje i ładuje w standardowym trybie. Wpisanie komendy "fastboot devices" nie przynosi żadnych rezultatów.

Share this post


Link to post
Share on other sites
22 minuty temu, mjr088 napisał:

po uruchomieniu trybu fastboot po kilkunastu sekundach telefon się restartuje

Ktoś na forum pisał jak zatrzymać telefon w trybie fastboot ale niestety nie pamiętam jak to było, może ktoś podpowie. 

Share this post


Link to post
Share on other sites

Pozwolę sobie zacytować wojtkamarchewke  z tego poradnika

""Wydaj polecenie: fastboot devices, To Ci zatrzyma telefon w fastboot""

Share this post


Link to post
Share on other sites
10 godzin temu, mjr088 napisał:

Niestety również mam ten problem - po uruchomieniu trybu fastboot po kilkunastu sekundach telefon się restartuje i ładuje w standardowym trybie. Wpisanie komendy "fastboot devices" nie przynosi żadnych rezultatów.

Czy robisz to poprawnie, zawsze gdy ja lub ktoś miał z tym problem, to moja podpowiedź była skuteczna, komendę wpisz ale nie wciskaj enter, uruchom telefon w fastboot i dopiero na pc w otwartym oknie "cmd" wciśnij enter. Powinno Ci wykryć telefon i zatrzymać w tym trybie

Share this post


Link to post
Share on other sites

Czy mógłbyś powiedzieć w jakiej kolejności podłączasz telefon do PC: najpierw uruchamiasz fastboot w telefonie i dopiero wtedy podłączasz do USB w PC, czy też podłączasz wyłączony telefon do USB i dopiero uruchamiasz go wchodząc w fastboot.

Share this post


Link to post
Share on other sites
13 minut temu, mjr088 napisał:

Czy mógłbyś powiedzieć w jakiej kolejności podłączasz telefon do PC: najpierw uruchamiasz fastboot w telefonie i dopiero wtedy podłączasz do USB w PC, czy też podłączasz wyłączony telefon do USB i dopiero uruchamiasz go wchodząc w fastboot.

Najpierw fastboot, dopiero podłączam do Pc, ponieważ tak to może zainicjować ładowanie telefonu, ale czy tak czy tak to nie powinno być problemu, abyś komendę aktywował w trakcie trybu fasboot na telefonie

Edited by wojtekmarchewka

Share this post


Link to post
Share on other sites

Niestety po kilku kolejnych próbach nadal to samo. Jestem prawie pewien, że to wina sterowników - po prostu nie ma komunikacji między PC a telefonem w trybie fastboot. Kiedyś widziałem na forum sterowniki do ręcznego zainstalowania dla Win 8.1, może ktoś pamięta w którym temacie ;)

Share this post


Link to post
Share on other sites
9 godzin temu, mjr088 napisał:

Niestety po kilku kolejnych próbach nadal to samo. Jestem prawie pewien, że to wina sterowników - po prostu nie ma komunikacji między PC a telefonem w trybie fastboot. Kiedyś widziałem na forum sterowniki do ręcznego zainstalowania dla Win 8.1, może ktoś pamięta w którym temacie ;)

 

A instalowałeś mini adb stąd?

https://miuipolska.pl/?faqs=jak-zainstalowac-fastbootadb#more-14743

Edited by wojtekmarchewka

Share this post


Link to post
Share on other sites

Windows zawsze robi zamieszanie , dlatego nigdy go nie uzywam do komend bash, w dzisiejszych czasach gdzie macie dysk 1Tera nie ma problemu na wygenerowanie sobie te 50gb i utworzenie miejsca na lina w ext4 potem pobranie sdk , bezproblemowe wykrywa telefon, przenosisz sobie pliki a nawet wykonujesz polecenie fastboot flash , moral z tego taki lenistwo nie poplaca a ignorancja dla innych systemow w razie awarii jest poprostu glupota

>>>

Share this post


Link to post
Share on other sites
16 godzin temu, mjr088 napisał:

Jestem prawie pewien, że to wina sterowników

To odinstaluj wszystkie Mi programy jakimś uninstalerem np Revo, posprzątaj rejestr z pozostałości i wtedy spróbuj. Jak po komendzie nie pokaże sie serial number to:

Podłącz telefon w fastboot do pc odinstaluj sterowniki Android, odłącz telefon, podłącz ponownie, sprawdź fastboot devices. Napisz jakie efekty.
 

Share this post


Link to post
Share on other sites

Witam chyba odpowiedni temat

Od dwóch dni walczę z wgraniem MIUIPolska z tej instrukcji https://miuipolska.pl/instalacja-miui-2016-2/ 

Mam odblokowany  bootloader.

Pobrałem TWRP_omega.zip wypakowałem do folderu  C:\Program Files (x86) utworzył się folder Minimal ADB and Fastboot
Zainstalowałem minimal_adb_fastboot_v1.4_setup.exe
Opcje programisty w tele włączone, debugowanie w tele włączone 
Otwieram wiersz poleceń w folderze Minimal ADB and Fastboot gdzie znajduje się TWRP (crtl+shift+ppm otwórz okno poleceń tutaj)
Przechodzę do fastboot na telefonie (przycisk głośność-dół + power) podłączam tele do kompa (słychać charakterystyczne piknięcie w kompie)
I tu zaczyna się problem po wpisaniu komendy fastboot devices, zero reakcji 

e01c3a543ee655a0med.png

Próbowałem na dwa sposoby odpalić tryb fastboot w tele>podpić kabel do kompa i dopiero wpisać komendę, albo najpierw podpiąć do kopla potem odpalić tryb fastboot w tele i wpisać komendę. Efekt ten sam...

Z kolei jak podpinam włączony tele do kompa i pojawia się użyj USB do: daje mu (MTP) to na kompie wywala brak sterowników 

613a71ef64f4cb05med.png[/quote]

To może być przyczyną ?

 

Share this post


Link to post
Share on other sites
21 minut temu, Antuchkin napisał:

Witam chyba odpowiedni temat

Od dwóch dni walczę z wgraniem MIUIPolska z tej instrukcji https://miuipolska.pl/instalacja-miui-2016-2/ 

Mam odblokowany  bootloader.

Pobrałem TWRP_omega.zip wypakowałem do folderu  C:\Program Files (x86) utworzył się folder Minimal ADB and Fastboot
Zainstalowałem minimal_adb_fastboot_v1.4_setup.exe
Opcje programisty w tele włączone, debugowanie w tele włączone 
Otwieram wiersz poleceń w folderze Minimal ADB and Fastboot gdzie znajduje się TWRP (crtl+shift+ppm otwórz okno poleceń tutaj)
Przechodzę do fastboot na telefonie (przycisk głośność-dół + power) podłączam tele do kompa (słychać charakterystyczne piknięcie w kompie)
I tu zaczyna się problem po wpisaniu komendy fastboot devices, zero reakcji 

e01c3a543ee655a0med.png

Próbowałem na dwa sposoby odpalić tryb fastboot w tele>podpić kabel do kompa i dopiero wpisać komendę, albo najpierw podpiąć do kopla potem odpalić tryb fastboot w tele i wpisać komendę. Efekt ten sam...

Z kolei jak podpinam włączony tele do kompa i pojawia się użyj USB do: daje mu (MTP) to na kompie wywala brak sterowników 

613a71ef64f4cb05med.png[/quote]

To może być przyczyną ?

 

Nie wiem co może być przyczyną Twoich błędów. Spróbuj tak, pobierz to Recovery.rar i rozpakuj

Plik Twrp skopiuj do katalogu rozpakowanego i nazwij "recovery", następnie klinknij na "instaluj_recovery_windows" dalej pójdzie automat i po chwili (ok 15s) powinno Ci się uruchomić TWRP

 

Share this post


Link to post
Share on other sites

Niestety w dalszym ciągu nie udało mi się połączyć z fastboot na PC z Win 8.1, natomiast sprawdziłem na innym komputerze z Windowsem 10 i poszło bez problemów - wiersz poleceń reaguję na komendę fastbot devices a telefon nie resetuje się (pozostaje w fastboot).

Czyli tak jak sądziłem jest to problem systemu (sterowników) - mimo wszystko w dalszym ciągu chciałbym uruchomić to na swoim kompie z Win 8.1 - w dalszym ciągu poszukuje odpowiednich sterowników do instalacji.

@Antuchkin jaki masz Windows ?

Edited by mjr088

Share this post


Link to post
Share on other sites
33 minuty temu, mjr088 napisał:

Niestety w dalszym ciągu nie udało mi się połączyć z fastboot na PC z Win 8.1, natomiast sprawdziłem na innym komputerze z Windowsem 10 i poszło bez problemów - wiersz poleceń reaguję na komendę fastbot devices a telefon nie resetuje się (pozostaje w fastboot).

Czyli tak jak sądziłem jest to problem systemu (sterowników) - mimo wszystko w dalszym ciągu chciałbym uruchomić to na swoim kompie z Win 8.1 - w dalszym ciągu poszukuje odpowiednich sterowników do instalacji.

@Antuchkin jaki masz Windows ?

Próbowałeś mojej metody z góry?

Share this post


Link to post
Share on other sites
14 godzin temu, Redmi2 napisał:

 

17 godzin temu, wojtekmarchewka napisał:

Nie wiem co może być przyczyną Twoich błędów. Spróbuj tak, pobierz to Recovery.rar i rozpakuj

Plik Twrp skopiuj do katalogu rozpakowanego i nazwij "recovery", następnie klinknij na "instaluj_recovery_windows" dalej pójdzie automat i po chwili (ok 15s) powinno Ci się uruchomić TWRP

 

Niestety Kolego nie pomogło 

Win 7 próbowałem na dwóch kompach z takim systemem

f30d2fbd0f4f93d4med.jpg

Edited by Antuchkin

Share this post


Link to post
Share on other sites
16 godzin temu, Redmi2 napisał:

A po jaka ciasną Ci jakies dodatkowe sterowniki?

Jesli masz problem obecnie to podłącz pod pc, tel w trybie fastboot. Wejdz w menadzer urzadzen i usun urzadzenie ktore wykrywa. Odlacz telefon. Wywal miflashe jakie masz, odinstaluj minimal adb oraz wywal unlockera i jak masz mi pc suite.

Restart pc. Pobierz miflash20151028, miflash20160401, minimal adb and fastboot 1.4 oraz unlocker.

Zainstaluj miflash2015, potem miflash2016, potem mininal adb i wypakuj unlocker.

Podczas instalacji miflasha klikaj zainstaluj mimo to.

Odpal miflash20151028 jako admin, tel w fastboot podlac pod pc i kliknij w refresh, wykryje tel, to samo zrob w trybie edl. Zamknij miflash. Od tej pory uzywah miflash20160401 do flasha w fastboot i edl. Zawsze wykryje tel, minimal adb takze a unlocker nie bedzie mial nigdy problemu np z bledem 50%.

Nie potrzeba zadnych dodatkowych sterow, kombinowania z podmiana itp ani zewnetrzych programow.

Sent from my MI 4LTE using Tapatalk

W ostateczności pomogły zalecenia Kolegi Redmi2, choć wydaje mi się, że nie zrobiłem wszystkiego zgodnie z instrukcją :)

Ale efekt finalny, telefon widoczny, a o to chodziło.

Tak, że podziękował za pomoc

I również podziękowania dla wojtekmarchewka za pomoc w instalce softu.

  • Like 1

Share this post


Link to post
Share on other sites

U mnie też w końcu poszło na Win 8.1 wg powyższych instrukcji - odinstalowałem wszystko, zainstalowałem miflash 2015, 2016, minimal adb i po powtórnym uruchomieniu w fastboot, PC wykrył telefon. Unlock poszedł bez problemów, instalacja MIUI również. Ale przyznam szczerze, że moment ładowania systemu po instalacji romu i wykonaniu reboot dłużył się niemiłosiernie - emocje były ;)

Serdeczne dzięki dla kolegów @Redmi2 oraz @wojtekmarchewka

  • Like 2

Share this post


Link to post
Share on other sites

Mam podobny problem.Telefon kupiłem na Allegro i był już wgrany xiaomi.eu, więc podejrzewam, że bootloader jest odblokowany, ale nie mogę tego sprawdzić przy pomocy ADB. Skąd mogę ściągnąć miflashe?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.