Jump to content

quaqua

Użytkownicy
  • Posts

    105
  • Joined

  • Last visited

Everything posted by quaqua

  1. Kupię mi5, najchętniej odbiór osobisty w Warszawie. Budżet 800zl ~
  2. Czyli 4x jest w wersji global? Szkoda że redmi 4 pro nie ma b20...
  3. http://telchina.pl/aktualne-promocje-telefonow-t8022-1752.html Jest promocja na redmi 4 Pro (gray) za 130 usd.
  4. Udało się zainstalować xiaomi eu.. Dziękuje wam za pomoc @FromWP @Pepso94 @MiD
  5. Ok flashuje przez miflash od nowa global dev.. czyli TWRP też musze na nowo zainstalować? to co najlepiej wrzuci do pamięci xiaomi.eu i przy pierwszym(drugim, jeśli reboot recovery) włączeniu recovery już wipe i instalacja xiaomi.eu?
  6. Tylko jak to teraz wyłączyć skoro ciągle się świeci logo MI a nic nie daje przytrzymanie power?
  7. No nie miałem sterownika qhsusb_bulk zainstalowanego.. A już chciałem drugi kabelek rozcinać.. No i zainstalowałem TWRP, reboot recovery - poszło, reboot system -> stoi na logo MI.. nie wiem czy bootloop czy się jednak włączy
  8. Chyba się udało wgrać global dev bo jest 6.11.3 w informacjach o systemie! Ale za to jak próbuje odblokować bootloader to mówi mi że konto jest inne niż to na które jestem zalogowany w telefonie.. oni na prawdę potrafią życie utrudnić! Niesamowite! Chyba się udało.. to teraz twrp, root i xiaomi.eu
  9. Ok będę próbował.. na razie nie działa mi miui.com więc nie mam jak pobrać nawet.. Ogólnie na prawdę warto zrezygnować z globala (OTA) na rzecz xiaomi.eu? Są jakieś konkretne argumenty poza sentymentalnymi ;-)?
  10. Nie da się włączyć telefonu.. Ok przytrzymałem baardzo długo power+VOL+ wszedłem w bootloader, starym sprawdzonym sposobem zrebootowałem telefon (klikając downlaod mode;) i czekam.. niby się coś przesuwa jak przy aktuzalizacji. @FromWP
  11. Noż kur.. po 10 minutach flashowania Global Dev przez miflash wyskoczył następujący błąd..: Macie jakiś pomysł co to może być..?
  12. Właśnie problem w tym że nie ma u mnie tego folderu.. Ok, ściągnąłem miflash z innego źródła - są sterowniki, zainstalowałem, i.. komputer widzi telefon w COM10! właśnie flashuje Global Dev! dam znać co dalej
  13. W normalnym trybie przy włączonym telefonie widzi ADB normalnie, prawidłowo natomiast po kombinacji z przekładaniem kabli (najpierw kombinowany cięty, czarny z zielonym razem) potem cały, normalny kabel: Jest tak:
  14. No właśnie.. tym bardziej że po całej procedurze: podłączeniu modyfikowanego kabla, odczekaniu 10 sekund,podłączeniu normalnym kablem telefonu nie mogę zwyczajnie włączyć muszę przytrzymać VOL+ i POWER kilka sekund..
  15. Kabel przerobiony wkładam dużą wtyczką do komputera, potem podłączam telefon. Chyba nie o to Ci chodziło, ale nie zrozumiałem Twojego posta..
  16. Mam redmi3s.. zdjęcie jest poglądowe z internetu, nie szukałem innego aparatu żeby zrobić oryginalne zdjęcie..
  17. Spróbowałem metody desperackiego wciskania guzików, i doprowadziłem do tego że na ekranie wyświetla się telefon z kablem tak jak na obrazku;
  18. Zamieniłem kabelki, i zrobiłem tak jak napisałeś czyli biały z czarnym, reakcja jest taka: telefon wibruje, pokazuje się ładująca się bateria na ekranie potem logo mi i sytuacja się powtarza, i tak w kółko... Mój telefon chyba nie ma tego download modu po prostu.. nie wiem co myśleć
  19. No to NIC mówi samo za siebie.. nic się nie dzieje ani z komputerem ani z telefonem..
  20. Skręciłem zielony razem z czarnym. Tak jak na obrazku Wiem, odpowiedziałem na pytanie edytując post i oznaczając Cię w nim. " Nic się nie dzieje z telefonem po podłączeniu go kombinowanym kablem do komputera. "
  21. Komenda fastboot oem edl powoduję wyłączenie trybu fatboot wraz z komunikatem w cmd FINISHED OKAY..
×
×
  • Create New...