mayster

Użytkownicy
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mayster

  • Rank
    Nowy

Dodatkowe

  • Smartfon
    Mi4c

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Witam Mam Xiaomi 4A (tak pisze w USTAWIENIA -> Informacje o telefonie) Posiadam jednak wersje 2/32 GB. Czy w tym przypadku wgrywam soft taki jak do wersji 2/16 GB ? Czyli: ROM HM4A KOD rolex i TWRP w wersji: cofface_recovery_redmi4A_test.img ? Z góry dzięki za podpowiedź ! Pozdrawiam P.S. Jeśli powyższy TWRP jest właściwy to gdzie mogę go ściągnąć bo na: https://www.androidfilehost.com/?fid=529152257862683408 niestety jest niedostępny ?
  2. mayster

    MIUI 7.4.20

    Witaj Przepraszam, ze dopiero teraz odpisuje lecz miałem troszkę zabiegany weekend. Miałeś przyjacielu racje! Faktycznie problem był w wersji SuperSU. Po ponownej instalacji ROMu i wgraniu nowszej wersji SuperSU karta SIM zaczęła działać poprawnie. W sumie nie zauważyłem w tej wersji ROMu większych problemów. Jedynie po podłączeniu do komputera nie można zobaczyć zawartości plików. Tzn gdy przełączę w tryb "Przesyłania zdjęć PTP" to poprawnie jest wszystko wyświetlane - zdjęcia na kompie widoczne. Jednak gdy przełączę w tryb "Przesyłania plików" ikonka telefonu w "Mój Komputer" znika. Nie można odczytać/skopiować żadnych plików. Poza tym nie do końca działa dioda powiadomień - nie świeci się po naładowaniu akumulatorka. Kiedyś wiem, że czytałem już o tym problemie jednak nie potrafię tego znaleźć, nie pamiętam już czy było jakieś rozwiązanie. Dzięki za pomoc, pozdrawiam
  3. mayster

    MIUI 7.4.20

    Tak, wgralem ROOT w wersji UPDATE-SuperSU-v2.76-20160630161323.zip Taki widnial w opisie tego ROMu w sekcji ROOT. Czyli pozostaje wgrac ROM od nowa ? A jak zrobic wtedy ROOTa ? Jakas inna wersja SuperSU ?
  4. mayster

    MIUI 7.4.20

    Witam Według instrukcji wgrałem powyższy ROM na 6.12.1 (Xiaomi mi4c) Po uruchomieniu cały czas widnieje "Brak karty SIM". Zrobiłem "factory reset". Nadal widnieje ten sam napis. Gdy wpisuje "*#06#" pokazuje mi się "nie można uzyskać IMEI". Nie można również poprawnie zalogować się do konta XIAOMI - cały czas widzę komunikat "nie można uzyskać ID urządzenia". Może ktoś poratować radą co zrobić aby było dobrze ?