Rotor

Użytkownicy
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rotor

  • Rank
    Nowy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Problem rozwiązany po aktualizacji na 10.3.5.0 Netflix YouTube śmiga idealnie
  2. Też zwalnia ale to aż tak nie przeszkadza najgorsze jest przy filmach. I to nie tylko u mnie tak jest bo u mojego brata też tak wolno działa. Ktoś coś wie kiedy to naprawia?
  3. Witam u mnie po aktualizacji systemu na wersję 10.3.2.0. internet spowolnił strasznie długo buferuje najbardziej odczuwalne na YouTube i na Netflix nie wczytuje tych kafelek z nazwą filmu natomiast na wi fi działa idealnie zasięg mam 4G+ full robiony speed test 78Mb/s. Parę dni temu pokazała się nowa aktualizacja do wersji 10.3.3.0. ucieszyłem się myślę pewnie poprawili ten błąd z internetem więc zaktualizowałem a tu zonk dalej to samo. Wspomnę że na wersji 10.3.1.0 tego nie było wszystko było idealnie.
  4. Witam u mnie po aktualizacji systemu na wersję 10.3.2.0. internet spowolnił strasznie długo buferuje najbardziej odczuwalne na YouTube i na Netflix nie wczytuje tych kafelek z nazwą filmu natomiast na wi fi działa idealnie zasięg mam 4G+ full robiony speed test 78Mb/s. Parę dni temu pokazała się nowa aktualizacja do wersji 10.3.3.0. ucieszyłem się myślę pewnie poprawili ten błąd z internetem więc zaktualizowałem a tu zonk dalej to samo. Wspomnę że na wersji 10.3.1.0 tego nie było wszystko było idealnie.